Overclock.net › Forums › Intel › Intel Motherboards › P8Z77 new build questions
New Posts  All Forums:Forum Nav:

P8Z77 new build questions

post #1 of 26
Thread Starter 
Hey guys,

My new build is up and running - booted first time which is good.

Few questions for y'al

I have 2 ssd's (m4 64GB for os and 256GB for games)
O/S is in and boot priority is for the 64gb, but the pc still goes to bios option screen, anyone help with that?

How do i rename my 2nd ssd to "F" for example, - i can see the ssd in the bios, but not in "my computer"

Anyone help?


windows related - how do i change from category view to classic(and vice versa)
To add to this, after much googling,
In Control Panel, open Folder Options.
On the General page, make sure "Show common tasks in folders"
is selected instead of "Use Windows classic folders".
Click OK

I dont see "show common tasks in folders" - the whole left pane is missing

I will have a few more, thats all at the moment,
Edited by fatherof3 - 2/7/13 at 7:27am
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #2 of 26
Quote:
Originally Posted by fatherof1 View Post

Hey guys,

My new build is up and running - booted first time which is good.

Few questions for y'al

I have 2 ssd's (m4 64GB for os and 256GB for games)
O/S is in and boot priority is for the 64gb, but the pc still goes to bios option screen, anyone help with that?

 

Can you explain exactly what you you're seeing?  Be detailed.

 

 

Quote:
Originally Posted by fatherof1 View Post

How do i rename my 2nd ssd to "F" for example, - i can see the ssd in the bios, but not in "my computer"

Anyone help?

 

Can you see it in Disk Management?

 

 

Quote:
Originally Posted by fatherof1 View Post

windows related - how do i change from category view to classic(and vice versa)
To add to this, after much googling,
In Control Panel, open Folder Options.
On the General page, make sure "Show common tasks in folders"
is selected instead of "Use Windows classic folders".
Click OK

I dont see "show common tasks in folders" - the whole left pane is missing

I will have a few more, thats all at the moment,

 

The control panel doesn't have a pane on the left side.  To switch the view, click the word "Category" located on the upper-right part of the Control Panel.  The other two options named "Large icons" and "Small icons" is the classic view.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 26
Thread Starter 
Hi Two,

When i boot up it stays at the post screen waiting for me to hit F2, then i have to go to advanced mode/boot override and select (P1) my M4 64GB even though boot options are #1 P1(M4 64GB) #2 M4 256GB,
boot led shows red led on post screen. - although its now going to call me a liar as its just booted ok now!! (strangely it done this earlier where it booted ok then stopped and kept going to post screen).

so its seems pretty temperamental, - my 2 ssd's are in the intel sata 6g/ps and my cd dvd drive is in one of the 3Gps

Yes the 256GB is showing in disk manager - disk 0 = 64GB disk 1= 238(unallocated)


Sorry for my noobness, just made the jump from xp32 and it is way different.

Thanks

Im going to shut it down and boot it a few times.
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #4 of 26
Quote:
Originally Posted by fatherof1 View Post

Hi Two,

When i boot up it stays at the post screen waiting for me to hit F2, then i have to go to advanced mode/boot override and select (P1) my M4 64GB even though boot options are #1 P1(M4 64GB) #2 M4 256GB,
boot led shows red led on post screen. - although its now going to call me a liar as its just booted ok now!! (strangely it done this earlier where it booted ok then stopped and kept going to post screen).

so its seems pretty temperamental, - my 2 ssd's are in the intel sata 6g/ps and my cd dvd drive is in one of the 3Gps

 

Sigh, you read my mind.  lol  I was going to ask if you are using one of the non-Intel ports.  lol

 

So, this one is kind of above my head at the moment.  I don't have any clue of what it could be.  All I can think of are little things like maybe the SATA cable isn't connected to the SATA port all the way, or maybe it's not connected to the SSD all the way.

 

 

Quote:
Originally Posted by fatherof1 View Post

Yes the 256GB is showing in disk manager - disk 0 = 64GB disk 1= 238(unallocated)

 

Oh, that's a good sign!  What you can do now is right-click it.  I'm having a hard time remembering what you'll see when you right-click it, so what options are you given?

 

 

Quote:
Originally Posted by fatherof1 View Post

Sorry for my noobness, just made the jump from xp32 and it is way different.

Thanks

Im going to shut it down and boot it a few times.

 

Yeah, it's all good though.  :)

 

We'll fix it sooner or later!

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 26
Thread Starter 
i just checked all the connections/leads etc, i even swapped the 2 about and in the bios it would have let me use the 256 gb as 1st boot, so i swapped em back.

If i just click "my computer" its only showing "local disk(c)) - dvd rw drive and asus Webstorage drive( in "other").

The boot led goes out once ive booted into windows (from the 64GB) i didnt try and see if it would have done should i have booted from the 256GB.


I had a SERIOUSLY strange thing happen when i tried to update the firmware earlier - it wouldnt let me then all of a sudden it updated just an hour ago ALL OF ITS OWN ACCORD!!!!! i swear no disk was in it - and i clicked yes and voila!! fk knows how!! hell i couldnt even get the iso to burn and it remained a cap file(im sure) - the disk thats in has been burnt by me but has winzip files in it named BOOT.CAT ISOLINUX.CFG, ISOLINUX.BIN, whatever T F they are!! ***** maybe i did burn it right??


If i right click the M4 /properties, i get "partition style" (MBR) as disk1 which tells me its not priority as disk0 is,

If i go to system properties, there is only disk C (my 64GB)

if updating my bios wasnt so damn complicated i would try that, but as i cant seem to burn an iso onto a disk(my floppy aint installed).

thanks again Two smile.gif
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #6 of 26

What I'm wondering is, what are the options you're presented with in the Context Menu when you right-click the drive in Disk Management?  Don't select Properties; I'm just curious about what options you have when you right-click it.

 

Everything else:  I don't know what to say yet.  lol  However, burning an ISO to a disk is a process where you're extracting the contents of the ISO.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 26
Thread Starter 
there its just booted up from my 64gb np problem.

I thought when it booted up first time "ya beauty" aswell

"new simple volume" (highlighted)

"new spanned olume" (not H/L)

"new striped volume" (not H/L)

"properties" (highlighted)

"help"

If i were to click "new simple volume" it takes me to a wizard that i dont wanna go in b/c i dont know where ot goes/what it does.

Ive burnt iso's before, but this seems strange(not sure why b/c the only difference is its going on a dvd and not a floppy.
When i download the bios, its not jst a cap/iso file, there seems to be a load of files, and im not to good at reading technical stuff i dont have a clue about, its like stories that grow arms and legs!!
I kinda need my hand held some(most) times!!

Cheers againTwo smile.gif


EDIT, just downloaded the bios 1805 again and its only a cap file, maybe i just had a problem converting it to an iso - i did try imgburn, neroburn and neroburn rom, and couldnt get an iso out of any of them, it must have been the firmware updates i gave up on(hence why i was surprised it updated!!)
Edited by fatherof3 - 2/7/13 at 1:42pm
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #8 of 26
Quote:
Originally Posted by fatherof1 View Post

there its just booted up from my 64gb np problem.

I thought when it booted up first time "ya beauty" aswell

"new simple volume" (highlighted)

"new spanned olume" (not H/L)

"new striped volume" (not H/L)

"properties" (highlighted)

"help"

If i were to click "new simple volume" it takes me to a wizard that i dont wanna go in b/c i dont know where ot goes/what it does.

Ive burnt iso's before, but this seems strange(not sure why b/c the only difference is its going on a dvd and not a floppy.
When i download the bios, its not jst a cap/iso file, there seems to be a load of files, and im not to good at reading technical stuff i dont have a clue about, its like stories that grow arms and legs!!
I kinda need my hand held some(most) times!!

Cheers againTwo smile.gif

 

You're welcome.  :)

 

This is good:  follow the New Simple Volume wizard.  Here's what to do:

 

  1. Click Next to get the wizard started
  2. It will ask you to specify the volume size.  It's pre-calculated for the maximum size of the drive, so leave the numbers as they are and click Next.
  3. Now it asks you to assign it a drive letter or a path.  Give it the drive letter that you want and click Next.
  4. Now it presents formatting options.  Select "Format this volume with the following settings"
  5. Choose "NTFS" for the file system
  6. Choose "Default" for the allocation unit size
  7. Type anything for the Volume Label.  Be creative.  hehe
  8. Enable the "Perform quick format" option
  9. Leave "Enable file and folder compression' disabled.  I'm not sure about this setting, but it can be changed later if you want.
  10. Click Next.
  11. When it finishes, the next page in the wizard is "Completing the New Simple Volume Wizard".  Click Finish.  :)

 

You should be good to go after this.

 

The CAP file is probably something that the motherboard can read using the built-in flashing tool.  So, put it on a USB flash drive and then go into the BIOS and start up the built-in BIOS flashing utility and see if it recognizes it and if it can use it.


Edited by TwoCables - 2/7/13 at 1:46pm
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 26
Thread Starter 
you are the man!! (thats if your a man - dont know if its working or not yet, but at least i know how to name my drive now!! no-one at avsim has replied when i asked them how to do it #rolls eyes#

Its been named as "a c#@t of a job just cos its done my head in.

Damn i need a smoke!!

I havent got a "close to finish message" but i see in c/management that its been named and numbered (F)

i will give it a reboot, but first i will burn this cap file.

I appreciate you taking the time for giving me a dig out with this Two smile.gif

Regards

1ST reboot it went to post then bios, 2nd went straight to windows, 3rd went straight to windows(no red led's) - im now going to make sure defaults in the bios and see what happens!!





wooooo fu#######g hoooooooo

@defaults its booted to windows -- its looking like you ARE the man dude!!
im gonna burn this cap and try load it from disc, - i dont want to change priority b/c i AM tempting fate (something im good at!!)

AND when i go to "computer" i see the 256 is there (aptly named of course)!!
Edited by fatherof3 - 2/7/13 at 2:03pm
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #10 of 26
Quote:
Originally Posted by fatherof1 View Post

you are the man!! (thats if your a man - dont know if its working or not yet, but at least i know how to name my drive now!! no-one at avsim has replied when i asked them how to do it #rolls eyes#

 

Yeah, I'm a man.  Well, I'm a male at least.  :P

 

Anyway, you can even rename drives in My Computer!  Right-click your C: drive and choose Rename.  :)

 

 

Quote:
Originally Posted by fatherof1 View Post

Its been named as "a c#@t of a job just cos its done my head in.

 

lol that's awesome

 

 

Quote:
Originally Posted by fatherof1 View Post

Damn i need a smoke!!

 

Oh, so it was good for you too?  hehe  I couldn't resist.

 

 

Quote:
Originally Posted by fatherof1 View Post

I havent got a "close to finish message" but i see in c/management that its been named and numbered (F)

 

Wait, so you followed those steps all the way through step 11?

 

 

Quote:
Originally Posted by fatherof1 View Post

i will give it a reboot, but first i will burn this cap file.

I appreciate you taking the time for giving me a dig out with this Two smile.gif

Regards

 

It's a pleasure, fatherof1!

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8Z77 new build questions