Overclock.net › Forums › Components › Hard Drives & Storage › RAID 0 On a Rampage IV Extreme
New Posts  All Forums:Forum Nav:

RAID 0 On a Rampage IV Extreme - Page 5

post #41 of 44
Thread Starter 
Now it is back. It seems like the RAID driver does not start everytime. :/
Dante's Inferno
(20 items)
 
Work Horse
(11 items)
 
Little Monster
(9 items)
 
CPUMotherboardGraphicsRAM
[Intel] i7 3930k @ 4.4 Ghz [Asus] Rampage IV Extreme [Saphire] HD 7970 Quadfire @ 1100/1600 [G.Skill] Ripjawz 16GB @1866Mhz 
Hard DriveHard DriveHard DriveHard Drive
[OCZ] Agility 3 360GB [OCZ] Vertex 4 120GB [Seagate] Barracuda 3 TB [Seagate] Barracuda 3 TB 
Optical DriveCoolingOSMonitor
[Asus] BD Drive [Corsair] H80 [Windows] 7 Ultimate [ASUS] VS24AH 
MonitorKeyboardPowerCase
[Samsung] 40 Inch LED TV [Corsair] K90 [Enermax] Maxrevo 1350 Watt [Corsair] C70 Arctic White 
MouseMouse PadAudioAudio
[Razer] Deathadder 2013 [SteelSeries] XL Mousemat [Astro] Mixamp Pro [Audio Technica] ATH-M30 
CPUMotherboardGraphicsGraphics
AMD 8120 Asus Sabertooth 990FX  Powercolor HD 7970 Powercolor HD 7970 
GraphicsRAMHard DriveCooling
Powercolor HD 7970 8 GB G.Skill Sniper 120 GB OCZ Vertex 4 AMD Stock Cooler 
OSPowerCase
Windows 7 Professional XFX 1250 Watt Antec Three Hundred 
CPUMotherboardGraphicsRAM
I7 3770K ASUS P8Z77-I Deluxe HD 7970 8GB Corsair Vengance 
Hard DriveHard DriveOptical DriveOS
120GB Kingston HyperX 3TB Seagate Barracuda  ASUS BD Drive Windows 7 
Case
Bitfenix Prodigy 
  hide details  
Reply
Dante's Inferno
(20 items)
 
Work Horse
(11 items)
 
Little Monster
(9 items)
 
CPUMotherboardGraphicsRAM
[Intel] i7 3930k @ 4.4 Ghz [Asus] Rampage IV Extreme [Saphire] HD 7970 Quadfire @ 1100/1600 [G.Skill] Ripjawz 16GB @1866Mhz 
Hard DriveHard DriveHard DriveHard Drive
[OCZ] Agility 3 360GB [OCZ] Vertex 4 120GB [Seagate] Barracuda 3 TB [Seagate] Barracuda 3 TB 
Optical DriveCoolingOSMonitor
[Asus] BD Drive [Corsair] H80 [Windows] 7 Ultimate [ASUS] VS24AH 
MonitorKeyboardPowerCase
[Samsung] 40 Inch LED TV [Corsair] K90 [Enermax] Maxrevo 1350 Watt [Corsair] C70 Arctic White 
MouseMouse PadAudioAudio
[Razer] Deathadder 2013 [SteelSeries] XL Mousemat [Astro] Mixamp Pro [Audio Technica] ATH-M30 
CPUMotherboardGraphicsGraphics
AMD 8120 Asus Sabertooth 990FX  Powercolor HD 7970 Powercolor HD 7970 
GraphicsRAMHard DriveCooling
Powercolor HD 7970 8 GB G.Skill Sniper 120 GB OCZ Vertex 4 AMD Stock Cooler 
OSPowerCase
Windows 7 Professional XFX 1250 Watt Antec Three Hundred 
CPUMotherboardGraphicsRAM
I7 3770K ASUS P8Z77-I Deluxe HD 7970 8GB Corsair Vengance 
Hard DriveHard DriveOptical DriveOS
120GB Kingston HyperX 3TB Seagate Barracuda  ASUS BD Drive Windows 7 
Case
Bitfenix Prodigy 
  hide details  
Reply
post #42 of 44
Thread Starter 
Still having problems with the RAID. I think I am going to just have two separate disks.
Dante's Inferno
(20 items)
 
Work Horse
(11 items)
 
Little Monster
(9 items)
 
CPUMotherboardGraphicsRAM
[Intel] i7 3930k @ 4.4 Ghz [Asus] Rampage IV Extreme [Saphire] HD 7970 Quadfire @ 1100/1600 [G.Skill] Ripjawz 16GB @1866Mhz 
Hard DriveHard DriveHard DriveHard Drive
[OCZ] Agility 3 360GB [OCZ] Vertex 4 120GB [Seagate] Barracuda 3 TB [Seagate] Barracuda 3 TB 
Optical DriveCoolingOSMonitor
[Asus] BD Drive [Corsair] H80 [Windows] 7 Ultimate [ASUS] VS24AH 
MonitorKeyboardPowerCase
[Samsung] 40 Inch LED TV [Corsair] K90 [Enermax] Maxrevo 1350 Watt [Corsair] C70 Arctic White 
MouseMouse PadAudioAudio
[Razer] Deathadder 2013 [SteelSeries] XL Mousemat [Astro] Mixamp Pro [Audio Technica] ATH-M30 
CPUMotherboardGraphicsGraphics
AMD 8120 Asus Sabertooth 990FX  Powercolor HD 7970 Powercolor HD 7970 
GraphicsRAMHard DriveCooling
Powercolor HD 7970 8 GB G.Skill Sniper 120 GB OCZ Vertex 4 AMD Stock Cooler 
OSPowerCase
Windows 7 Professional XFX 1250 Watt Antec Three Hundred 
CPUMotherboardGraphicsRAM
I7 3770K ASUS P8Z77-I Deluxe HD 7970 8GB Corsair Vengance 
Hard DriveHard DriveOptical DriveOS
120GB Kingston HyperX 3TB Seagate Barracuda  ASUS BD Drive Windows 7 
Case
Bitfenix Prodigy 
  hide details  
Reply
Dante's Inferno
(20 items)
 
Work Horse
(11 items)
 
Little Monster
(9 items)
 
CPUMotherboardGraphicsRAM
[Intel] i7 3930k @ 4.4 Ghz [Asus] Rampage IV Extreme [Saphire] HD 7970 Quadfire @ 1100/1600 [G.Skill] Ripjawz 16GB @1866Mhz 
Hard DriveHard DriveHard DriveHard Drive
[OCZ] Agility 3 360GB [OCZ] Vertex 4 120GB [Seagate] Barracuda 3 TB [Seagate] Barracuda 3 TB 
Optical DriveCoolingOSMonitor
[Asus] BD Drive [Corsair] H80 [Windows] 7 Ultimate [ASUS] VS24AH 
MonitorKeyboardPowerCase
[Samsung] 40 Inch LED TV [Corsair] K90 [Enermax] Maxrevo 1350 Watt [Corsair] C70 Arctic White 
MouseMouse PadAudioAudio
[Razer] Deathadder 2013 [SteelSeries] XL Mousemat [Astro] Mixamp Pro [Audio Technica] ATH-M30 
CPUMotherboardGraphicsGraphics
AMD 8120 Asus Sabertooth 990FX  Powercolor HD 7970 Powercolor HD 7970 
GraphicsRAMHard DriveCooling
Powercolor HD 7970 8 GB G.Skill Sniper 120 GB OCZ Vertex 4 AMD Stock Cooler 
OSPowerCase
Windows 7 Professional XFX 1250 Watt Antec Three Hundred 
CPUMotherboardGraphicsRAM
I7 3770K ASUS P8Z77-I Deluxe HD 7970 8GB Corsair Vengance 
Hard DriveHard DriveOptical DriveOS
120GB Kingston HyperX 3TB Seagate Barracuda  ASUS BD Drive Windows 7 
Case
Bitfenix Prodigy 
  hide details  
Reply
post #43 of 44
Quote:
Originally Posted by xNovax View Post

Now it is back. It seems like the RAID driver does not start everytime. :/

I'm having the exact same problem, losing the RAID on restarts. It's fine on cold boots, and re-appears by the time you get into the OS... Anyone ever hear of this?

(Sorry for the necro'ing a thread but I haven't seen too many references to this particular problem.)
Ikaros
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Extreme EVGA GTX 580, EVGA GTX 285 PhysX 6 gigs Corsair DDR3 1866 
Hard DriveOptical DriveOSPower
Intel X-25M 80Gb SSD, 3x Caviar Black 1TB R5 2x Lite-On DVD Windows 7 Corsair HX1000W 
Case
Cooler Master Cosmos S 
  hide details  
Reply
Ikaros
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Extreme EVGA GTX 580, EVGA GTX 285 PhysX 6 gigs Corsair DDR3 1866 
Hard DriveOptical DriveOSPower
Intel X-25M 80Gb SSD, 3x Caviar Black 1TB R5 2x Lite-On DVD Windows 7 Corsair HX1000W 
Case
Cooler Master Cosmos S 
  hide details  
Reply
post #44 of 44
Thread Starter 
Quote:
Originally Posted by TopGunSF View Post

I'm having the exact same problem, losing the RAID on restarts. It's fine on cold boots, and re-appears by the time you get into the OS... Anyone ever hear of this?

(Sorry for the necro'ing a thread but I haven't seen too many references to this particular problem.)

I just got rid of my RAID and turned it into two separate drives. Everything works fine now.
Dante's Inferno
(20 items)
 
Work Horse
(11 items)
 
Little Monster
(9 items)
 
CPUMotherboardGraphicsRAM
[Intel] i7 3930k @ 4.4 Ghz [Asus] Rampage IV Extreme [Saphire] HD 7970 Quadfire @ 1100/1600 [G.Skill] Ripjawz 16GB @1866Mhz 
Hard DriveHard DriveHard DriveHard Drive
[OCZ] Agility 3 360GB [OCZ] Vertex 4 120GB [Seagate] Barracuda 3 TB [Seagate] Barracuda 3 TB 
Optical DriveCoolingOSMonitor
[Asus] BD Drive [Corsair] H80 [Windows] 7 Ultimate [ASUS] VS24AH 
MonitorKeyboardPowerCase
[Samsung] 40 Inch LED TV [Corsair] K90 [Enermax] Maxrevo 1350 Watt [Corsair] C70 Arctic White 
MouseMouse PadAudioAudio
[Razer] Deathadder 2013 [SteelSeries] XL Mousemat [Astro] Mixamp Pro [Audio Technica] ATH-M30 
CPUMotherboardGraphicsGraphics
AMD 8120 Asus Sabertooth 990FX  Powercolor HD 7970 Powercolor HD 7970 
GraphicsRAMHard DriveCooling
Powercolor HD 7970 8 GB G.Skill Sniper 120 GB OCZ Vertex 4 AMD Stock Cooler 
OSPowerCase
Windows 7 Professional XFX 1250 Watt Antec Three Hundred 
CPUMotherboardGraphicsRAM
I7 3770K ASUS P8Z77-I Deluxe HD 7970 8GB Corsair Vengance 
Hard DriveHard DriveOptical DriveOS
120GB Kingston HyperX 3TB Seagate Barracuda  ASUS BD Drive Windows 7 
Case
Bitfenix Prodigy 
  hide details  
Reply
Dante's Inferno
(20 items)
 
Work Horse
(11 items)
 
Little Monster
(9 items)
 
CPUMotherboardGraphicsRAM
[Intel] i7 3930k @ 4.4 Ghz [Asus] Rampage IV Extreme [Saphire] HD 7970 Quadfire @ 1100/1600 [G.Skill] Ripjawz 16GB @1866Mhz 
Hard DriveHard DriveHard DriveHard Drive
[OCZ] Agility 3 360GB [OCZ] Vertex 4 120GB [Seagate] Barracuda 3 TB [Seagate] Barracuda 3 TB 
Optical DriveCoolingOSMonitor
[Asus] BD Drive [Corsair] H80 [Windows] 7 Ultimate [ASUS] VS24AH 
MonitorKeyboardPowerCase
[Samsung] 40 Inch LED TV [Corsair] K90 [Enermax] Maxrevo 1350 Watt [Corsair] C70 Arctic White 
MouseMouse PadAudioAudio
[Razer] Deathadder 2013 [SteelSeries] XL Mousemat [Astro] Mixamp Pro [Audio Technica] ATH-M30 
CPUMotherboardGraphicsGraphics
AMD 8120 Asus Sabertooth 990FX  Powercolor HD 7970 Powercolor HD 7970 
GraphicsRAMHard DriveCooling
Powercolor HD 7970 8 GB G.Skill Sniper 120 GB OCZ Vertex 4 AMD Stock Cooler 
OSPowerCase
Windows 7 Professional XFX 1250 Watt Antec Three Hundred 
CPUMotherboardGraphicsRAM
I7 3770K ASUS P8Z77-I Deluxe HD 7970 8GB Corsair Vengance 
Hard DriveHard DriveOptical DriveOS
120GB Kingston HyperX 3TB Seagate Barracuda  ASUS BD Drive Windows 7 
Case
Bitfenix Prodigy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › RAID 0 On a Rampage IV Extreme