Overclock.net › Forums › Intel › Intel - General › Need help with my first overclock
New Posts  All Forums:Forum Nav:

Need help with my first overclock

post #1 of 2
Thread Starter 
Hi everyone!

I'm new to overclocking so I decided to start with rather old and unexpensive cpu. E6600 wolfdale 3,06 ghz on ASUS P5P41T-LE with some low budget DDR3 from Kingston.
I managed to do OC to 3,557 ghz relatively easy. But now I'm stuck.

OC is not completely stable. Overnight Ortos stress testing crashed after about 4 hours. Here is Orthos log:
Code:
http://speedy.sh/6r3tN/orthos-stresstest.txt

Temps during maximum load were in 50-57 deg. celsius range. I have let Memtest86 do 2 complete runs and everything went nicely. Do you think more passes with memtest86 are required?

As I was hoping for at least 3,8 ghz to be a stable oc limit I would like to ask for help... please, please, please...

I know this mobo is not perfect for overclocking so here are some photos of my bios options and settings:









and this is what CPU-Z says:









This is all data I can think of that would matter. Right? If I missed something important say and I'll look into it...

Also I'm really new to all this so I'm sorry if I have explained unclearly...
I would appreciate any help since I don't know what to do. I have gone through a lot of forum threads in past couple of days and nothing helped.

Thank you in advance!
post #2 of 2
Thread Starter 
no one? please people heeeeeelp!!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Need help with my first overclock