Overclock.net › Forums › Cooling › Water Cooling › New to water cooling. Just need an answer.
New Posts  All Forums:Forum Nav:

New to water cooling. Just need an answer. - Page 2

post #11 of 17
could you do a reseat of the cooler by applying a new thermal paste and then do a start up ???
post #12 of 17

That usually means that there is a small amount of air trapped inside. I would contact Antec support to ensure it's normal. If it's only very slight, I would say it's likely not an issue. 

 

Reseating won't make a difference to the sound.

post #13 of 17
Quote:
Originally Posted by Powermonkey500 View Post

That usually means that there is a small amount of air trapped inside. I would contact Antec support to ensure it's normal. If it's only very slight, I would say it's likely not an issue. 

Reseating won't make a difference to the sound.

and the temps..which reports 50*C at idle
post #14 of 17
Quote:
Originally Posted by huzzug View Post


and the temps..which reports 50*C at idle

 

 

Right, sorry I kind of skimmed. If reseating doesn't improve that, I'd say RMA it. I'm not too sure if it's possible to bleed those.

post #15 of 17
Thread Starter 


That's one of the plugs from the pump that connects to the fan. Just noticed it wasn't spinning and it still isn't.
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
post #16 of 17
Attach that to the pump and then try.
post #17 of 17
Thread Starter 
Swapped fans and it was still really hot to the touch. I just installed my EVO and everything's good now. I'm going to RMA it and hope I get working one next time frown.gif Was so excited to have it, too :\
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
White Lightning
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.3Ghz GIGABYTE UD3H EVGA GTX 680 FTW 16G Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair F120 SSD, OCZ Agility 4 512G, Samsung 1... LG DVD/ROM H100i Windows 7 64 bit 
MonitorKeyboardPowerCase
2x Qnix 2710 27' 2560x1440p Corsair K70 Mechanical Keyboard OCZ 1000w Corsair 600T 
Audio
X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › New to water cooling. Just need an answer.