Overclock.net › Forums › Graphics Cards › NVIDIA › Just up'd to SLI ... random, minor glitch ... x2 GTX 670 4GB
New Posts  All Forums:Forum Nav:

Just up'd to SLI ... random, minor glitch ... x2 GTX 670 4GB

post #1 of 5
Thread Starter 
I just yesterday picked up a second GTX 670 4GB (Galaxy) and have installed it in SLI; once I removed and reinstalled the Nvidia drivers, the SLI cards were detected no problem. Using v 310.90 Nvidia drivers...

Things have been working fine so far with the new card and the old one (which I've had for about six months)...

But today, I decided to remove the cooler on the new card and remove the stock thermal compound; I did so and replaced it with a very thin layer of Noctua compound (a non conductive, pretty banging thermal paste). I reassembled the card (whole thing is quite easy, I must say) and put everything back together and put it back in the machine next to the traditional card.

When I booted, the Nvidia bios was displayed at the DOS level as is usual but when windows started, the default 640x480 res was displayed and Nvidia control pane came up saying no Nvidia compatible cards were found. Also, I received a cryptic message about FRAPs having an issue with DirectX 9.

Anyway, I restarted and everything came up just fine: SLI recognized, both cards pimpin', and otherwise a system that seems fine.

For fun, I tried shutting down (full power off) and restarting again and the same thing happened, the default VGA driver and 640x480 res and Nvidia CP complaining about no compatible cards found and what not ... so, as before, I simply selected "restart" and upon restarting, things looked fine ... the typical desktop res (2560x1440) and everything banging along like it's supposed to.

Long story short... I did this about five times and each time it's been the same ... after completely powering down, and restarting fresh, the default VGA driver loads and then I restart and everything is fine.

...

I'm totally new to SLI ... it's my "first time" ... and so I have no idea what all this means but at least I can use the thing after a second restart.

Has anyone seen this before?

Thanks for any tips.

.joel
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
post #2 of 5
Have you tryed re-installing drivers again ?

Seems like a driver/software problem.
Black storm
(32 items)
 
 
HomeServer
(15 items)
 
CPUMotherboardGraphicsGraphics
I7-4790K @ 4751mhz Asus Z97 Pro Gaming  HD4890 - HD5870 - HD6950 - HD7850x2 - HD7950x2... 8800GTS - GTS450 - GTX650ti Boost - GTX670 - GT... 
RAMHard DriveHard DriveHard Drive
16GB 2400mhz CL9 Ripjaws Samsung 951 NVME 256GB 250GB SSD Samsung 840 Seagate 7200rpm 3TB 
Hard DriveCoolingCoolingCooling
Seagate 7200rpm 3TB Watercool Heatkiller 3.0 Copper MagiCool Elegant plexi full copper 120mm rad. MagiCool Elegant plexi full copper 240mm rad 
CoolingCoolingCoolingCooling
Lamptron FC5 V2 fan-controller AlphaCool VP655 Pump + Plexi Top EK Spin Bay resevoir 3x Scythe Gentle Typhoon's 1450rpm 
CoolingOSMonitorKeyboard
6x Enermax Cluster White 1200rpm Windows 10 Iiyama Prolite E2773HDS 27inch - 47inch LG TV Corsair K60 - Razor BlackWidow Stealth - Logite... 
PowerCaseMouseMouse Pad
Corsair RM1000i Corsair AIR540 Logitech G502 Corepad xxxl 
AudioAudioAudioAudio
Musical Fidelity V-Dac II Reloop Direct Drive Turntable with Ortofon Conc... 2x Adam A5X Studio Monitors BeyerDynamic DT990 Pro 250ohm 
AudioAudioAudioOther
Audioquest Nighthawk Lehmann Audio Linear Headphone Amp Sennheiser HD650 Musical Fidelity V-PSU 
CPUMotherboardRAMHard Drive
AMD E-350 Asus E35M1-M 4GB DDR3 Kingston 1333mhz  1,5TB wester digital green 
Hard DriveHard DriveOptical DriveOS
640GB WD Caviar blue 500GB Samsung Spinpoint Samsung Dvd-rewriter windows xp sp2 
MonitorKeyboardPowerCase
19inch phillips tft generic Bequiet 300Watt Fratal Design Core 
MouseMouse Pad
microsoft none 
  hide details  
Reply
Black storm
(32 items)
 
 
HomeServer
(15 items)
 
CPUMotherboardGraphicsGraphics
I7-4790K @ 4751mhz Asus Z97 Pro Gaming  HD4890 - HD5870 - HD6950 - HD7850x2 - HD7950x2... 8800GTS - GTS450 - GTX650ti Boost - GTX670 - GT... 
RAMHard DriveHard DriveHard Drive
16GB 2400mhz CL9 Ripjaws Samsung 951 NVME 256GB 250GB SSD Samsung 840 Seagate 7200rpm 3TB 
Hard DriveCoolingCoolingCooling
Seagate 7200rpm 3TB Watercool Heatkiller 3.0 Copper MagiCool Elegant plexi full copper 120mm rad. MagiCool Elegant plexi full copper 240mm rad 
CoolingCoolingCoolingCooling
Lamptron FC5 V2 fan-controller AlphaCool VP655 Pump + Plexi Top EK Spin Bay resevoir 3x Scythe Gentle Typhoon's 1450rpm 
CoolingOSMonitorKeyboard
6x Enermax Cluster White 1200rpm Windows 10 Iiyama Prolite E2773HDS 27inch - 47inch LG TV Corsair K60 - Razor BlackWidow Stealth - Logite... 
PowerCaseMouseMouse Pad
Corsair RM1000i Corsair AIR540 Logitech G502 Corepad xxxl 
AudioAudioAudioAudio
Musical Fidelity V-Dac II Reloop Direct Drive Turntable with Ortofon Conc... 2x Adam A5X Studio Monitors BeyerDynamic DT990 Pro 250ohm 
AudioAudioAudioOther
Audioquest Nighthawk Lehmann Audio Linear Headphone Amp Sennheiser HD650 Musical Fidelity V-PSU 
CPUMotherboardRAMHard Drive
AMD E-350 Asus E35M1-M 4GB DDR3 Kingston 1333mhz  1,5TB wester digital green 
Hard DriveHard DriveOptical DriveOS
640GB WD Caviar blue 500GB Samsung Spinpoint Samsung Dvd-rewriter windows xp sp2 
MonitorKeyboardPowerCase
19inch phillips tft generic Bequiet 300Watt Fratal Design Core 
MouseMouse Pad
microsoft none 
  hide details  
Reply
post #3 of 5
Does it only happen when the second card is in? Have you tried just the new card in the first slot?
Enthoo Luxe
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5Ghz MSI X99A SLI KRAIT EDITION 1080 Ti Strix G.SKILL Ripjaws 4 16GB DDR4 3000 Mhz 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120gb boot drive / (2) WD 1 TB RAID 0 Corsair H100i GTX Windows 10 ASUS PG278Q Swift 
KeyboardPowerCaseMouse
Razer BlackWidow 2017 Corsair HX1000i Phanteks Enthoo Luxe Kone Pure 2017 
AudioAudio
Sound Blaster X7 Philips Fidelio X2 
  hide details  
Reply
Enthoo Luxe
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5Ghz MSI X99A SLI KRAIT EDITION 1080 Ti Strix G.SKILL Ripjaws 4 16GB DDR4 3000 Mhz 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120gb boot drive / (2) WD 1 TB RAID 0 Corsair H100i GTX Windows 10 ASUS PG278Q Swift 
KeyboardPowerCaseMouse
Razer BlackWidow 2017 Corsair HX1000i Phanteks Enthoo Luxe Kone Pure 2017 
AudioAudio
Sound Blaster X7 Philips Fidelio X2 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Farih View Post

Have you tryed re-installing drivers again ?

Seems like a driver/software problem.

I agree. Seems software related (which is a good thing if it turns out to be the case cause there's nothing worse than having to RMA new gear).

And no ... since I initially (before plugging in the second card) removed the old drivers and reinstalled the latest, I've simply decided to watch it for a few more days or a week to see if it rights itself (as these things some times do). But that will be my next move if it becomes troubling.

Thanks for the word...

...

And to the other person (sorry, don't know how to dual quote) ... yes, I briefly ran some benches on the new card solo in the first slot but nothing extensive.

Again, like the driver install ... should it become problematic ... I will have to do that. But I'm putting it off cause those things can chew up days some times (troubleshooting to the Nth level) ... and it's the weekend so I don't want to waste it on that since things are working okay thus far (just did a "restart" after installing some drivers for a onboard audio card...since I have to NIX my beloved Prelude 7.1 card to free up the second GPU slot on my P67 Sabertooth...and things restarted just fine). Oddly, the problem has only occurred when completely powering down and then starting the machine.

Anyway.

Thanks both for the input.

thumb.gif
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
post #5 of 5
Thread Starter 
Just a little update should anyone run into the same problem:

I downloaded the most recent BETA drivers 313.90 (I believe) and did a thorough uninstall and reinstall of the drivers and the problem has been corrected.

FYI ...

Turns out it was driver related as surmised ...

Thanks.
.joel
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Just up'd to SLI ... random, minor glitch ... x2 GTX 670 4GB