Overclock.net › Forums › Graphics Cards › AMD/ATI › Powercolor 7870 MYST Tahiti. Anyone have it?
New Posts  All Forums:Forum Nav:

Powercolor 7870 MYST Tahiti. Anyone have it? - Page 7

post #61 of 63
Good idea biggrin.gif And still probably smaller than a AC accelero extreme lol biggrin.gif
Those mounts can allow you to mount a 120mm so try it while you're at it (You won't be able to screw on the top end though)
Ayase Eli
(20 items)
 
Testbench
(10 items)
 
MC Server
(13 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 ASRock X370 SLI Killer Zotac GTX1070 "FE" with ID Cooling Frostflow 240G Crucial BallistiX Sport LP 16GB 8x2GB 
Hard DriveHard DriveHard DriveCooling
Zotac SSD Premium 480GB OCZ Vector 180 480GB Hitachi 7K3000 3TB 7200rpm ID Cooling Frostflow 240L 
CoolingCoolingCoolingCooling
ID Cooling Frostflow 240G Phanteks F140MP x2 CoolerMaster Silencio FP120 x2 Phanteks F140SP 
CoolingMonitorKeyboardPower
Delta AFB1212SH x2 Dell U2713HM CM Storm MECH FSP Aurum PT 1200 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro Logitech G102 Tesoro Aegis X3 Virtus.Pro AKG K7XX 
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170X-UD5 Depends Depends 
Hard DriveCoolingMonitorKeyboard
Plextor M5S Depends Dell U2312HM CM Storm Quickfire Rapid-i 
PowerMouse
FSP Aurum PT 1200 CM Storm Mizar 
CPUMotherboardGraphicsRAM
Intel i7 2600 4GHz Gigabyte Z77X D3H Intel HD Graphics 2000 obviously Kingston HyperX Genesis 4X4GB DDR3 1600 
Hard DriveCoolingCoolingCooling
Intel 530 240GB Deepcool Captain 240 Arctic Cooling Bionix 140 Delta AFB1212L 
OSPowerCase
Windows 10 Pro CoolerMaster G750M NZXT Switch 810 
  hide details  
Reply
Ayase Eli
(20 items)
 
Testbench
(10 items)
 
MC Server
(13 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 ASRock X370 SLI Killer Zotac GTX1070 "FE" with ID Cooling Frostflow 240G Crucial BallistiX Sport LP 16GB 8x2GB 
Hard DriveHard DriveHard DriveCooling
Zotac SSD Premium 480GB OCZ Vector 180 480GB Hitachi 7K3000 3TB 7200rpm ID Cooling Frostflow 240L 
CoolingCoolingCoolingCooling
ID Cooling Frostflow 240G Phanteks F140MP x2 CoolerMaster Silencio FP120 x2 Phanteks F140SP 
CoolingMonitorKeyboardPower
Delta AFB1212SH x2 Dell U2713HM CM Storm MECH FSP Aurum PT 1200 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro Logitech G102 Tesoro Aegis X3 Virtus.Pro AKG K7XX 
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170X-UD5 Depends Depends 
Hard DriveCoolingMonitorKeyboard
Plextor M5S Depends Dell U2312HM CM Storm Quickfire Rapid-i 
PowerMouse
FSP Aurum PT 1200 CM Storm Mizar 
CPUMotherboardGraphicsRAM
Intel i7 2600 4GHz Gigabyte Z77X D3H Intel HD Graphics 2000 obviously Kingston HyperX Genesis 4X4GB DDR3 1600 
Hard DriveCoolingCoolingCooling
Intel 530 240GB Deepcool Captain 240 Arctic Cooling Bionix 140 Delta AFB1212L 
OSPowerCase
Windows 10 Pro CoolerMaster G750M NZXT Switch 810 
  hide details  
Reply
post #62 of 63
i have one and it's the best card i've ever used. running beautifully at 1175/1500 but i think it has some more left in it. maxing out crysis, battlefield, metro, etc. fan not a problem either.
post #63 of 63
Hi guys, I bought this card few days ago, here are my findings:

Card is not voltage locked, you can use Powercolor's PowerUp tuner. I've undervolted my card to 0.9V (sensors read 0.88V), temperature dops are noticeable and I've setup custom auto fans profile, mining bitcoins is steady with temp @67 and fan @28%. Barely audible. Default voltages are way too high. I've reduced core clock, I'm using relatively modest 750-800Mhz, I haven't tried going over 850MHz at this voltage.



GPU VDDC always seems to show 1.256V, but I'm sure voltage regulation works because of temp differences. Also, GPU-Z reports lower voltages. According to HWiNFO64's VRM Power Out sensor, GPU power consumption dropped at least 2x after being undervolted.

I haven't found a way to modify idle settings, with two monitors card moves to 500HMz Core/1500MHz Memory, and ironically my idle voltage @0.95V is higher than load voltage smile.gif Btw, changing Power Control from +0% will override voltage set in PowerUp tuner. Playing video in Windows Media Player or HW accelerated flash youtube videos moves voltage back to 1.2V and card becomes noisy again (with mining in background). VLC player and disabling HW acceration in flash fixes the issue.

Look's like I'm having .32 BIOS, came with the card.
Edited by marco89nish - 6/23/13 at 11:37am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Powercolor 7870 MYST Tahiti. Anyone have it?