Overclock.net › Forums › Components › Power Supplies › GPU not detected is it psu at fault
New Posts  All Forums:Forum Nav:

GPU not detected is it psu at fault

post #1 of 10
Thread Starter 
Hi all
Hope you can I've no idea what to do. I've just built a new pc:-
Corsair H100i cooler
I5 3570k
2 x4 gb corsair vengeance
Asus Z77 SABERTOOTH
Ati Raedon hd 7970 ghz edition

Problem I have is my GPU is not being picked up at all! When I first boot I get one beep which seems normal but it does flash a red light once just next to PCI slot.

I was thinking maybe it's my psu but unsure, I currently have a 600W OCZ StealthXStream Power Supply from my previous build.

Pc boots up fine and I'm currently using on board to display, go into device manager and the graphics card is not shown.

Can anyone help at all as I don't want to and buy a new psu and it be something else?

Thanks in advance

Mike
post #2 of 10
This might seem silly, but do you have the 6 or 8 pin connectors from the PSU plugged into the graphics card?
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #3 of 10
Thread Starter 
I currently have a 6 + 2 = 8 plugged in and a 6 plugged in as well I'm a little confused to say the least.... Just hoping someone can come up with a solution :-(
post #4 of 10
Quote:
Originally Posted by mikie15zd37zj View Post

I currently have a 6 + 2 = 8 plugged in and a 6 plugged in as well I'm a little confused to say the least.... Just hoping someone can come up with a solution :-(

Ok cool, that's what we're looking for!

In the bios, there is an option for which GPU to use (usually the options are Integrated, not integrated, or auto select). It's different for each motherboard, but you'll want to be sure that it isn't set so that the dedicated graphics card will be ignored. You'll probably want that set on Auto (which it may be already).

Do you happen to have another graphics card that you could try instead of the new 7970?
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by frogger4 View Post

Ok cool, that's what we're looking for!

In the bios, there is an option for which GPU to use (usually the options are Integrated, not integrated, or auto select). It's different for each motherboard, but you'll want to be sure that it isn't set so that the dedicated graphics card will be ignored. You'll probably want that set on Auto (which it may be already).

Do you happen to have another graphics card that you could try instead of the new 7970?
I'll have a look in bios tomorrow away from home this evening and see what settings are available. I have an nvidia 8800gt kicking about would this suffice for testing? Thanks for the help pal
post #6 of 10
Sounds simple, but taking it out, look for dust on PCIe board and lane. Reseat Nd try again

Sent From My Rooted Galaxy Ace II Using Tapatalk
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1.45GHz/1.9GHz Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 
CoolingOSMonitorKeyboard
120.5 Custom Loop Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) 
PowerCaseMouseAudio
Corsair AX Series 850w NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1.45GHz/1.9GHz Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 
CoolingOSMonitorKeyboard
120.5 Custom Loop Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) 
PowerCaseMouseAudio
Corsair AX Series 850w NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by mikie15zd37zj View Post

I'll have a look in bios tomorrow away from home this evening and see what settings are available. I have an nvidia 8800gt kicking about would this suffice for testing? Thanks for the help pal

Yes, that would be perfect! Try that out when you get a chance.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #8 of 10
Thread Starter 
Quote:
Originally Posted by frogger4 View Post

Yes, that would be perfect! Try that out when you get a chance.
cool I'll give it a try! I'll let you know what happens. It's all brand new so there's no dust at all. Frustrating to say the least... ill give the 8800gt ago tomoz see if it picks it up if not I assume motherboard problem. I am thinking maybe psu fault but I really dunno, suppose trial and error it is!
post #9 of 10
Thread Starter 
Quote:
Originally Posted by frogger4 View Post

Yes, that would be perfect! Try that out when you get a chance.
I tested 8800gt worked straight away put my new card back and it clicked to try put power cables in a different orientation, turned pc on booted up perfectly detected straight away! thanks for your help again I'm up and running!!
post #10 of 10
Quote:
Originally Posted by mikie15zd37zj View Post

I tested 8800gt worked straight away put my new card back and it clicked to try put power cables in a different orientation, turned pc on booted up perfectly detected straight away! thanks for your help again I'm up and running!!

Glad to hear it! thumb.gif
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › GPU not detected is it psu at fault