Overclock.net › Forums › Intel › Intel Motherboards › Asus Gene V problem
New Posts  All Forums:Forum Nav:

Asus Gene V problem

post #1 of 3
Thread Starter 
Hello,

Today I assembled and installed my new PC mainly to play CS:GO but I found some weird stuff.

When I leave Asmedia USB 3.0 controller enabled in the BIOS I basicly have huge input lag/floaty mouse in games like CS go etc... can even feel it on the desktop.

Anyone have some advice what I should do? Actually thinking for getting a gigabyte instead ...
My System
(13 items)
 
  
Reply
My System
(13 items)
 
  
Reply
post #2 of 3
Did you instal Intel chipset and Asmedia drivers?
Red Monsoon
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.9ghz Asus Maximus V Formula Zotac GTX 680 Mushkin 994008 16gb @2133mhz 
Hard DriveOptical DriveCoolingCooling
Intel 330 180gb Sony Optiarc AD-7690H-01 EK Supreme HF Classified Razor GTX680 
CoolingCoolingOSMonitor
XSPC RX480 / RS240 Monsoon D5 Windows 7 Pro Asus PA248Q 
KeyboardPowerCaseAudio
Logitech G15 v2 Corsair AX850 Silverstone TJ07 Creative X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
Red Monsoon
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.9ghz Asus Maximus V Formula Zotac GTX 680 Mushkin 994008 16gb @2133mhz 
Hard DriveOptical DriveCoolingCooling
Intel 330 180gb Sony Optiarc AD-7690H-01 EK Supreme HF Classified Razor GTX680 
CoolingCoolingOSMonitor
XSPC RX480 / RS240 Monsoon D5 Windows 7 Pro Asus PA248Q 
KeyboardPowerCaseAudio
Logitech G15 v2 Corsair AX850 Silverstone TJ07 Creative X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yes I did
My System
(13 items)
 
  
Reply
My System
(13 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Gene V problem