Overclock.net › Forums › Intel › Intel Motherboards › No video on new build?
New Posts  All Forums:Forum Nav:

No video on new build?

post #1 of 24
Thread Starter 
Just put this together today and I cannot get a video signal to my monitor from my video card. It will work when using onboard graphics. I have tried the next slot down, flashed new bios (was on 14 - went to new beta 17q I think) I have disabled on board, use 2nd generation in PCI-e settings, use PEG, swapped in an Nvidia 8800GTX and nothing has worked?
Please, someone help this Old Man out............
Thanks!
post #2 of 24
Wow, you've been here since '07 and this is your first post? thumb.gif

Welcome. Anyways, have you made sure the power connector(s) for the video card are plugged in?
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
post #3 of 24
What model motherboard and video card are you using?
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
post #4 of 24
Thread Starter 
Ha, longtime lurker.... Yes, I have reinserted them many times, and checked the ones on the PS, I think they are in the right place (6+2 PCI ) slot?
Also my card takes both PCI-e connectors but not the other 2.
post #5 of 24
That's odd, man. The system is working since you can get it running with the onboard video.

And you said you've tried two separate video cards and neither of them post, so there has to be something missing.

Are you by any chance using a different connection for the dedicated cards than the one for the onboard card? If so, you may need to select the correct input channel on the monitor.
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
post #6 of 24
Thread Starter 
Its set to digital on screen. I am getting code A6 on the debug LED and it's not in the manual?
post #7 of 24
Are your PCI settings correct in your BIOS? Ya never know.
DEFCON-3
(22 items)
 
   
CPUMotherboardGraphicsRAM
FX-8350 (4.8GHz) Sabertooth 990FX (R1.01/BIOS1604) ASUS GTX 780Ti 2x8GB G.SKILL TRIDENT-X (2140MHz) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB Samsung 850 EVO 500GB Kingston HyperX 3K 128GB Kingston SSDnow 128GB 
Hard DriveOptical DriveOptical DriveCooling
WD Caviar BLACK 500GB ASUS Blu-ray ASUS LightScribe SILVER ARROW SB-E 
OSMonitorKeyboardPower
Windows 7 PRO 64-bit 3x ASUS VN248H (24" 1080p AH-IPS) Logitech G710+ Seasonic G-750 
CaseMouseMouse PadAudio
CM STORM:Trooper (DEFCON-3 MOD) Logitech MX Master Corsair MM600 CREATIVE Sound Blaster Z 
AudioOther
Audio Technica ATH-m50xbl Chill Factor III 
CPUMotherboardGraphicsRAM
AMD Athlon X4 880k ASRock A88M-G/3.1 ASUS GTX 660ti HyperX Fury 8GB 
Hard DriveOptical DriveOSMonitor
Crucial MX300 750GB LG Blu-ray Windows 10 P502ui-b1 
KeyboardPowerCaseAudio
Logitech k400r Rosewill Hive 550W ROSEWILL SRM-01 Vizio S4251W-b4 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 MSI 770-C45 Sparkle GT 220 4GB Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Western Digital 500GB Caviar Black Seagate Baracuda 1TB ASUS blu-ray Stock 
OSMonitorKeyboardPower
Windows 7 Proffesional  Acer 24"  Logitech Wave OCZ modXtreme Pro 600W 
CaseMouse
Cooler Master Centurion 5 blue Logitech LX8 
  hide details  
Reply
DEFCON-3
(22 items)
 
   
CPUMotherboardGraphicsRAM
FX-8350 (4.8GHz) Sabertooth 990FX (R1.01/BIOS1604) ASUS GTX 780Ti 2x8GB G.SKILL TRIDENT-X (2140MHz) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB Samsung 850 EVO 500GB Kingston HyperX 3K 128GB Kingston SSDnow 128GB 
Hard DriveOptical DriveOptical DriveCooling
WD Caviar BLACK 500GB ASUS Blu-ray ASUS LightScribe SILVER ARROW SB-E 
OSMonitorKeyboardPower
Windows 7 PRO 64-bit 3x ASUS VN248H (24" 1080p AH-IPS) Logitech G710+ Seasonic G-750 
CaseMouseMouse PadAudio
CM STORM:Trooper (DEFCON-3 MOD) Logitech MX Master Corsair MM600 CREATIVE Sound Blaster Z 
AudioOther
Audio Technica ATH-m50xbl Chill Factor III 
CPUMotherboardGraphicsRAM
AMD Athlon X4 880k ASRock A88M-G/3.1 ASUS GTX 660ti HyperX Fury 8GB 
Hard DriveOptical DriveOSMonitor
Crucial MX300 750GB LG Blu-ray Windows 10 P502ui-b1 
KeyboardPowerCaseAudio
Logitech k400r Rosewill Hive 550W ROSEWILL SRM-01 Vizio S4251W-b4 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 MSI 770-C45 Sparkle GT 220 4GB Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Western Digital 500GB Caviar Black Seagate Baracuda 1TB ASUS blu-ray Stock 
OSMonitorKeyboardPower
Windows 7 Proffesional  Acer 24"  Logitech Wave OCZ modXtreme Pro 600W 
CaseMouse
Cooler Master Centurion 5 blue Logitech LX8 
  hide details  
Reply
post #8 of 24
Check this out: http://forum.giga-byte.co.uk/index.php?topic=9026.0

Looks like your error code is actually AB, not A6.
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
post #9 of 24
Thread Starter 
I think you are right about the code AB, I still don't know where to go from here? I have set the only thing I found in the BIOS, (first PCI=PEG) I think that's all I should have to change. Am I supposed to disable onboard graphics too?
post #10 of 24
Quote:
Originally Posted by Plumbergeek View Post

I think you are right about the code AB, I still don't know where to go from here? I have set the only thing I found in the BIOS, (first PCI=PEG) I think that's all I should have to change. Am I supposed to disable onboard graphics too?

I'd disable the onboard graphics just to be sure.

And I know this goes without saying, but are you sure you're plugging in the cable to the dedicated card and not the onboard card? I ask because it's actually happened a few times on here. tongue.gif
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › No video on new build?