Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Host of problems
New Posts  All Forums:Forum Nav:

Host of problems

post #1 of 4
Thread Starter 
So this all started when I wanted to play some SimCity 4 before work. I started SimCity 4 and it locked on the splash screen. Had it happen before, didnt think much of it. Tried to kill the task. SimCity 4.exe refused to close. Restarted the computer to try again, as that too had happened before. SC4 locked again. Tried DLing a program to kill tasks that dont want to go away. When I went to unzip it with Winrar, I noticed some new problems. Winrar locked up on me and wouldnt extract the folder. Decided.. Well, alright. Guess I will clean the DL folder while I am here. The files refused to move.I checked the recycle bin and it said they were there but the downloads folder open on my screen said they were there as well. Closed and reopened the folder and everything was as it should be, but no matter what I delete or where I remove it from, it doesnt register in the folder until I close it. So then I decided something is wrong and went to run MalwareBytes. Updated it no problem and it asked me to restart the computer. Alright. So I click Restart Now. The computer hangs at Shut Down. Turn it back on after giving it a hard reboot. Get the mobo screen and then nothing. Where it should say Starting Windows I just got a blank screen. Gave it another hard reboot and it started and took me to the screen saying Windows didnt shut down properly. Tell it to start Windows normally. Finally got on, ran a bunch of virus scans to confirm it wasnt a virus that was toying with me. Open a folder and... A bunch of my icons are missing. Decide "Alright, one more restart, maybe it will fix itself". So I go to start > Restart. The computer does its thing, shutting down normally. Turns back on and it hangs where it should say Starting Windows again. Give it a hard reboot, get that message about a failure to properly shut down, then, once connected, I came here to post this before anything else bad happens.

The computer runs Windows 7. I was just on it yesterday and it ran without any problems once-so-ever. Upon restarting, the icon thing is gone but every other issue I mentioned remains.

I tried doing a search but with this massive a variety of problems all starting at the same time...

Also, Winrar locks up no matter what I am trying to extract.

Edit: Have since run CCleaner, cleared temp files and registry issues.. Still no luck. Best I could think of is maybe update the BIOS but I really dont want to do that unless I absolutely have to.

Edit 2: Reboot it again, this time unplugging it for about 10 minutes before starting it again. When I shut it off it locked up at the Logging Off message. Upon restarting I opened a folder on my desktop and everything was fine. Deleted an item and it went straight to the recycle bin. Opened my downloads folder and the issue resurfaced. Apparently all my headaches with Winrar and deleting are stemming from the fact the folders arent loading. I never even thought to look and see if the folder was done loading. As I allowed it to do its thing, the icons started reappearing though it doesnt seem to want to finish loading all the way.
Edited by Neighborbob - 2/10/13 at 2:39am
post #2 of 4
did you run any software that could perhaps mess up with your registry files. I faced such situation on my lappy and i had to re-install windows, but you could also try and restore it to a previous point with system restore
post #3 of 4
Thread Starter 
post #4 of 4
Thread Starter 
Alright, I did a system restore to before the last Windows update. Everything is working smooth again. Wish I knew what went wrong though. Ahh well, at least my computer is back.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Host of problems