Overclock.net › Forums › Intel › Intel CPUs › Failed to boot because of overclocking
New Posts  All Forums:Forum Nav:

Failed to boot because of overclocking

post #1 of 2
Thread Starter 
I have an I7-950 @ 4.001Ghz totally stable at 1.312 v on CPU-Z (1.35 in bios).

It will shut down and restart without issue. However, If i unplug it from the wall and then plug it back in, it will fail to boot and I'll get the "failed to boot because of over volting in the BIOS.

It's passed 24 hours of all stability tests so I'm not sure what could be causing this.

Any ideas?

Thanks.
Hyperion
(8 items)
 
Crouton
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-4670k Gigabyte Z87X-UD5H GTX 680 FTW G.Skill Ripjaws  
Hard DriveHard DriveHard DriveOptical Drive
Hitachi Western Digital HGST None 
CoolingOSCase
Stock Fan Linux Debian Jessie Bitfenix Prodigy 
  hide details  
Reply
Hyperion
(8 items)
 
Crouton
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-4670k Gigabyte Z87X-UD5H GTX 680 FTW G.Skill Ripjaws  
Hard DriveHard DriveHard DriveOptical Drive
Hitachi Western Digital HGST None 
CoolingOSCase
Stock Fan Linux Debian Jessie Bitfenix Prodigy 
  hide details  
Reply
post #2 of 2
All i can tell you is ive had my cpu OCd and stable in linx then a week later started bluescreening frequently from simple things like browsing/movies until i added more voltage. Stress programs arent always a sign of stability like would seem logical.

Try adding some voltage or backing down your oc a bit.
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Failed to boot because of overclocking