Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 660 Ti: PCI-E 2.0 x16 @ x16 1.1???? WHAT?!?!?!
New Posts  All Forums:Forum Nav:

GTX 660 Ti: PCI-E 2.0 x16 @ x16 1.1???? WHAT?!?!?!

post #1 of 7
Thread Starter 
I need help. I just noticed that my PCIe interface is running @ x16 1.1. My board can run @ x16 2.0, so why is this happening, and does anyone know how I can fix this?

Specs in my signature.
GTX Prometheus
(15 items)
 
  
Reply
GTX Prometheus
(15 items)
 
  
Reply
post #2 of 7
my 3.0 board shows 1.1 too, i think its normal..

edit:
yep its a power saving feature
click the ? button in gpuz right next to pcie reading
it'll jump back to 2
 
M9400
(12 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Gigabyte GTX 670 2x Patriot 4GB @ 1600mhz 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Caviar Black 1.5TB Mushkin Chronos Sata3 60gb for caching LG DVD-RW 24x HYPER 212 EVO 
CoolingOSMonitorKeyboard
3x Antec tricool 120mm Windows 7 BENQ XL2420TX Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX850v2 zalman z11 zalman m300 generic ebay mousepad 
Audio
logitech G930 
CPUMotherboardGraphicsRAM
Phenom 9750 ECS AM2 mobo gigabyte HD 5850 4x Hynix 2gb 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate 750gb 7200rpm sony 16x dvd rw windows 7 22inch acer LCD 
KeyboardPowerCaseMouse
generic HP kb tuniq 650w psu M9400 generic hp mice 
  hide details  
Reply
 
M9400
(12 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Gigabyte GTX 670 2x Patriot 4GB @ 1600mhz 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Caviar Black 1.5TB Mushkin Chronos Sata3 60gb for caching LG DVD-RW 24x HYPER 212 EVO 
CoolingOSMonitorKeyboard
3x Antec tricool 120mm Windows 7 BENQ XL2420TX Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX850v2 zalman z11 zalman m300 generic ebay mousepad 
Audio
logitech G930 
CPUMotherboardGraphicsRAM
Phenom 9750 ECS AM2 mobo gigabyte HD 5850 4x Hynix 2gb 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate 750gb 7200rpm sony 16x dvd rw windows 7 22inch acer LCD 
KeyboardPowerCaseMouse
generic HP kb tuniq 650w psu M9400 generic hp mice 
  hide details  
Reply
post #3 of 7
It's normal, go into GPU-Z and click the question mark next to the bus information. Click start render test and your bus speed should show what it's meant to be.
Define
(20 items)
 
XMG P304
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.6GHz Gigabyte GA-Z77X-UD5H Asus GeForce GTX 980 Strix 4GB 2x8GB Kingston HyperX Fury @ 2133MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake - MX Brown 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 750W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Schiit Modi Schiit Magni beyerdynamic DT 880 Premium 600 ohms TP-LINK Archer T9E  
CPUMotherboardGraphicsRAM
Intel Core i7-4710MQ @ 3.5GHz Intel HM87 Express Chipset Nvidia GTX 860M 2GB Crucial 2x4GB Crucial Ballistix Sport @ 1600MHz 
Hard DriveOSMonitor
Samsung 850 EVO 120GB Microsoft Windows 7 Professional 64-bit  Innolux N133HSE-EA1 
  hide details  
Reply
Define
(20 items)
 
XMG P304
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.6GHz Gigabyte GA-Z77X-UD5H Asus GeForce GTX 980 Strix 4GB 2x8GB Kingston HyperX Fury @ 2133MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake - MX Brown 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 750W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Schiit Modi Schiit Magni beyerdynamic DT 880 Premium 600 ohms TP-LINK Archer T9E  
CPUMotherboardGraphicsRAM
Intel Core i7-4710MQ @ 3.5GHz Intel HM87 Express Chipset Nvidia GTX 860M 2GB Crucial 2x4GB Crucial Ballistix Sport @ 1600MHz 
Hard DriveOSMonitor
Samsung 850 EVO 120GB Microsoft Windows 7 Professional 64-bit  Innolux N133HSE-EA1 
  hide details  
Reply
post #4 of 7
Thread Starter 
I saw that as well. I just freaked out over nothing. doh.gif

Oh well. Thanks guys. thumb.gif
GTX Prometheus
(15 items)
 
  
Reply
GTX Prometheus
(15 items)
 
  
Reply
post #5 of 7
ummm so.. i am still freaking out.. sorry but i right click n start render test... yeahh runs slow as hell.. i have all my power saving features disabled n idk what is going on because i cant get it past 324 mhz... whats wrong with my system...
post #6 of 7
Quote:
Originally Posted by Haelic View Post

ummm so.. i am still freaking out.. sorry but i right click n start render test... yeahh runs slow as hell.. i have all my power saving features disabled n idk what is going on because i cant get it past 324 mhz... whats wrong with my system...

My 7950 (which is PCI-E 3) was stuck at 2 with my MoBo until I found out I needed a BIOS update.

I warn you tough, DO NOT update your BIOS unless you're certain that's the problem, check all other solutions first. thumb.gif
Edited by RemagCP - 5/9/13 at 10:54pm
post #7 of 7
=/ my bios is up to date.. i have a gigabyte GA970A-D3 (Rev. 3) and i have a fx-6100 overclocked to 4.6 stable.. i also have an asus pce n-15 with a 80+ certified 550w psu i think its a coolermaster and i have antec kuhler h20 620.. ive already flashed my vga bios as well to be up to date
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 660 Ti: PCI-E 2.0 x16 @ x16 1.1???? WHAT?!?!?!