Overclock.net › Forums › Intel › Intel CPUs › First time overclocker....
New Posts  All Forums:Forum Nav:

First time overclocker.... - Page 2

post #11 of 36
Quote:
Originally Posted by untitled View Post

Yeah, I have it on high performance. Is that a problem?

It's not a problem, but that's why the idle speed is still 4.2/4.4 and not dropping to 1.6. It could cause a problem though, if the idle voltage isn't enough to keep the chip working stably at 4.4 with a small load on it. I'd change it to Balanced, or at least change the minimum CPU power state in the High Performance plan. There's no performance impact to running Balanced, as it'll speed back up under any load.
post #12 of 36
Thread Starter 
Quote:
Originally Posted by Forceman View Post

It's not a problem, but that's why the idle speed is still 4.2/4.4 and not dropping to 1.6. It could cause a problem though, if the idle voltage isn't enough to keep the chip working stably at 4.4 with a small load on it. I'd change it to Balanced, or at least change the minimum CPU power state in the High Performance plan. There's no performance impact to running Balanced, as it'll speed back up under any load.
Okay. Thanks, i'll do that.
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
post #13 of 36
Thread Starter 
Okay. I keep running into BSOD system service error or something like that. Kind of making me nervous.
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
post #14 of 36
Thread Starter 
Okay after a few hours of voltage changes after voltage changes, seems like I'm pretty much stable at 4.5... Been running prime 95 for about an hour and half, so if it's not there, it's really close.

Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
post #15 of 36
Quote:
Originally Posted by untitled View Post

Okay after a few hours of voltage changes after voltage changes, seems like I'm pretty much stable at 4.5... Been running prime 95 for about an hour and half, so if it's not there, it's really close.
Warning: Spoiler! (Click to show)

That's looking good! thumb.gif

How's the stability test going?
post #16 of 36
Thread Starter 
I did 2 hours of prime95 and 10 runs of intel burn test and it passed. So looks good so far.
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
post #17 of 36
Quote:
Originally Posted by untitled View Post

Yeah, I have it on high performance. Is that a problem?

It's fine, but it's kept the system to down clock correctly at idle
Poison Ivy
(12 items)
 
Intel Powered
(13 items)
 
AMD Powered
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 3.8Ghz Gigabyte X58 Extreme F12 6950 CF shaders unlocked G.Skill 1600 12Gb 
Hard DriveOSMonitorKeyboard
Crucial C300 Sdd 128Gb Win 7 64bit Dell u2711 razer 
PowerCaseMouse
Thermaltake Blue Orb 750w 690 mod. razer 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4026.8 @1.424v Gigabyte 890FXA-UD5 rev.2 (NB = 2800Mhz@1.25v) NVIDIA® GeForce® GTX 480 [ Ripjaws] F3-12800CL9D-8GBRL (4Gx2) 9-9-9-24 
Hard DriveOSMonitorKeyboard
128GB Crucial RealSSD C300 2.5-inch Windows 7 64bit Syncmaster 305t Razeer Lycosa 
PowerCaseMouse
Thermaltake Evo Blue 750W Coolmaster 690 (modified) Razer Mamba 
  hide details  
Reply
Poison Ivy
(12 items)
 
Intel Powered
(13 items)
 
AMD Powered
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 3.8Ghz Gigabyte X58 Extreme F12 6950 CF shaders unlocked G.Skill 1600 12Gb 
Hard DriveOSMonitorKeyboard
Crucial C300 Sdd 128Gb Win 7 64bit Dell u2711 razer 
PowerCaseMouse
Thermaltake Blue Orb 750w 690 mod. razer 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4026.8 @1.424v Gigabyte 890FXA-UD5 rev.2 (NB = 2800Mhz@1.25v) NVIDIA® GeForce® GTX 480 [ Ripjaws] F3-12800CL9D-8GBRL (4Gx2) 9-9-9-24 
Hard DriveOSMonitorKeyboard
128GB Crucial RealSSD C300 2.5-inch Windows 7 64bit Syncmaster 305t Razeer Lycosa 
PowerCaseMouse
Thermaltake Evo Blue 750W Coolmaster 690 (modified) Razer Mamba 
  hide details  
Reply
post #18 of 36
Thread Starter 
I know I'm asking alot of questions, but I'm just trying to get this perfect. I have an asrock extreme4, and all I messed with on this overclock was CPU ratio, RAM frequency (Overclocked to 1800), Voltage (Offset), and Load Line Calibration (Level 5) anything else I should mess with to get better voltages/temps?
Edited by untitled - 2/12/13 at 5:39pm
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
post #19 of 36
post #20 of 36
Thread Starter 
Not to bump an old thread, but I didn't want to make a new thread.

It seems like once I get around 4.5 ghz, it'll pass prime and intel burn test without too many issues. But once I start gaming, the games crash almost everytime within 20 minutes or so. I've bumped the voltage alot higher than needed to see if that was the problem. but it will still crash. It won't blue screen, just this program is not responding. Any ideas? Could it be not enough power from the PSU to handle a 4.5 ghz along with sli? I run at 4.2 with no problems, so I can't really imaging the the +0.3 would cause a PSU problem...
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
Phantom
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Extreme 4 Z77 EVGA GTX 780 HOF Patriot Viper  
Hard DriveHard DriveHard DriveHard Drive
WD Green Seagate Barracuda Samung 840 Pro Hitachi CoolSpin 
CoolingOSMonitorMonitor
NZXT Havik 140 Windows 8 HP 2311 BenQ XL2420T  
KeyboardPowerCaseMouse
CM Storm Quick Fire Pro AX860 Phantom 410 White Corsair M65 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › First time overclocker....