Overclock.net › Forums › Cooling › Water Cooling › aquareo xt setup help
New Posts  All Forums:Forum Nav:

aquareo xt setup help

post #1 of 8
Thread Starter 
Hello,

I finally have my system up and running but i have a few questions in how to setup a few components. Any one know if there is a set by step set up guide?

I need help on setting up the following:

I have a flow meter http://www.aquatuning.us/product_info.php/info/p6146_Aquacomputer-Flow-sensor--high-flow--G1-4-for-aquaero--aquastream-XT-ultra-and-poweradjust.html that is connected to a slaved aquareo LT into the flow plug.

I aslo have a fill level indicator that is connected via aqua bus slow that is not being recognized.


Thank you for your help
post #2 of 8
Quote:
Originally Posted by hypercell View Post

Hello,

I finally have my system up and running but i have a few questions in how to setup a few components. Any one know if there is a set by step set up guide?

I need help on setting up the following:

I have a flow meter http://www.aquatuning.us/product_info.php/info/p6146_Aquacomputer-Flow-sensor--high-flow--G1-4-for-aquaero--aquastream-XT-ultra-and-poweradjust.html that is connected to a slaved aquareo LT into the flow plug.

I aslo have a fill level indicator that is connected via aqua bus slow that is not being recognized.


Thank you for your help

are you trying to set the stuff up via aquasuite or the screen?
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #3 of 8
Thread Starter 
aquasuite
post #4 of 8
Quote:
Originally Posted by hypercell View Post

aquasuite

Do you see any readings on any of the temp sensors or flow sensors when you expand this tab?

Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #5 of 8
I'm in the proccess of doing a BASIC guide to setting the Aquaero 5 & and have just completed a quick guide to setting up an LT as a Slave device HERE.. (Go to Post #3 for setting up an Slave device) It may begin to shed some light for you, give it a look...

I can tell you now that when an LT has been flashed to Slave Device the only connections that will work are, The four Fan Headers & four of the 8 heat sensors. One High speed Aqubus connection is kept live to allow you to connect it to the Main XT or Pro unit through that one Aquabus connection..

NO OTHER Connections will work once the unit has been flashed to a Slave device.. Thie unit can be reset to it's full use setting should you decide to use the LT as stand alone unit again in the future>

As I said I'm still in the proccess of the guide with much more to come as I aquire more AC Devices e.t.c.. Hope it helps you on your way smile.gif..



N.
Edited by Nornam - 2/11/13 at 12:38am
post #6 of 8
Thread Starter 
Well that explains a lot!!! Now everything works!!! Thank you guys
post #7 of 8
Quote:
Originally Posted by hypercell View Post

Well that explains a lot!!! Now everything works!!! Thank you guys

My next question would of been in regards to which connections work when using the LT as a slave.

Glad to hear you got your answer.
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #8 of 8
Yup... Happy to chip in & help (if I can) & Glad your all sorted, great news thumb.gif

Oh & thanks for thr rep biggrin.gif

N.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › aquareo xt setup help