post #1 of 1
Thread Starter 
So i noticed after just finishing my build that i was getting artifacts in windows around the windows, so after days of troubleshooting i figured to go back a version.....

i went to ati website and for some reason the link diddnt work for older dwnlds so i decided to go with 13.2 beta and i got rid of the problem.....

diddnt check to see if anyone posted something like this already but wanted to let the people know just in case they had the same problems......

SPECS.
- i5 3570k
- UD5H
- 12gb Corsair RAM
- AX750
- 7970 giga windforce
-samsung 840 SSD
 
money$ $y$tem
(14 items)
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 4.2ghz (1.360) Gigabyte EP45-UD3P 7970 oc windforce, 6870CF, 4870CF an Eyefinity Corsair dominator4gb new GSkill 4gb @ oced 1158mhz 
Hard DriveOSMonitorKeyboard
Intel X25-V SSD&WD 640gb cav black, 750gb cav blk Windows 7 home premium 64bit Dell 23"LCD 2xBenQs 21.5"LED Eyefinity Razer Black Widow Mech. and Logitech illuminated 
PowerCaseMouseMouse Pad
Corsair AX750w Gold before was Ocz gameXtream 850w Silverstone Raven 2 new NZXT Phantom (white) Logitech G 500 steelseries 
Audio
7.2 setup with Z-2300 
  hide details  
Reply
 
money$ $y$tem
(14 items)
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 4.2ghz (1.360) Gigabyte EP45-UD3P 7970 oc windforce, 6870CF, 4870CF an Eyefinity Corsair dominator4gb new GSkill 4gb @ oced 1158mhz 
Hard DriveOSMonitorKeyboard
Intel X25-V SSD&WD 640gb cav black, 750gb cav blk Windows 7 home premium 64bit Dell 23"LCD 2xBenQs 21.5"LED Eyefinity Razer Black Widow Mech. and Logitech illuminated 
PowerCaseMouseMouse Pad
Corsair AX750w Gold before was Ocz gameXtream 850w Silverstone Raven 2 new NZXT Phantom (white) Logitech G 500 steelseries 
Audio
7.2 setup with Z-2300 
  hide details  
Reply