Overclock.net › Forums › Intel › Intel CPUs › CPU Over Voltage.
New Posts  All Forums:Forum Nav:

CPU Over Voltage.

post #1 of 7
Thread Starter 
Hey everyone, I just got a new CPU and Motherboard the other day, They were working fine, until I started to get this weird error at the start screen that says CPU over voltage.
Everything on the computer works fine, it runs the same, the only thing is that when I turn it off, it takes a min for the motherboard to full shut down and the led turns off, that's when I can restart it.

My CPU is i3-2100, my mobo is Asus p8b75-m/csm, and my PSU is Coolmax m-500b.

Here is a picture of the BIOS.

http://imgur.com/Twj6ITA
    
CPUMotherboardGraphicsRAM
Intel Core i3 2100 P8B75-M Intel HD Graphics 1000 (GT1) STT  
OSMonitorMonitor
Windows 7 Asus 19" Dell 19" 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i3 2100 P8B75-M Intel HD Graphics 1000 (GT1) STT  
OSMonitorMonitor
Windows 7 Asus 19" Dell 19" 
  hide details  
Reply
post #2 of 7
Post a screen of cpu-z running in windows.
GROM II [Gaming]
(34 items)
 
 
MIR[server]
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 5820K@4.6Ghz@1.325V 2.05V input Asrock X99 Extreme 4 Sapphire R9 290X [Uber Mode] Nvidia Geforce GT240 GDDR5 512MB [PhysX + analo... 
RAMRAMRAMHard Drive
Crucial Ballistix 2400mhz 4GB 1.3V Crucial 2133@2400mhz 4GB 1.3V Crucial 2133@2400mhz 4GB 1.3V Seagate 4TB 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB[OS] WD Red 1TB Samsung 840EVO 120GB[Arma 3] Koolance 380A [modded for LGA2011v3] 
CoolingCoolingCoolingCooling
Black Water Ultimate 123 [3x Corsair AF120 Perf... MCP655 with Alphacool HF acetal top [5th gear] Feser 10/13 UV Tubing Alphacool CKC clear 
CoolingCoolingCoolingOS
Cooltek 120mm rad [antec tri-speed] Cooltek 120mm Rad [Corsair SP120 High Performan... Alphacool GPX-A 290 [290X waterblock] Windows 7 Ulitimate 64 bit  
MonitorMonitorMonitorMonitor
LG 29EA93 [2560x1080] LG L1715S [1280x1024] Samsung SMB2030N [1600x900] DIY display on V59 controller[1366x768@1440x900] 
KeyboardPowerCaseMouse
4Tech X7 G800 Cooler Master Real Power 850w Cooler Master Haf 932 Amd Edition Microsoft Mobile Mouse 4000 
AudioAudioAudioOther
Superlux hd681 FiiO E07K SoundMax Superbeam [bundled with P5B DLX] Scythe Kaze Master Pro 6 chanell 
OtherOther
2x Sharkoon 30cm red cold cathodes 2x Revoltec 10cm UV cold cathodes 
CPUMotherboardGraphicsRAM
Athlon II X2 250 @2GHZ @1core Gigabyte 870A-USB3 Ati X600 128MB GoodRam 4gb 1333mhz 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Ultrastar 1TB Samsung 40gb[OS] 6x Hitachi 2TB (RAID 6) 2x160GB RAID 1 
OSPowerOtherOther
Debian 8.2.0 x64 Pentagram Silent Force 460W Ever Eco Pro 700 CDS [UPS] Edimax EW-7318USg [Access Point] 
CPUCPUMotherboardGraphics
Xeon E5420 Xeon E5420 HP ML350 G5 motherboard HD5450 with HD5770 cooler on passive [PCIE X4] 
RAMHard DriveHard DriveHard Drive
20GB FB-DIMM@800mhz 2x40GB WD RAID0 Sata [11year old as for 2015] 2x73GB HP 15K RPM RAID0 SAS HP 10K RPM 143GB SAS 
Hard DriveHard DriveMonitorPower
HP 10K RPM 143GB SAS HP 10K RPM 143GB SAS Fujitsu W19-1 [1440x900] Delta DPS 800W 
CaseOtherOtherOther
HP ML350 G5 case Adaptec SATA II RAID 1220SA ADAPTEC SCSI-CARD 29320LP Quantum TC-L32BX LTO 3 [tape drive] 
  hide details  
Reply
GROM II [Gaming]
(34 items)
 
 
MIR[server]
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 5820K@4.6Ghz@1.325V 2.05V input Asrock X99 Extreme 4 Sapphire R9 290X [Uber Mode] Nvidia Geforce GT240 GDDR5 512MB [PhysX + analo... 
RAMRAMRAMHard Drive
Crucial Ballistix 2400mhz 4GB 1.3V Crucial 2133@2400mhz 4GB 1.3V Crucial 2133@2400mhz 4GB 1.3V Seagate 4TB 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB[OS] WD Red 1TB Samsung 840EVO 120GB[Arma 3] Koolance 380A [modded for LGA2011v3] 
CoolingCoolingCoolingCooling
Black Water Ultimate 123 [3x Corsair AF120 Perf... MCP655 with Alphacool HF acetal top [5th gear] Feser 10/13 UV Tubing Alphacool CKC clear 
CoolingCoolingCoolingOS
Cooltek 120mm rad [antec tri-speed] Cooltek 120mm Rad [Corsair SP120 High Performan... Alphacool GPX-A 290 [290X waterblock] Windows 7 Ulitimate 64 bit  
MonitorMonitorMonitorMonitor
LG 29EA93 [2560x1080] LG L1715S [1280x1024] Samsung SMB2030N [1600x900] DIY display on V59 controller[1366x768@1440x900] 
KeyboardPowerCaseMouse
4Tech X7 G800 Cooler Master Real Power 850w Cooler Master Haf 932 Amd Edition Microsoft Mobile Mouse 4000 
AudioAudioAudioOther
Superlux hd681 FiiO E07K SoundMax Superbeam [bundled with P5B DLX] Scythe Kaze Master Pro 6 chanell 
OtherOther
2x Sharkoon 30cm red cold cathodes 2x Revoltec 10cm UV cold cathodes 
CPUMotherboardGraphicsRAM
Athlon II X2 250 @2GHZ @1core Gigabyte 870A-USB3 Ati X600 128MB GoodRam 4gb 1333mhz 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Ultrastar 1TB Samsung 40gb[OS] 6x Hitachi 2TB (RAID 6) 2x160GB RAID 1 
OSPowerOtherOther
Debian 8.2.0 x64 Pentagram Silent Force 460W Ever Eco Pro 700 CDS [UPS] Edimax EW-7318USg [Access Point] 
CPUCPUMotherboardGraphics
Xeon E5420 Xeon E5420 HP ML350 G5 motherboard HD5450 with HD5770 cooler on passive [PCIE X4] 
RAMHard DriveHard DriveHard Drive
20GB FB-DIMM@800mhz 2x40GB WD RAID0 Sata [11year old as for 2015] 2x73GB HP 15K RPM RAID0 SAS HP 10K RPM 143GB SAS 
Hard DriveHard DriveMonitorPower
HP 10K RPM 143GB SAS HP 10K RPM 143GB SAS Fujitsu W19-1 [1440x900] Delta DPS 800W 
CaseOtherOtherOther
HP ML350 G5 case Adaptec SATA II RAID 1220SA ADAPTEC SCSI-CARD 29320LP Quantum TC-L32BX LTO 3 [tape drive] 
  hide details  
Reply
post #3 of 7
Typical Sandy-bridge cpu has voltage around 1.1V at stock. Your bios readings indicate 0,2V and there's definitely something wrong going on here. Try to reset the bios. You can look up the MB manual and figure out how to clear CMOS.
post #4 of 7
Thread Starter 
I'm thinking it's the bios that got screwed, because everything is up too speed.

gonna post a shot of cpu-z
    
CPUMotherboardGraphicsRAM
Intel Core i3 2100 P8B75-M Intel HD Graphics 1000 (GT1) STT  
OSMonitorMonitor
Windows 7 Asus 19" Dell 19" 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i3 2100 P8B75-M Intel HD Graphics 1000 (GT1) STT  
OSMonitorMonitor
Windows 7 Asus 19" Dell 19" 
  hide details  
Reply
post #5 of 7
Thread Starter 
It's showing the same in CPU-Z

    
CPUMotherboardGraphicsRAM
Intel Core i3 2100 P8B75-M Intel HD Graphics 1000 (GT1) STT  
OSMonitorMonitor
Windows 7 Asus 19" Dell 19" 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i3 2100 P8B75-M Intel HD Graphics 1000 (GT1) STT  
OSMonitorMonitor
Windows 7 Asus 19" Dell 19" 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by JakeTheEmerican View Post

It's showing the same in CPU-Z


Wow. I don't think any modern intel desktop CPU can post windows / cpu-z at 0.2V. So I suspect something is wrong with voltage sensor or something. The number can't be true in my opinion.
post #7 of 7
Thread Starter 
What do you think the best thing to do? I mean my computer is running fine, so.
    
CPUMotherboardGraphicsRAM
Intel Core i3 2100 P8B75-M Intel HD Graphics 1000 (GT1) STT  
OSMonitorMonitor
Windows 7 Asus 19" Dell 19" 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i3 2100 P8B75-M Intel HD Graphics 1000 (GT1) STT  
OSMonitorMonitor
Windows 7 Asus 19" Dell 19" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU Over Voltage.