Overclock.net › Forums › Cooling › Water Cooling › H100i LED keeps turning off
New Posts  All Forums:Forum Nav:

H100i LED keeps turning off

post #1 of 3
Thread Starter 
I installed my h100i 3 days ago and so far its working pretty good. Although i've noticed that after a while the LED just shuts off. Its not that big of an issue but it's one of the main features and if the LED doesn't work very well then that con't bode well for the rest of the unit. Is this a common bug? Should I just return it? One of the reason's I chose the h100i was the LED.
Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI MPower Z77 Asus GTX 780 8GB Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveOptical Drive
Patriot Pyro SE SSD Samsung 840 SSD Hitachi Asus 
CoolingOSMonitorKeyboard
Corsair H100i Windows 8.1 Asus 27" 1080P Cooler Master Trigger 
PowerCaseMouseAudio
SeaSonic X750 Cooler Master Storm Trooper R.A.T 5 Asus Xonar Phoebus 
  hide details  
Reply
Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI MPower Z77 Asus GTX 780 8GB Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveOptical Drive
Patriot Pyro SE SSD Samsung 840 SSD Hitachi Asus 
CoolingOSMonitorKeyboard
Corsair H100i Windows 8.1 Asus 27" 1080P Cooler Master Trigger 
PowerCaseMouseAudio
SeaSonic X750 Cooler Master Storm Trooper R.A.T 5 Asus Xonar Phoebus 
  hide details  
Reply
post #2 of 3
Yes, the LED issue is a known problem with the H100/H100i and Corsair can actually accept your unit for an RMA because of this.

Corsair Forum LED issue report

Here's a guy from OCN who posted the same question about having issues with the LED:

OCN H100i LED Issue

A lot of people say It's a firmware / driver issue; Corsair are still working on a fix.
Edited by mark_thaddeus - 2/11/13 at 11:56pm
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks for the info. Ill look through those links see if I find any good info. It's such a pain sending something in and not having my rig available. Worst case I'll buy a different cooler and return the H100i after I receive the new one.
Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI MPower Z77 Asus GTX 780 8GB Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveOptical Drive
Patriot Pyro SE SSD Samsung 840 SSD Hitachi Asus 
CoolingOSMonitorKeyboard
Corsair H100i Windows 8.1 Asus 27" 1080P Cooler Master Trigger 
PowerCaseMouseAudio
SeaSonic X750 Cooler Master Storm Trooper R.A.T 5 Asus Xonar Phoebus 
  hide details  
Reply
Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI MPower Z77 Asus GTX 780 8GB Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveOptical Drive
Patriot Pyro SE SSD Samsung 840 SSD Hitachi Asus 
CoolingOSMonitorKeyboard
Corsair H100i Windows 8.1 Asus 27" 1080P Cooler Master Trigger 
PowerCaseMouseAudio
SeaSonic X750 Cooler Master Storm Trooper R.A.T 5 Asus Xonar Phoebus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › H100i LED keeps turning off