Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › "FATAL" FX-8350, 6 MONITORS! HD7850 4GB DDR5 & HD6970 2GB DDR5 32gb 1866 ~Full Parallel water cooled~
New Posts  All Forums:Forum Nav:

"FATAL" FX-8350, 6 MONITORS! HD7850 4GB DDR5 & HD6970 2GB DDR5 32gb 1866 ~Full Parallel water cooled~ - Page 70

post #691 of 851
Thread Starter 


























post #692 of 851
biggrin.gif Still love the Bacardi res!
Dark Space
(18 items)
 
  
Reply
Dark Space
(18 items)
 
  
Reply
post #693 of 851
hehe you went with zippties this time... really looking good and ya bacardi res is awsome
post #694 of 851
Thread Starter 
Quote:
Originally Posted by Terrere View Post

biggrin.gif Still love the Bacardi res!

Thanks!

Quote:
Originally Posted by enRodjavel View Post

hehe you went with zippties this time... really looking good and ya bacardi res is awsome

Yea on the front GPU I couldn't get the bracket to push it down firmly enough, I still had to use a screwdriver and wedge it underneath the zip ties to get it tight enough.... rolleyes.gif
post #695 of 851
Thread Starter 
Im so pissed right now, I couldn't get my system to boot with both cards, it would work fine then when windows loaded after driver installation it would just show black on one screen and lines on the other. It works fine with just the HD6970 and it used to work fine with the 6990 by its self but now it shows two big red lines and does the same no boot with the 6990. I guess I shouldn't have messed with the mounts, it started after swapping the mounts for the zip ties. As for the boot issue I have no idea, It looks like a software issue but it worked fine before with the same install and I even tried all the same drivers with it that worked before. Not sure what happened........ Im having really bad luck with graphics cards on this build for some reason rolleyes.gif Not sure what im gonna do now it really discourages me at this point...... Im thinking the lines were caused by stress cracking on the solder balls of the VGA dies which is a easy fix but I have no Idea why it wouldn't boot before that... mad.gif
post #696 of 851
eeek. well I guess you can always sell your gpus and look at something else?
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
post #697 of 851
Quote:
Originally Posted by MCCSolutions View Post

Im so pissed right now, I couldn't get my system to boot with both cards, it would work fine then when windows loaded after driver installation it would just show black on one screen and lines on the other. It works fine with just the HD6970 and it used to work fine with the 6990 by its self but now it shows two big red lines and does the same no boot with the 6990. I guess I shouldn't have messed with the mounts, it started after swapping the mounts for the zip ties. As for the boot issue I have no idea, It looks like a software issue but it worked fine before with the same install and I even tried all the same drivers with it that worked before. Not sure what happened........ Im having really bad luck with graphics cards on this build for some reason rolleyes.gif Not sure what im gonna do now it really discourages me at this point...... Im thinking the lines were caused by stress cracking on the solder balls of the VGA dies which is a easy fix but I have no Idea why it wouldn't boot before that... mad.gif

The GPU probably has some sort of boot process where it checks for problems which might make post fail if it's your primary video failing... Meh fix all the things!
Dark Space
(18 items)
 
  
Reply
Dark Space
(18 items)
 
  
Reply
post #698 of 851
Hmmm, I'm starting to suspect of your other pci-e slot or some trace in the board. Have you checked that thoroughly?
post #699 of 851
are you stil using your revodrive install ? might try with only a normal install of windows on a hdd or normal ssd.
does it work with one screen with each card ? and in CF in another mobo if you have one with one screen too ?
have you tried multiple CF bridge ? are the CF port on the cards not damaged ?
HAF X - main rig
(24 items)
 
HAF XB
(14 items)
 
 
CPUMotherboardGraphicsRAM
E8500 ASUS P5E3 ASUS dcuii TOP GTX 670 OCZ reaper x hpc  
Hard DriveOptical DriveCoolingOS
samsung 500 gb samsung dvd antec H2O 920 windows vista 64b 
MonitorKeyboardPowerCase
LG 23 passive 3d logitech g15 CORSAIR GS800 haf xb 
MouseAudio
logitech g500 logitech Z 2300 
  hide details  
Reply
HAF X - main rig
(24 items)
 
HAF XB
(14 items)
 
 
CPUMotherboardGraphicsRAM
E8500 ASUS P5E3 ASUS dcuii TOP GTX 670 OCZ reaper x hpc  
Hard DriveOptical DriveCoolingOS
samsung 500 gb samsung dvd antec H2O 920 windows vista 64b 
MonitorKeyboardPowerCase
LG 23 passive 3d logitech g15 CORSAIR GS800 haf xb 
MouseAudio
logitech g500 logitech Z 2300 
  hide details  
Reply
post #700 of 851
You just have crummy luck when it comes to GPUs on this build! I think they took the "Fatal" idea the wrong way!
Dark Space
(18 items)
 
  
Reply
Dark Space
(18 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › "FATAL" FX-8350, 6 MONITORS! HD7850 4GB DDR5 & HD6970 2GB DDR5 32gb 1866 ~Full Parallel water cooled~