Overclock.net › Forums › AMD › AMD Motherboards › Asrock FM285X Extreme4-M no post no beeps
New Posts  All Forums:Forum Nav:

Asrock FM285X Extreme4-M no post no beeps

post #1 of 3
Thread Starter 
Hello (sorry for my poor english) smile.gif

I received two day ago my new rig :

FM2 85X Ext4-m
A10 5800K
4Go DDR3 GSkill 2400 Cl10 x 4
PS 500w FSP 80+

I pluged all that in a matx case, carrefully, i have check many time all before first start

So i plug power and power on the rig...

result : no boot, nop beeps

am i the first ?

EDIT: Ive tried without the memory sticks, result no beeps....
post #2 of 3
Did you check your power supply?

http://www.instructables.com/id/How-to-power-up-an-ATX-Power-Supply-without-a-PC/ <-- Short out the green and black wire of your ATX power supply with a paperclip or something to start it.

Measure the output of the power supply with a multimeter.

-OR-

Try a different power supply.
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
post #3 of 3
Thread Starter 
I resolved the matter.

It was my memory sticks that cannot start the board at default bios settings.

I booted with one ddr3 1333 and set the speed at 800mhz and voltage at 1.65v then shut down.

I installed two stick of 4gb of ddr3 2400 and set it to 2400 and 1.65v and it boot now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asrock FM285X Extreme4-M no post no beeps