Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD not showing up in BIOS/UEFI or for Windows install.
New Posts  All Forums:Forum Nav:

SSD not showing up in BIOS/UEFI or for Windows install.

post #1 of 10
Thread Starter 
Putting together my new build and my Samsung 840 SSD is not showing up in my system at all. I've tried disconnecting and reconnecting and switching between the 2 native SATA ports to no avail.

Motherboard is the MSI Z77A-GD65.
post #2 of 10
Are the ports turned on in the BIOS? If it's set to IDE it may not pick them up try AHCI.
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #3 of 10
Thread Starter 
SATA mode is set to AHCI already.
post #4 of 10
It not showing up in the BIOS or in disk management?
post #5 of 10
Plug another hard drive in there and see if it's recognized.
Skylake Work Box
(11 items)
 
   
CPUMotherboardGraphicsRAM
i3 6100 ASRock H170M-ITX/DL LGA 1151 MSI 970 Gaming Ballistix Sport LT 8GB 288-Pin DDR4  
Hard DriveCoolingOSMonitor
Samsung 850  Cooler Master GeminII M4 *nix, Windows 10 BenQ 32"  
PowerCaseAudio
Corsair 430 Cooler Master Elite 130 Schitt Stack modi/magni 
CPUMotherboardRAMHard Drive
Intel i3 4130 Supermicro MBD-SLL-F-O uATX Crucial CT102472BD160B jbods 
OSMonitorPowerCase
FreeNAS IPMI Seasonig G Series SSR-450  Fractal Design R4 
  hide details  
Reply
Skylake Work Box
(11 items)
 
   
CPUMotherboardGraphicsRAM
i3 6100 ASRock H170M-ITX/DL LGA 1151 MSI 970 Gaming Ballistix Sport LT 8GB 288-Pin DDR4  
Hard DriveCoolingOSMonitor
Samsung 850  Cooler Master GeminII M4 *nix, Windows 10 BenQ 32"  
PowerCaseAudio
Corsair 430 Cooler Master Elite 130 Schitt Stack modi/magni 
CPUMotherboardRAMHard Drive
Intel i3 4130 Supermicro MBD-SLL-F-O uATX Crucial CT102472BD160B jbods 
OSMonitorPowerCase
FreeNAS IPMI Seasonig G Series SSR-450  Fractal Design R4 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

It not showing up in the BIOS or in disk management?

It's not showing up in BIOS or disk management. Neither one. I tried both native SATA ports, and 2 non-native. I've tried a couple of different cables.

I plugged in my 2 old drives and they are working fine.
post #7 of 10
See if the drive shows up in another computer, if not it is DOA I'd say.
post #8 of 10
I hope I'm not insulting your intelligence, but is the sata power cable connected too?

If so, can you test a different drive with both cables, just to make sure it isn't them? Sorry, it seems you have already done so.

If this second test is successful, then you should rma the drive.

Hope I helped.
The Stormtrooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.0 Ghz Asrock Z77 Extreme4 Gigabyte GTX 970 G.Skill Ripjaws-X 8g Kit (4Gx2) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 128GB SSD A crap tonne of other misc hard drives Cooler Master Hyper 212 EVO Windows 10 Home 
MonitorKeyboardPowerCase
HP w2207h More than 1, less than 10, all mechanical Corsair TX 750M NZXT Phantom 410 White 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries QCK+ Asus Xonar DX 
  hide details  
Reply
The Stormtrooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.0 Ghz Asrock Z77 Extreme4 Gigabyte GTX 970 G.Skill Ripjaws-X 8g Kit (4Gx2) DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 128GB SSD A crap tonne of other misc hard drives Cooler Master Hyper 212 EVO Windows 10 Home 
MonitorKeyboardPowerCase
HP w2207h More than 1, less than 10, all mechanical Corsair TX 750M NZXT Phantom 410 White 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries QCK+ Asus Xonar DX 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

See if the drive shows up in another computer, if not it is DOA I'd say.

Unfortunately, I have no other computers on hand to test it in. I've been typing this on my PS Vita, lol. Really don't wanna RMA it. frown.gif It's not something that might be fixed by a BIOS update or something, is it?
post #10 of 10
Quote:
Originally Posted by sorrowfool View Post

Quote:
Originally Posted by Sean Webster View Post

See if the drive shows up in another computer, if not it is DOA I'd say.

Unfortunately, I have no other computers on hand to test it in. I've been typing this on my PS Vita, lol. Really don't wanna RMA it. frown.gif It's not something that might be fixed by a BIOS update or something, is it?

Change the SATA modes?

Use a SATA card?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD not showing up in BIOS/UEFI or for Windows install.