Overclock.net › Forums › Graphics Cards › AMD/ATI › [Sapphire 7970 OC] Screen sometimes doesn't wake after idle or sleep? Please help!
New Posts  All Forums:Forum Nav:

[Sapphire 7970 OC] Screen sometimes doesn't wake after idle or sleep? Please help! - Page 8

post #71 of 115
Well for I was right, I leave firefox open playing a youtube video and utorrent running so that the rig DOES NOT sleep, I let the screen power down in 10min, and it will turnoff and come back on after at least few minutes to a 1/2hour or so for sure, like while cooking some food.

But if I do the same thing ^^^^ and leave it overnight, the screen will not comeback until I reboot.

I'll double check with firefox open on a non-video streaming site tonight, and I don't expect the problem.

@tsm106
I think it was somewhere like those that I 1st decicded to overclock my 2nd 7950 from 880 to 900 rather than downclock 1st from 900 to 880

It was only the last 2 weeks I realized it only happens for sure when utube is left open. Can't say it doesn't happen under other circumstances, but none that I've tried. I run minimal background programs and keep a clean rig.
Edited by Kaltenbrunner - 2/22/13 at 5:53am
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
post #72 of 115
Didn't have time to read all the posts to know where you are at currently.

But I have had the same problem with two or three computers and I feel as if this might be a problem in windows.

The PC my parents use does this from time to time. Just will not for the life of it show anything on the screen after it sleeps. And they end up having to force shutdown whenever it does happen.


Sorry no solution, just letting you know it might be windows and not Radeon drivers...

Again I did not read anything in the posts don't have time, you might be way past what I just said.
    
CPUMotherboardGraphicsGraphics
Intel i7 3570K Evga Z77 FTW Radeon 5830 Radeon 5830 
GraphicsRAMCoolingOS
Radeon 5830 Ballistics Custom water cooling loop Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
HiSense Television and Old Monitor Razer Arctose Evga 1500W (OC's to 1650W; yes the PSU will OC) Coolermaster haf xb 
MouseMouse PadAudioOther
Chinese gaming mouse Desk, my leg, my bed, carpet, anything that it ... Volk Audio (Rip off system; given to me after s... Fleshlight installed inside of case 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 3570K Evga Z77 FTW Radeon 5830 Radeon 5830 
GraphicsRAMCoolingOS
Radeon 5830 Ballistics Custom water cooling loop Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
HiSense Television and Old Monitor Razer Arctose Evga 1500W (OC's to 1650W; yes the PSU will OC) Coolermaster haf xb 
MouseMouse PadAudioOther
Chinese gaming mouse Desk, my leg, my bed, carpet, anything that it ... Volk Audio (Rip off system; given to me after s... Fleshlight installed inside of case 
  hide details  
Reply
post #73 of 115
Thread Starter 
Quote:
Originally Posted by SkeeterSkeeter View Post

Didn't have time to read all the posts to know where you are at currently.

But I have had the same problem with two or three computers and I feel as if this might be a problem in windows.

The PC my parents use does this from time to time. Just will not for the life of it show anything on the screen after it sleeps. And they end up having to force shutdown whenever it does happen.


Sorry no solution, just letting you know it might be windows and not Radeon drivers...

Again I did not read anything in the posts don't have time, you might be way past what I just said.

Oh wow this is actually pretty unsettling news.. Does all your 3 computers use Windows 8 and/or ATI graphics cards? Because Windows 7 worked perfectly fine on my previous PC which also uses an ATI card too. It's only my new PC with Window 8 and the 7970 that is giving me this problem..
post #74 of 115
Thread Starter 
Quote:
Originally Posted by Kaltenbrunner View Post

Well for I was right, I leave firefox open playing a youtube video and utorrent running so that the rig DOES NOT sleep, I let the screen power down in 10min, and it will turnoff and come back on after at least few minutes to a 1/2hour or so for sure, like while cooking some food.

But if I do the same thing ^^^^ and leave it overnight, the screen will not comeback until I reboot.

I'll double check with firefox open on a non-video streaming site tonight, and I don't expect the problem.

@tsm106
I think it was somewhere like those that I 1st decicded to overclock my 2nd 7950 from 880 to 900 rather than downclock 1st from 900 to 880

It was only the last 2 weeks I realized it only happens for sure when utube is left open. Can't say it doesn't happen under other circumstances, but none that I've tried. I run minimal background programs and keep a clean rig.

Hmm, well what you're telling me only further confirms my theory.. This happens when the PC goes into deep idle state for too long and can't wake itself up for some reason. I've tried turning off all power saving or voltage/clock speed throttling settings on the BIOS over the past month but nothing seems to be able to fix it. It might be a software problem or an OS problem, maybe?

Could you also check if the Capslock or Numlock lights on your keyboard are responsive when the problem occurs? Because mine aren't. It's not just the screen that is not turning on, my entire PC is frozen.
Edited by GabrielQ - 2/22/13 at 2:25pm
post #75 of 115
Thread Starter 
Actually, I take back what I said about the problem happening when the PC goes into deep idle state for too long. Because there was once when the display had just turned off for like 3 seconds tops and it hung. This is ridiculous..
post #76 of 115
Quote:
Originally Posted by GabrielQ View Post

Actually, I take back what I said about the problem happening when the PC goes into deep idle state for too long. Because there was once when the display had just turned off for like 3 seconds tops and it hung. This is ridiculous..

^ yeah idk then...


I think i finally figured it was the monitors, but i was still never fully sure. Vista too btw.
    
CPUMotherboardGraphicsGraphics
Intel i7 3570K Evga Z77 FTW Radeon 5830 Radeon 5830 
GraphicsRAMCoolingOS
Radeon 5830 Ballistics Custom water cooling loop Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
HiSense Television and Old Monitor Razer Arctose Evga 1500W (OC's to 1650W; yes the PSU will OC) Coolermaster haf xb 
MouseMouse PadAudioOther
Chinese gaming mouse Desk, my leg, my bed, carpet, anything that it ... Volk Audio (Rip off system; given to me after s... Fleshlight installed inside of case 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 3570K Evga Z77 FTW Radeon 5830 Radeon 5830 
GraphicsRAMCoolingOS
Radeon 5830 Ballistics Custom water cooling loop Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
HiSense Television and Old Monitor Razer Arctose Evga 1500W (OC's to 1650W; yes the PSU will OC) Coolermaster haf xb 
MouseMouse PadAudioOther
Chinese gaming mouse Desk, my leg, my bed, carpet, anything that it ... Volk Audio (Rip off system; given to me after s... Fleshlight installed inside of case 
  hide details  
Reply
post #77 of 115
It's just AMD driver's that's all. I had a 580 forever and never once had an issue getting the monitor out of sleep but the minute I got this 7970 I started going through the same problem.

I can leave the monitor in sleep for over 15 hours and it wakes up fine, or another time I'll leave the computer to walk the dog and when I come back I can't get the monitor to wake even though the computer is still active in the background blinksmiley.gif. Damn good performance gaming on a single GPU and no problems to report in game outside of the still noticeable but much improved frame time issue's. Thanks to ATI's poor CrossFire profiles and little issue's like yours I got this card dirt cheap from a frustrated user who was no longer willing to put up, thanks AMD thumb.gif.
Computer
(5 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.7ghz MAXIMUS IV GENE-Z/GEN3 AMD Radeon HD 7970 1150/1600 G.Skill 2133 
RAM
G.Skill 2133 
  hide details  
Reply
Computer
(5 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.7ghz MAXIMUS IV GENE-Z/GEN3 AMD Radeon HD 7970 1150/1600 G.Skill 2133 
RAM
G.Skill 2133 
  hide details  
Reply
post #78 of 115
Thread Starter 
Quote:
Originally Posted by LavishB View Post

It's just AMD driver's that's all. I had a 580 forever and never once had an issue getting the monitor out of sleep but the minute I got this 7970 I started going through the same problem.

I can leave the monitor in sleep for over 15 hours and it wakes up fine, or another time I'll leave the computer to walk the dog and when I come back I can't get the monitor to wake even though the computer is still active in the background blinksmiley.gif. Damn good performance gaming on a single GPU and no problems to report in game outside of the still noticeable but much improved frame time issue's. Thanks to ATI's poor CrossFire profiles and little issue's like yours I got this card dirt cheap from a frustrated user who was no longer willing to put up, thanks AMD thumb.gif.

Lol doesn't the problem bother you? Anyway I'm starting to think I might have a faulty unit afterall. Is yours a Sapphire too? Because when I go into the TRIXX utility and click on "Save Bios" on the Info page, my system just hangs. The screen blacks out and the keyboard is completely unresponsive. Capslock light doesn't change and I'm forced to do a forced reset.

Does this mean it's faulty BIOS?

And yeah I agree, this card is so good. Apart from this one problem..
post #79 of 115
Quote:
Originally Posted by GabrielQ View Post

Actually, I take back what I said about the problem happening when the PC goes into deep idle state for too long. Because there was once when the display had just turned off for like 3 seconds tops and it hung. This is ridiculous..

I don't know what it is for me, but I checked by leaving firefox open overnight with the rig running all night too, but without utube left open, and the screen comes right back in the morning
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
post #80 of 115
Quote:
Originally Posted by GabrielQ View Post

Lol doesn't the problem bother you? Anyway I'm starting to think I might have a faulty unit afterall. Is yours a Sapphire too? Because when I go into the TRIXX utility and click on "Save Bios" on the Info page, my system just hangs. The screen blacks out and the keyboard is completely unresponsive. Capslock light doesn't change and I'm forced to do a forced reset.

Does this mean it's faulty BIOS?

And yeah I agree, this card is so good. Apart from this one problem..

Very well could be bios as well, im not sure. My situation seems fixed by switching to the 7970ghz edition bios. I switched when the 13.2's started crashing games with the gpu OC'd and the intent was to up the voltage a bit but in doing that Ive also yet to see the wake from sleep issue. My card is made by diamond and its a reference design that came out closer to launch.

The original owner of this card did the 2ndry bios flash but Ive never used it up until now because he said it didnt give him any extra OC headroom. So far so good, ill let you know if it happens again.
Computer
(5 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.7ghz MAXIMUS IV GENE-Z/GEN3 AMD Radeon HD 7970 1150/1600 G.Skill 2133 
RAM
G.Skill 2133 
  hide details  
Reply
Computer
(5 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.7ghz MAXIMUS IV GENE-Z/GEN3 AMD Radeon HD 7970 1150/1600 G.Skill 2133 
RAM
G.Skill 2133 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Sapphire 7970 OC] Screen sometimes doesn't wake after idle or sleep? Please help!