Overclock.net › Forums › AMD › AMD - General › My Monitor Keeps Losing Signal During Gaming
New Posts  All Forums:Forum Nav:

My Monitor Keeps Losing Signal During Gaming - Page 3

post #21 of 43
Thread Starter 
It was Windows Memory Diagnostics tool for 2 passes
post #22 of 43
ohh that is useless when i was having memory issues memtest found errors windows did not so i wouldn't trust the windows one at all.
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #23 of 43
Pretty sure its the PSU. I had issues like this a while back and put up with it until I could hear a cap whistle right after shut down. Exact same issues: shut downs during gaming, sound would stop or loop, no video signal with comp still powered on. If you can swap that PSU for a known good one to test I would try that out.
AMDouble-U
(17 items)
 
  
CPUMotherboardGraphicsRAM
Fx 6300 ASUS M5A99X EVO r2.0 MSI R9 270 Gskill 1866 red 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 500GB x2 raid 0 Samsung Western digital blue 1tb Custom Loop CPU/Stock GPU 
OSMonitorKeyboardPower
Windows 7 64bit Hanns G 28" 1920x1200 Thermaltake Poseidon Z Lepa MaxBron 800W 
CaseMouseAudioOther
Thermaltake Chaser A31  Roccat Savu Logitech THX cert. 2.1 LSI 3442 SAS Raid controller 
  hide details  
Reply
AMDouble-U
(17 items)
 
  
CPUMotherboardGraphicsRAM
Fx 6300 ASUS M5A99X EVO r2.0 MSI R9 270 Gskill 1866 red 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 500GB x2 raid 0 Samsung Western digital blue 1tb Custom Loop CPU/Stock GPU 
OSMonitorKeyboardPower
Windows 7 64bit Hanns G 28" 1920x1200 Thermaltake Poseidon Z Lepa MaxBron 800W 
CaseMouseAudioOther
Thermaltake Chaser A31  Roccat Savu Logitech THX cert. 2.1 LSI 3442 SAS Raid controller 
  hide details  
Reply
post #24 of 43
Thread Starter 
My psu tester is going to arrive tommorow so I will see if its my psu , gpu, or mobo. On another note sometimes before it crashes i get a coil whine, a high pitched squeal not sure where it is coming from.
post #25 of 43
Thread Starter 
So right now what do you think I can rule out from these : psu, motherboard and gpu. Also it only happens under graphically intensive situations not cpu or memory situations. Also for example when i ran crysis it crashed on mission 1 in the cuscene when they burn the guys armor which I think puts my faulty gpu or psu to its limits.
Edited by generalissimo1 - 2/14/13 at 11:46am
post #26 of 43
Thread Starter 
I opened a rma with xfx. Going to cancel it if psu fails the psu test
post #27 of 43
IDK if it would make a difference but I noticed your ram is in B1 and D1 slots. Would it help if you switch to say A1 and B1. I have no experience with this motherboard....just taking a stab at trying to help. lol
AMDouble-U
(17 items)
 
  
CPUMotherboardGraphicsRAM
Fx 6300 ASUS M5A99X EVO r2.0 MSI R9 270 Gskill 1866 red 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 500GB x2 raid 0 Samsung Western digital blue 1tb Custom Loop CPU/Stock GPU 
OSMonitorKeyboardPower
Windows 7 64bit Hanns G 28" 1920x1200 Thermaltake Poseidon Z Lepa MaxBron 800W 
CaseMouseAudioOther
Thermaltake Chaser A31  Roccat Savu Logitech THX cert. 2.1 LSI 3442 SAS Raid controller 
  hide details  
Reply
AMDouble-U
(17 items)
 
  
CPUMotherboardGraphicsRAM
Fx 6300 ASUS M5A99X EVO r2.0 MSI R9 270 Gskill 1866 red 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 500GB x2 raid 0 Samsung Western digital blue 1tb Custom Loop CPU/Stock GPU 
OSMonitorKeyboardPower
Windows 7 64bit Hanns G 28" 1920x1200 Thermaltake Poseidon Z Lepa MaxBron 800W 
CaseMouseAudioOther
Thermaltake Chaser A31  Roccat Savu Logitech THX cert. 2.1 LSI 3442 SAS Raid controller 
  hide details  
Reply
post #28 of 43
Thread Starter 
No its in the right position thanks for the help though.
post #29 of 43
I usually find two separate outlets close enough to eachother but on separate breakers I had issues before where my two desktops would blow a living room breaker constantly lol
post #30 of 43
Thread Starter 
Hey what if I bought a 7870 to test on my rig then returned it. Is that a good idea? Since I don't have any other gpus other than my 7950
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › My Monitor Keeps Losing Signal During Gaming