Overclock.net › Forums › Video Games › PC Gaming › Having problems with GTA SA on new computer
New Posts  All Forums:Forum Nav:

Having problems with GTA SA on new computer

post #1 of 5
Thread Starter 
I built my computer roughly 3 weeks ago because my graphics card in my laptop finally gave in after 5 years of sitting at temps of 80-92 degree's Celsius.

Anyways my new computer has the following:
GTX660TI gigacyte sc
Kingston hyper x 120gb SSD for operation system and programs
2TB WD GREEN for storage
Intel 17 3770k with normal fan
Thermaltake overseer case - 3 fans
and a thermaltake 800 watt psu
some gigabyte z77-udh4???? cant remember exactly
LG dvdv drive
and Kingston 8gb 16000mhz ram....I think thats it


1st problem was that my mouse wouldn't click on anything or move the camera around.
I re-downloaded teh game, switched mouses, same problem.
So I found a video and had to change the setting to run in Windows 98. - fixed

2nd problem I'm having now is it every so often the game just crashes. Graphics are on highest setting on game and on teh nvida program thing. Anit-aliasing is off on in game menu
And also im hooked up to my 22" sansumg tv with HDMI and the screen does a little jump thing every time i play a game. - need advice

Also have the crazy trainer for the game which works but lags a bit with the cheat activating a second later/ not exactly instant....
I am running windows 7 64 bit on the ssd

smile.gif
Edited by Tim Milano - 2/13/13 at 7:35pm
post #2 of 5
Play around with your drivers a bit
post #3 of 5
Thread Starter 
hmmm the nvida one needs a update I'm sure.

the other I dont have a clue.

Thanks
post #4 of 5
Update the Nvidia one
post #5 of 5
Thread Starter 
will do
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Having problems with GTA SA on new computer