Overclock.net › Forums › Components › Hard Drives & Storage › Rig wont detect 3rd storage device
New Posts  All Forums:Forum Nav:

Rig wont detect 3rd storage device - Page 2

post #11 of 16
Just checking in... How is it going?
Edited by hyperkite - 2/14/13 at 8:42pm
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
post #12 of 16
Thread Starter 
Okay so it was a bad sata port, but when I first load up windows it seems to freeze up a lot.. will experiment see what else happens. but all 3 drives now show up.
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
post #13 of 16
Thread Starter 
Problem fixed, but my read speeds are extremely slow! halve when the problem was fixed.
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
post #14 of 16
Just make sure you have only your 1 boot disk enabled for boot in the bios statup
post #15 of 16
Thread Starter 
Quote:
Originally Posted by rduffy123 View Post

Just make sure you have only your 1 boot disk enabled for boot in the bios statup

It seems for some reason some of the optimizations made for the SSDs reset. I went through the guide again and all is well. Speeds back to normal and all 3 drives are working fine.
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
post #16 of 16
It seems for some reason some of the optimizations made for the SSDs reset. I went through the guide again and all is well. Speeds back to normal and all 3 drives are working fine.[/quote]

Glad to see you back and running thumb.gif
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
Phantom Vertigo
(19 items)
 
Jazzman
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS M5A99X EVO EVGA Geforce GTX 660 Superclocked Samsung 4GB 
RAMHard DriveHard DriveHard Drive
Samsung 4GB OCZ Vertex SSD 128GB 750GB Seagate ST3750640AS 3TB Seagate ST3000DM001 
Hard DriveOptical DriveCoolingOS
3TB Toshiba LG HL-DT-ST DVDRAM Cool Master Hyper 212 EVO Microsoft Windows 7 Ultimate 64-bit SP1 
MonitorMonitorKeyboardPower
DELL U2412M  DELL U2412M Logitech K310 Corsair 750HM 
CaseMouse
NZXT Phantom White Logitech m570 
CPUMotherboardGraphicsRAM
AMD 6300 GA-970A-UD3 NVIDIA GeForce GTX 660 2GB Samsung  
RAMHard DriveHard DriveHard Drive
Samsung  Seagate ST3000DM001-1CH166 Toshiba 3TB Toshiba 3TB 
Optical DriveOptical DriveCoolingOS
LG Blueray R/RW LG HL-DT-ST DVDRAM LG DVD R/RW Cool Master 212 EVO Windows 7 Home Premium 64-bit SP1 
MonitorKeyboardPowerCase
Sony 65" HDTV Logitech K400 Antec 550Watt Corsair 500R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Rig wont detect 3rd storage device