Overclock.net › Forums › AMD › AMD CPUs › Overclocking 8350
New Posts  All Forums:Forum Nav:

Overclocking 8350

post #1 of 4
Thread Starter 
Hello everyone first post hope in right place. I need help in understanding if im doing anything wrong. After much research I cant work out if my motherboard has reached its limit or if something else is wrong which im not seeing.

my stock system:
200FSB 2.2 NB and 2.4HT
8350 4ghz (stock volt)
2133mhz 2 x 4gb ram (stock volt)
7950 3GB GPU
noctua 14 AIR idle 23C load 40C
gigabyte 970a-ud3 rev1.2 with LLC EXTREME - F7 latest BIOS
coolermaster enforcer case with 650w PSU - 2x200mm and 4x120mm fans
C1E, C6, C'N'Q, APM, Turbo - disabled


current OC state:
4.4ghz (stock volt 1.3875V)
2.2NB and 2.2HT (HT lowered to match)
2133mhz RAM - NO HARD FAULTS OR PRIME ERRORS for hours


my issue is this... when I try overclock now I have to start increasing volts but I cant seem to get stable 4.7GHZ. The below test is PRIME cycling through steps not necessarily running for hours but at least this way I know if it even wrks in the slightest before I leave it for a while.

these are what I need to do in order for prime not to spit out errors or crash (again five minute tests will do longer when I know what works)
TEMPS never pass 60C during the below tests.

FSB 200 DEFAULT
VOLT 1.4125 in BIOS - CPUZ MAX 1.444V under PRIME
4.4GHZ no whine or VDROP
4.5GHZ every minute or so volt drops to 1.17V with slight whine from MOBO for approx. 5secs)
4.6GHZ STRAIGHT CRASH on PRIME

VOLT 1.4375 in BIOS - CPUZ MAX 1.470V under PRIME
4.5GHZ every minute or so volt drops to 1.2V with slight whine from MOBO for approx. 5secs)
4.6GHZ every minute or so volt drops to 1.2V with slight whine from MOBO for approx. 5secs)
4.7GHZ STRAIGHT CRASH on PRIME

VOLT 1.4625 in BIOS - CPUZ MAX 1.5V under PRIME
4.6GHZ every minute or so volt drops to 1.23V with slight whine from MOBO for approx. 5secs)
4.7GHZ STRAIGHT CRASH on PRIME

FSB INCREASED FROM 200 to 230
VOLT 1.4625 in BIOS - CPUZ MAX 1.488V under PRIME
4.6GHZ no whine or VDROP
4.7GHZ STRAIGHT CRASH on PRIME

VOLT 1.4875 in BIOS - CPUZ MAX 1.520V under PRIME
4.6GHZ no whine or VDROP
4.7GHZ no whine or VDROP
4.8GHZ STRAIGHT CRASH on PRIME

FSB INCREASED FROM 230 to 240 (MOTHERBOARD WILL NOT POST ABOVE 240 even with stock and MOBO range says 200-500)
VOLT 1.4875 in BIOS - CPUZ MAX 1.520V under PRIME
4.6GHZ no whine or VDROP
4.7GHZ no whine or VDROP
4.8GHZ STRAIGHT CRASH on PRIME


have I done anything bad or am I just restricted to the most stable 4.6GHZ at 1.488V. why is there whining when 200fsb but not 230?
post #2 of 4
your board is whining and you're still trying to push? o.0
BBW
(9 items)
 
  
CPUMotherboardGraphicsRAM
Bulldozer FX - 8120 Gigabyte GA-990FXA-UD3 Gigabyte Radeon HD 6850 Samsung's Best kept secret 
Hard DriveCoolingOSPower
Mushkin Enhanced Chronos Deluxe Spire TME 3 Windows 7 Ultimate 64 bit Corsair HX-850 
Case
Antec 1200 
  hide details  
Reply
BBW
(9 items)
 
  
CPUMotherboardGraphicsRAM
Bulldozer FX - 8120 Gigabyte GA-990FXA-UD3 Gigabyte Radeon HD 6850 Samsung's Best kept secret 
Hard DriveCoolingOSPower
Mushkin Enhanced Chronos Deluxe Spire TME 3 Windows 7 Ultimate 64 bit Corsair HX-850 
Case
Antec 1200 
  hide details  
Reply
post #3 of 4
Thread Starter 
Yes but it's not on higher fsb so it's all good I just don't know why also why my mobo doesn't post above 240 fsb
post #4 of 4
can you give us a screen from occt with vcore and core temps ???





what temperature is measured? Here is an example of thermal throttle and vdrop in third core


Edited by adtakhs - 2/16/13 at 10:28am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Overclocking 8350