Overclock.net › Forums › General Hardware › General Processor Discussions › Is there a serious bottleneck in my system?
New Posts  All Forums:Forum Nav:

Is there a serious bottleneck in my system? - Page 3

post #21 of 33
Thread Starter 
Quote:
Originally Posted by Bit_reaper View Post

CatalystControllCenter that's where AMD overdrive is and yes the card can very much be unstable even if the driver dosn't crash in fact most of the time card instability does not crash the drivers but results in rendering artifacts (black dots/line general weirdness).

Have you put the card back to stock settings and run the benchmark that way?

I just tried that, only resulted in a slightly lower fps. Although I have been noticing the glitchiness you described in other games.
post #22 of 33
I don't see any issues there.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #23 of 33
Thread Starter 
Quote:
Originally Posted by Lord Xeb View Post

I don't see any issues there.
Why are other similar and worse systems getting a higher frame rate then? Also could it be the drivers? I'm currently on 13.1
post #24 of 33
Quote:
Originally Posted by Iciee View Post

Why are other similar and worse systems getting a higher frame rate then? Also could it be the drivers? I'm currently on 13.1

What's the min and max FPS? If you are loosing a lot of top end it might be a driver bug if you have extremely low min fps it would point to issues with loading up scenes (could be due to lots of HDD activity)
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #25 of 33
i highly doubt your psu is the problem, unless you are running tons of hdds, etc.
    
CPUMotherboardGraphicsRAM
[intel] 2700k [asus] p8z77-i deluxe  [evga] 680 [g.skill] 16gb ripjaws 1866 
Hard DriveHard DriveCoolingOS
[ocz] agility 3 120gb (boot) [crucial] m4 256gb (programs) [corsair] H80i [windows] 7 x64 
MonitorKeyboardPowerCase
[qnix] qx2700 27" 1440p [abs] m1 mechanical [corsair] hx520w [cooler master] elite 120 advanced 
Mouse
[logitech] g500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[intel] 2700k [asus] p8z77-i deluxe  [evga] 680 [g.skill] 16gb ripjaws 1866 
Hard DriveHard DriveCoolingOS
[ocz] agility 3 120gb (boot) [crucial] m4 256gb (programs) [corsair] H80i [windows] 7 x64 
MonitorKeyboardPowerCase
[qnix] qx2700 27" 1440p [abs] m1 mechanical [corsair] hx520w [cooler master] elite 120 advanced 
Mouse
[logitech] g500 
  hide details  
Reply
post #26 of 33
Thread Starter 
Quote:
Originally Posted by Bit_reaper View Post

What's the min and max FPS? If you are loosing a lot of top end it might be a driver bug if you have extremely low min fps it would point to issues with loading up scenes (could be due to lots of HDD activity)
5min 18.3max 9.9avg nothing else reading or writing to my hdd to my knowledge (virus?)
post #27 of 33
Quote:
Originally Posted by Iciee View Post

5min 18.3max 9.9avg nothing else reading or writing to my hdd to my knowledge (virus?)

Unlikely.

The min/max avrege spread seams normal its just not as high as it should be. Strange. I think you should try another benchmark and see if the poor performance is limited to the valley benchmark. Try Catzilla BETA 19 --> http://www.guru3d.com/files_details/catzilla_benchmark_download.html
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #28 of 33
Thread Starter 
Quote:
Originally Posted by Bit_reaper View Post

Unlikely.

The min/max avrege spread seams normal its just not as high as it should be. Strange. I think you should try another benchmark and see if the poor performance is limited to the valley benchmark. Try Catzilla BETA 19 --> http://www.guru3d.com/files_details/catzilla_benchmark_download.html
Started the download for the catzilla benchmark, I also ran the valley benchmark again on the 13.2 beta drivers and it didn't affect anything.
post #29 of 33
Quote:
Originally Posted by Iciee View Post

Started the download for the catzilla benchmark, I also ran the valley benchmark again on the 13.2 beta drivers and it didn't affect anything.

Actually just noticed that the version 20 is out already. Are you getting it or ver 19 that I linked? You should go strait for the ver 20 as the old 19 that I have on my machine aparently wont even run due to beeing out dated redface.gif

ver 20 from here --> http://www.allbenchmark.com/download
Edited by Bit_reaper - 2/16/13 at 3:49pm
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #30 of 33
Thread Starter 
Quote:
Originally Posted by Bit_reaper View Post

Actually just noticed that the version 20 is out already. Are you getting it or ver 19 that I linked? You should go strait for the ver 20 as the old 19 that I have on my machine aparently wont even run due to beeing out dated redface.gif

ver 20 from here --> http://www.allbenchmark.com/download
Went ahead an found the newer version, thanks though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Is there a serious bottleneck in my system?