Overclock.net › Forums › Graphics Cards › AMD/ATI › HDMI Sound is gone
New Posts  All Forums:Forum Nav:

HDMI Sound is gone

post #1 of 5
Thread Starter 
I normally switch my sound output from HDMI to speakers occasionally, however, HDMI TV has vanished from my playback devices, Iv'e uninstalled ATI and then used ATIMan, after that finished my HDMI Sound re appeared in playback devices just using Standard VGA drivers, but after re installing 13.2 Beta 5, it's disappeared from my playback devices once again, help??
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
post #2 of 5
Check your device manager for the HDMI audio drivers.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by RX7-2nr View Post

Check your device manager for the HDMI audio drivers.

Device manager shows that AMD High Definition Drivers are installed, it was like that after ATIMan done it's job.
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
The Ancient
(14 items)
 
FZ-G1
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom X6 1055T 3.9GHz NB 3.0GHz ASUS Crosshair V  GTX 770 8GB G.Skill TridentX 1652MHz CL7-7-8-20-22 1T 
Hard DriveOptical DriveCoolingOS
OCZ 60GB Vertex 2E - 3x HDD's Samsung Blu-Ray Drive Custom W/C Loop Windows 7 64bit 
PowerCase
Superflower Leadex 650W Coolermaster Storm Scout Mod 
CPUGraphicsRAMHard Drive
Core i5-3437U Intel HD4000 8GB 256GB SSD 
OSMonitorKeyboardCase
Windows 8 Pro 10.1 WUXGA Touchscreen Worlds Durable Tablet 
  hide details  
Reply
post #4 of 5
Im having the same problem.

HDMI goes from card to surround amp to tv.

driver up to 12.10 I believed it saw the surround amp and tv perfectly fine. After the official 13 driver and betas I get no sound because it says this monitor does not support sound.


Ive been meaning to research this issue and call support to see if they have any ideas.
   
CPUMotherboardGraphicsGraphics
I7-3770K Gigabyte GA-Z77X-UP7 Saphire R9 290 Saphire R9 290 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum OCZ Vertex 4  OCZ Vertex 4 Seagate  
CoolingOSMonitorKeyboard
Custom Loop Windows 8.1 QNIX QX2710LED Logitech G710 
PowerCaseMouseAudio
Cooler Master V1000 Zalman GS1000 Logitech G502 Sound Blaster Z 
CPUMotherboardGraphicsGraphics
i7-3770k MSI Z77A-GD65 XFX HD 7870 Black Edition XFX HD 7870 Black Edition 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance OCZ Vertex 4 OCZ Vertex 4 Seagate Baracuda 
Hard DriveOptical DriveCoolingOS
Seagate Baracuda Sony BR Corsair H100i Windows 8.1 PRO 
PowerCaseAudio
Corsair TX850w Old Gateway Case Creative Sound Blaster Z 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
I7-3770K Gigabyte GA-Z77X-UP7 Saphire R9 290 Saphire R9 290 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum OCZ Vertex 4  OCZ Vertex 4 Seagate  
CoolingOSMonitorKeyboard
Custom Loop Windows 8.1 QNIX QX2710LED Logitech G710 
PowerCaseMouseAudio
Cooler Master V1000 Zalman GS1000 Logitech G502 Sound Blaster Z 
CPUMotherboardGraphicsGraphics
i7-3770k MSI Z77A-GD65 XFX HD 7870 Black Edition XFX HD 7870 Black Edition 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance OCZ Vertex 4 OCZ Vertex 4 Seagate Baracuda 
Hard DriveOptical DriveCoolingOS
Seagate Baracuda Sony BR Corsair H100i Windows 8.1 PRO 
PowerCaseAudio
Corsair TX850w Old Gateway Case Creative Sound Blaster Z 
  hide details  
Reply
post #5 of 5
I just installed 13.2 beta 6 and hdmi sound has returnrd and can select my tv as default audio device from windows playback devices.
   
CPUMotherboardGraphicsGraphics
I7-3770K Gigabyte GA-Z77X-UP7 Saphire R9 290 Saphire R9 290 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum OCZ Vertex 4  OCZ Vertex 4 Seagate  
CoolingOSMonitorKeyboard
Custom Loop Windows 8.1 QNIX QX2710LED Logitech G710 
PowerCaseMouseAudio
Cooler Master V1000 Zalman GS1000 Logitech G502 Sound Blaster Z 
CPUMotherboardGraphicsGraphics
i7-3770k MSI Z77A-GD65 XFX HD 7870 Black Edition XFX HD 7870 Black Edition 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance OCZ Vertex 4 OCZ Vertex 4 Seagate Baracuda 
Hard DriveOptical DriveCoolingOS
Seagate Baracuda Sony BR Corsair H100i Windows 8.1 PRO 
PowerCaseAudio
Corsair TX850w Old Gateway Case Creative Sound Blaster Z 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
I7-3770K Gigabyte GA-Z77X-UP7 Saphire R9 290 Saphire R9 290 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum OCZ Vertex 4  OCZ Vertex 4 Seagate  
CoolingOSMonitorKeyboard
Custom Loop Windows 8.1 QNIX QX2710LED Logitech G710 
PowerCaseMouseAudio
Cooler Master V1000 Zalman GS1000 Logitech G502 Sound Blaster Z 
CPUMotherboardGraphicsGraphics
i7-3770k MSI Z77A-GD65 XFX HD 7870 Black Edition XFX HD 7870 Black Edition 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance OCZ Vertex 4 OCZ Vertex 4 Seagate Baracuda 
Hard DriveOptical DriveCoolingOS
Seagate Baracuda Sony BR Corsair H100i Windows 8.1 PRO 
PowerCaseAudio
Corsair TX850w Old Gateway Case Creative Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HDMI Sound is gone