Overclock.net › Forums › General Hardware › General Processor Discussions › First time rig , looking for advice!
New Posts  All Forums:Forum Nav:

First time rig , looking for advice! - Page 3

post #21 of 25
While you're at Microcenter or whatever place you shop at for these items, I highly recommend getting some cable ties or clip ties or just some form of ties so that you can group your cables together. As for the question you're asking, I'm not sure what you mean. If you mean the power supply, if you don't get a modular power supply, you will have some unused cables lying around. At that point, use the cable ties to hold the excess cables down somewhere that doesn't block the air flow.
    
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte 880GM mATX XFX HD 6850 8 GB Ripjaws 
Hard DriveOptical DriveOSMonitor
1TB Seagate/2TB WD storage Asus DVD drive x64 7 Hp 20'' 
KeyboardPowerCaseMouse
IBM Model M #1391401 '93 Antec 620W NZXT Gamma G9x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte 880GM mATX XFX HD 6850 8 GB Ripjaws 
Hard DriveOptical DriveOSMonitor
1TB Seagate/2TB WD storage Asus DVD drive x64 7 Hp 20'' 
KeyboardPowerCaseMouse
IBM Model M #1391401 '93 Antec 620W NZXT Gamma G9x 
  hide details  
Reply
post #22 of 25
Thread Starter 
I might just end up sending this case back doesn't seem like ill get much air flow since i can't really do any cable management. That zalman the other guy posted before seems to be a better atx casing.
post #23 of 25
I would also like to say.... it would be worth looking for older parts and go for some second hand stuff on you're budget ... but that's just personal habbit. Stuff like gpu.. case cpu cooler checkout the marketplace here some steals smile.gif
post #24 of 25
Thread Starter 
Hey another quick question what does it mean when your psu cuts on briefly for a few seconds then dies out? I can get everything running for like about 3-7 seconds then it just cuts off for awhile.
post #25 of 25
Bad PSU smile.gif Overloaded PSU. Bad PSU Cable, something not plugged in properly?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › First time rig , looking for advice!