Overclock.net › Forums › Intel › Intel - General › Help needed with sb-e build
New Posts  All Forums:Forum Nav:

Help needed with sb-e build

post #1 of 4
Thread Starter 
Ok so a friend of mine has a kinda iemba sb-e setup but he is having some majout issues with it.
His rig contains

Intel x79si
I7 3960x ( the pre release version)
And 4x2gb ocz platinums 6-8-8-24 1600 ram (2 dual channel kits running in quad channel)
Gtx 470
Corsair tx750m
Magnetic hdd drives

He gets random explorer and app crashes that are only fixed by a reboot and on some cold starts he gets bsods.

I have to say that I have found it near impossible to recreate any event but I have personally witnessed some of them.

The most recent bsod codes were 3b, 1a, 24, 7e

We think its the ram that is causing the problems because they need at least 1.8 v to run at the specified timings but other than that 8 am at a loss as to what could be the cause.

Any advice or suggestions would be helpfull.

PS. This was sent from my tab, sorry for any typo's or spelling mistakes biggrin.gif
PSS. If this is in the wrong section please notify me or move it to the propper section specool.gif
White Knight
(21 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k MSI z77 Mpower Gigabyte GTX 980ti G1 Gaming Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Seagate 1TB Sata6 Western Digital 1TB Green Samsung Spinpoint F4 2TB 
Hard DriveOptical DriveCoolingOS
Seagate Green 2TB LG External Drive Thermaltake Water 2.0 Pro Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG D2343 IPS LED LG D2343 IPS LED Corsair K70 RGB Corsair TX750m 
CaseMouseMouse PadAudio
Coolermaster Storm Stryker Corsair M95 Corsair MM400 Sennheiser HD558 
Audio
ASUS Xonar STX 
  hide details  
Reply
White Knight
(21 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k MSI z77 Mpower Gigabyte GTX 980ti G1 Gaming Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Seagate 1TB Sata6 Western Digital 1TB Green Samsung Spinpoint F4 2TB 
Hard DriveOptical DriveCoolingOS
Seagate Green 2TB LG External Drive Thermaltake Water 2.0 Pro Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG D2343 IPS LED LG D2343 IPS LED Corsair K70 RGB Corsair TX750m 
CaseMouseMouse PadAudio
Coolermaster Storm Stryker Corsair M95 Corsair MM400 Sennheiser HD558 
Audio
ASUS Xonar STX 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by Rosco321 View Post

Ok so a friend of mine has a kinda iemba sb-e setup but he is having some majout issues with it.
His rig contains

Intel x79si
I7 3960x ( the pre release version)
And 4x2gb ocz platinums 6-8-8-24 1600 ram (2 dual channel kits running in quad channel)
Gtx 470
Corsair tx750m
Magnetic hdd drives

He gets random explorer and app crashes that are only fixed by a reboot and on some cold starts he gets bsods.

I have to say that I have found it near impossible to recreate any event but I have personally witnessed some of them.

The most recent bsod codes were 3b, 1a, 24, 7e

We think its the ram that is causing the problems because they need at least 1.8 v to run at the specified timings but other than that 8 am at a loss as to what could be the cause.

Any advice or suggestions would be helpfull.

PS. This was sent from my tab, sorry for any typo's or spelling mistakes biggrin.gif
PSS. If this is in the wrong section please notify me or move it to the propper section specool.gif

I would definitely check the RAM. Unplug everything but the CPU and RAM from the motherboard, then take it all out and test it one by one until you recreate the problem.
post #3 of 4
Thread Starter 
Just a update, yesterday I updated his bios to the laters version, made sure his windows is up to date and I tested his ram, together and individually and nothing was wrong, I could not recreate any of the symptoms.

But when he started up this morning he got a 24 and 3b bsod and wright now I am at a complete loss as to what is going on.
White Knight
(21 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k MSI z77 Mpower Gigabyte GTX 980ti G1 Gaming Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Seagate 1TB Sata6 Western Digital 1TB Green Samsung Spinpoint F4 2TB 
Hard DriveOptical DriveCoolingOS
Seagate Green 2TB LG External Drive Thermaltake Water 2.0 Pro Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG D2343 IPS LED LG D2343 IPS LED Corsair K70 RGB Corsair TX750m 
CaseMouseMouse PadAudio
Coolermaster Storm Stryker Corsair M95 Corsair MM400 Sennheiser HD558 
Audio
ASUS Xonar STX 
  hide details  
Reply
White Knight
(21 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k MSI z77 Mpower Gigabyte GTX 980ti G1 Gaming Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Seagate 1TB Sata6 Western Digital 1TB Green Samsung Spinpoint F4 2TB 
Hard DriveOptical DriveCoolingOS
Seagate Green 2TB LG External Drive Thermaltake Water 2.0 Pro Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG D2343 IPS LED LG D2343 IPS LED Corsair K70 RGB Corsair TX750m 
CaseMouseMouse PadAudio
Coolermaster Storm Stryker Corsair M95 Corsair MM400 Sennheiser HD558 
Audio
ASUS Xonar STX 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Rosco321 View Post

Just a update, yesterday I updated his bios to the laters version, made sure his windows is up to date and I tested his ram, together and individually and nothing was wrong, I could not recreate any of the symptoms.

But when he started up this morning he got a 24 and 3b bsod and wright now I am at a complete loss as to what is going on.

Do you have any other RAM lying around? So we can isolate this problem?

EDIT: Looked up the BSOD codes.

24: NTFS File System Error
3B: System Service Exception
1A: Severe Memory Management Error
7E: System Thread Exception Not Handled

I hate to say this man, but it looks like an infection to me. Run an AV scan. Actually, try putting the RAM back to normal first.
Edited by KeyboardXpert - 2/19/13 at 12:27pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help needed with sb-e build