Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop disconnecting from wireless..
New Posts  All Forums:Forum Nav:

Laptop disconnecting from wireless..

post #1 of 3
Thread Starter 
I've had this problem for a few months now, I thought a clean Windows install (with new hard drive) would fix it but it hasn't.

Basically two things are happening.

Sometimes I'll be on my laptop (usually when I'm browsing or downloading) and all of a sudden a explanation mark will appear on the wireless icon and say something like limited access. The only way to fix this issue is by resetting the modem.

Other times I'll be doing the same thing and out of no where the wireless icon will get a red cross on it and say not connected. If I troubleshoot it tells me my wireless card isn't connected. The only way to fix this is to restart the laptop, and that always fixes it right away.

It's also interesting because it seems that my laptop is the only one doing it. And almost every time I get the explanation mark I have to restart the modem for everyone else to have internet again.

I went over seas for a while and I had the same issue happen over there, meanwhile back at home the internet was working fine.

It's a HP Envy 14

So far I've just tried reinstalling drivers, troubleshooting and doing a fresh install of windows on a new, formatted hard drive
    
CPUMotherboardGraphicsRAM
i5 2500k  Asus P8z77-I Deluxe/wd EVGA GTX 770 4GB SC G.Skill 8GB 
Hard DriveHard DriveCoolingOS
Crucual M500 120GB Crucial MX100 250GB ex120+st30 280 w/ noctua LNA Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2713hm  Microsoft POS SilverStone SFX 450w-G Custom 
MouseAudio
TT eSports Black 4000DPI Audio-technica ATH-A900X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k  Asus P8z77-I Deluxe/wd EVGA GTX 770 4GB SC G.Skill 8GB 
Hard DriveHard DriveCoolingOS
Crucual M500 120GB Crucial MX100 250GB ex120+st30 280 w/ noctua LNA Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2713hm  Microsoft POS SilverStone SFX 450w-G Custom 
MouseAudio
TT eSports Black 4000DPI Audio-technica ATH-A900X 
  hide details  
Reply
post #2 of 3
Could have a bad adapter or the adapter itself is going bad. Overseas as deployed? I had my toshiba burn out from the heat alone in Iraq...even with a cooling stand thing. It helped but the 140F temps didn't help.
Gladiator
(12 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.4Ghz 970A-G46 (MS-7693) MSI GeForce GTX 760 Kingston  
RAMCoolingOSMonitor
Kingston  XIGMATEK Dark Knight II Windows 7 Ultimate Dell 19 Inch  
KeyboardPowerCaseMouse
Cm Storm Devistator 750W Ultra LSP Ultra Gladiator CM Storm Devistator 
CPUMotherboardGraphicsGraphics
AMD FX 8350 ASUS CROSSHAIR V FORMULA EVGA GeForce GTX 680 FTW EVGA GeForce GTX 680 FTW 
RAMHard DriveCoolingOS
Vengeance® — 16GB Dual/Quad Channel DDR3 Memory... WD Corsair Black Corsair Hydro Series H100i High Performance Dua... Windows 7 Pro 
PowerCase
HX Series HX1050 Power Supply — 1050 Watt 80 PL... Cooler Master HAF X 
  hide details  
Reply
Gladiator
(12 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.4Ghz 970A-G46 (MS-7693) MSI GeForce GTX 760 Kingston  
RAMCoolingOSMonitor
Kingston  XIGMATEK Dark Knight II Windows 7 Ultimate Dell 19 Inch  
KeyboardPowerCaseMouse
Cm Storm Devistator 750W Ultra LSP Ultra Gladiator CM Storm Devistator 
CPUMotherboardGraphicsGraphics
AMD FX 8350 ASUS CROSSHAIR V FORMULA EVGA GeForce GTX 680 FTW EVGA GeForce GTX 680 FTW 
RAMHard DriveCoolingOS
Vengeance® — 16GB Dual/Quad Channel DDR3 Memory... WD Corsair Black Corsair Hydro Series H100i High Performance Dua... Windows 7 Pro 
PowerCase
HX Series HX1050 Power Supply — 1050 Watt 80 PL... Cooler Master HAF X 
  hide details  
Reply
post #3 of 3
Thread Starter 
That's what I thought but I find it strange that it works fine again after a restart. Overseas as in Spain, in winter. So heat wasn't an issue.

So do you think my only option is to buy a new adapter? Or could/should I borrow one from my brothers laptop and try it out in mine?
    
CPUMotherboardGraphicsRAM
i5 2500k  Asus P8z77-I Deluxe/wd EVGA GTX 770 4GB SC G.Skill 8GB 
Hard DriveHard DriveCoolingOS
Crucual M500 120GB Crucial MX100 250GB ex120+st30 280 w/ noctua LNA Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2713hm  Microsoft POS SilverStone SFX 450w-G Custom 
MouseAudio
TT eSports Black 4000DPI Audio-technica ATH-A900X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k  Asus P8z77-I Deluxe/wd EVGA GTX 770 4GB SC G.Skill 8GB 
Hard DriveHard DriveCoolingOS
Crucual M500 120GB Crucial MX100 250GB ex120+st30 280 w/ noctua LNA Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2713hm  Microsoft POS SilverStone SFX 450w-G Custom 
MouseAudio
TT eSports Black 4000DPI Audio-technica ATH-A900X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop disconnecting from wireless..