Overclock.net › Forums › Components › Hard Drives & Storage › Problems with RAID on P5B Dlx
New Posts  All Forums:Forum Nav:

Problems with RAID on P5B Dlx

post #1 of 14
Thread Starter 
Ok so I set up the raid using the ICH8R southbridge in bios. There was also the raid using the controller JMicron. I didn't use the JMicron because it was supposed used for external hard drives. When trying to install windows I press F6 to install the raid drivers, but the ones on the P5B dlx cd aren't working. (I tried the ICH8R drives and the JMicron drivers). The windows installation isn't detecting any drives and aborts the installation.

I've never tried using a raid before so can someone help me out?
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
post #2 of 14
Several steps are involved:

1) set the SATA controller to RAID in the BIOS.
2) After rebooting, you'll see the Intel Matrix Boot Rom after POST. Enter this by hitting <CTRL> + <I>
3) Build the RAID array.. just following the instructions
4) Save the array and exit the bootrom
5) Then reboot and boot from Windows CD...
6) Hit F6..let Windows load the drivers, etc. Give the Intel ICH8R floppy when asked.
7) etc.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 14
Thread Starter 
Ok I hit f6 and windows loads all the stuff. It then says that its detected no drives and to enter the disk labeled Manufacturer-supplied hardware support disk. I put the ICH8R floppy in (made using the Asus cd in windows). I press enter it says please wait and then it goes back the previous screen. If I try to skip it and continue windows says its detected no hard drives and ends the setup.

I don't know whats the problem. I'm using 2 250gb hitachi 150 sata.

If it makes any difference I'm using a slipstreamed version of windows xp.
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
post #4 of 14
It should not matter that the CD is slipstreamed... I use one myself (SP1 and SP2).

Are you sure the RAID array is set up properly?

and the prompt is to hit S if you have any RAID setup.. in Windows install that is... right?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #5 of 14
Have you set up RAID by pressing CTRL+I during post to setup the RAID array? Also, like said before, besure to set the SATA to RAID
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
post #6 of 14
Thread Starter 
Yeah I get to the screen and it says press S to install raid of scsi drivers. I put in the floppy and press enter. It then says please wait and then goes back to the screen that says insert floppy.

I think I did set up the raid correctly. I just pressed ctrl i after post and configured the raid.

Just to check for an sata raid you don't need to physically connect the drives right? I just have the sata power and sata cable connected to the hard drive.

I hope it can fix this problem soon so I can install windows.
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
post #7 of 14
Did you adjust the setting in the BIOS itself for raid? You have an SATA setting there and you have to select that first. Other than the SATA cable and power to the drive there is nothing else hardware wise to connect. Once you have it in bios, and hit the Contol I when it reboots, Windows will see it when you install the windows driver.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B Deluxe XFX GeForce 7950 GX2 OCZ 2x1024MB PC6400 
Hard DriveOSMonitorPower
2x180gb SATA Raid 0 Windows XP Pro 18&quot; Plat panel Ultra 600w ATX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B Deluxe XFX GeForce 7950 GX2 OCZ 2x1024MB PC6400 
Hard DriveOSMonitorPower
2x180gb SATA Raid 0 Windows XP Pro 18&quot; Plat panel Ultra 600w ATX 
  hide details  
Reply
post #8 of 14
It seems you did everything correct.

Does Windows access the floppy, or just right away bounce back to the other screen? I do believe that after loading the drivers, it does return to that screen, and you can hit Enter to continue.... then it *should* recognize the RAID array (it returns to that screen, so you can load more drivers if you want to).
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #9 of 14
One more thing, go into the boot area, and check the HDD Boot....if you havea backup like me, you'll need to turn the back up OFF as a RAID, becasue it will default it to RAID.
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
post #10 of 14
Thread Starter 
Quote:
Originally Posted by Chozart View Post
It seems you did everything correct.

Does Windows access the floppy, or just right away bounce back to the other screen? I do believe that after loading the drivers, it does return to that screen, and you can hit Enter to continue.... then it *should* recognize the RAID array (it returns to that screen, so you can load more drivers if you want to).
It did acess the floppy I think because it made me wait 15 seconds or so, but then when I try to continue windows still doens't reconize the raid array.

@Krunk
I don't know what your trying to say.
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Problems with RAID on P5B Dlx