Overclock.net › Forums › Components › Hard Drives & Storage › SSD › P8Z77 V PRO PRIORITY BOOT PROBLEM
New Posts  All Forums:Forum Nav:

P8Z77 V PRO PRIORITY BOOT PROBLEM - Page 5

post #41 of 127
yea it will do that if it cant read the cpu fan header
post #42 of 127
Thread Starter 
Aww yeah of course rusty, - i should have known that aswell, it is so obvious biggrin.gif

Every time, it booted, i did notice that on the post screen the fan warning said "cpu opt" and thats because of the hypers low fan speed of 590 or so, whereas the default low end is 600RPM.

I just dont get how, inbetween windows installs i had not removed the fan or connector (maybe my 3 year old daughter did - or maybe the beitch of a wife i have done it just to F*%k me up cos i just spent 1400 quid on a pc thats no good to HER!!

Anyways, thanks for all your time and your help guys.

I can now get back to my clock, of which im @4.8, with 1.32V on manual, - max temps are @89 under full prime, although when its running idle, it goes down to 1600Mhz, so although the temps are high, its only running at max for 6-8 hrs a day - even at that - as its an FSX only machine, it only goes to 75C, so i am quite happy with that -

Regards

Paul
Edited by fatherof3 - 2/22/13 at 7:23am
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #43 of 127
Hahahaha!
Finally!
Congratz!! I love my P8Z77-V by the way. I'm sure you'll like it too. tongue.gif
post #44 of 127
Thread Starter 
OK, here goes - this morning it went to post screen but has booted up to windows every time after that - every restart, although i would say the boot time (not the shutdown time) is quite alot slower.

Anyone got any ideas?

Regards

Paul

Could it be that i reverted back to 0309 in my ssd?
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #45 of 127
post #46 of 127
Thread Starter 
Hi again Igor,

That read/write stuff is seriously double dutch to me, i cannot get my head around it, i just know it take 3-4 times as long to boot(still very quick shutting down, just the time it goes from bios - windows is looooong.


regards

Paul

Is there test i can do?
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #47 of 127
I dont see long boot with my 0309 firmware,same as with Samsung 840pro,but i dont want to stop you from upgrade to 040h.Did you put some pci-e card or something else.
post #48 of 127
Thread Starter 
Before from hitting restart till it booted and my internet access came "live was 14 seconds, now its 38-39

I looked at that link and found the as ssd cecker, so i ran on both my ssd's
this is my o/s 64GB

as-ssd-bench M4-CT064M4SSD2 23.02.2013 22-46-05.png 38k .png file


This is my 256GB with fliht sim stuff


as-ssd-bench M4-CT256M4SSD2 23.02.2013 22-48-25.png 37k .png file

Hope this helps ??


kind regards

Paul
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #49 of 127
Thread Starter 
Quote:
Originally Posted by IgorHvar View Post

I dont see long boot with my 0309 firmware,same as with Samsung 840pro,but i dont want to stop you from upgrade to 040h.Did you put some pci-e card or something else.

No everything is back as normal after i reset my cmos yesterday.
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #50 of 127
I got 20 from restart bottom to internet taskbar icon finish animated circle.Try to loook into start up programs with ccleaner or autoruns.exe
Did you disable marvell and asmedia controller in bios,and "keep current bios" into boot section of bios.
Edited by Unit Igor - 2/23/13 at 3:16pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › P8Z77 V PRO PRIORITY BOOT PROBLEM