Overclock.net › Forums › Components › Hard Drives & Storage › SSD › P8Z77 V PRO PRIORITY BOOT PROBLEM
New Posts  All Forums:Forum Nav:

P8Z77 V PRO PRIORITY BOOT PROBLEM - Page 10

post #91 of 127
Thread Starter 
hey dude, thanks.

I have tried everything I know of, to try get tis windows installed correctly, even though I (appeared) to install windows the exact same way, I have never had the same results twice.

for the last 2 days on every restart, the board kept booting to the megatrend screen, then later on, I tried to power down the pc, I hit restart instead of shutdown, and it booted to windows.

That surely cant be right?

Ok, if I were to try reinstalling windows - Unplug my 256 ssd (thats for games only the 64GB is for my os).
Bios at defaults - ten enable XMP so my ram is running at its 2400.

Then install windows - how hard can it be? do all windows updates, then intel rst, then update chipsets and ten me drivers, and that's it?

Regards
Paul


I have just done 30 reboots,

first 9 went to megatrend screen for me to hit f1 for bios
next 3 it booted straight to windows,
the next 7 it booted to megatrend screen
the next 4 it booted to0 windows and te remaining 7 it booted to megatrend screen.

And that's down to "user error"??

In the bios, it says intel rst disabled, smart tech disabled and in boot screen it shows "secure boot - windows eufi"



EDIT:
Ok, so if I am reinstalling - I choose - IDE mode, and not AHCI OR RAID

Do I enable XMP for my ram to run at its rated speed or do I leave that defaulted?

I have my rst,chipset and M.E drivers on a usb, so they can be updated asap

thanks
Edited by fatherof3 - 3/14/13 at 7:31am
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #92 of 127
No IDE mode,AHCI mode.When it come to step when you need to choose dvd-rw from which you will install windows,dont choose one with UEFI sign.Just install Windows,no drivers,after you boot,install lan driver then you can update all drivers.But I say you still need to do it on 256gb drive or any other drive,even HDD,if problem persist you will know its not your 64gb drive,but motherboard.
If its everything alright then you can clone it on 64gb drive.
post #93 of 127
Thread Starter 
ok, - I will reinstall again - in AHCI mode, onto my 256GB ssd - and that will be the only ssd connected.

Will I reformat both drives just now while they are still connected?
My guess is just to format my 256 just now then I can format the 64GB when I connect it.


"I have just done 30 reboots,

first 9 went to megatrend screen for me to hit f1 for bios
next 3 it booted straight to windows,
the next 7 it booted to megatrend screen
the next 4 it booted to0 windows and te remaining 7 it booted to megatrend screen."

Surely there is something iffy going on with tis?
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #94 of 127
See i dont have that EFI thing.

You are something missing,and i dont know what.The best thing is that you install it normal,non-uefi.So during installation keep away from everything says UEFI.
post #95 of 127
Thread Starter 
Hey dude thanks.
Im on my phone atm so bear wih me.

I formatted the 256 before unplugging my 64.
Installing windows i left bios defaults (ahci)

first reboot took me to the megatrend screen just after fikes were expanded.
So i tried again but with all but my dvd drive disabked in priorities and its doing it again - going to the megatrend screen.

I did notice that in the bios - my dvd drive has eufi beside it. Does that mean anything?
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #96 of 127
I am interested if somebody have efi installation what CSM parameters settings do they have in bios under boot.
post #97 of 127
Thread Starter 
.


In order for me ti now go to windows i need to hit f8 in bios and select 256 ssd for it to go into windows.
My apilogies if this is a new post and not an edit


ok, windows is installed and i still need to hit f1 then f8 at post screen then hit enter because my 256 is at the top of the list
Edited by fatherof3 - 3/14/13 at 12:09pm
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #98 of 127
What are yours csm parameters,i think its important,i tought you gone.
post #99 of 127
Are you already made new installation.
post #100 of 127
Thread Starter 
Quote:
Originally Posted by fatherof1 View Post

In order for me ti now go to windows i need to hit f8 in bios and select 256 ssd for it to go into windows.
My apilogies if this is a new post and not an edit
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › P8Z77 V PRO PRIORITY BOOT PROBLEM