Overclock.net › Forums › Intel › Intel - General › Wireless adapter stops working while overclocked
New Posts  All Forums:Forum Nav:

Wireless adapter stops working while overclocked

post #1 of 3
Thread Starter 
Recently I overclocked my PC to 4.0GHz from stock 3.0. I ran prime and it's definitely stable but for some reason my Internet just ****s on me in the middle of browsing now. Idk why I've even tried reinstalling the most current driver and trying other USB ports but it just won't work unless I reboot my machine.... Any thoughts?
post #2 of 3
Can you post your pc specs, there's a link in my signature. Also the wireless adapter in question is which brand/model?
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
Ripsaw RoG 1.0
(16 items)
 
Ripsaw0.9
(12 items)
 
RipsawHTPC
(11 items)
 
CPUMotherboardGraphicsGraphics
3770k Asus Maximus V Extreme msi gtx 580 EVGA GTX 260 Core 216 
RAMHard DriveHard DriveHard Drive
Samsung Miracle Ram DDR3 2x4Gb 1866Mhz Samsung 830 Hitachi 2tb 7200rpm OCZ Vertex 3 120 
Optical DriveCoolingCoolingOS
LG BluRay Burner h100 Coolermaster sickleflow red x4 Windows 7 Ultimate x64  
KeyboardPowerCaseMouse
Razer BlackWidow Cougar powerx 700 Custom Test Bench (in progress) Gigabyte Gaming Mouse 
CPUMotherboardGraphicsRAM
Phenom ii x4 960t ASUS m5a97 evga gtx 260 Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Hitachi Deskstar 7200 LG Blu-Ray Burner Corsair H100 
OSMonitorPowerCase
Windows 7 Ultimate x64 Dynex 24" 1920x1080p TV XFX PRO 550w Fractal Design Arc Midi 
CPUMotherboardGraphicsRAM
Athlon ii x3 440 msi 785gm-p45 EVGA GTX 260 G-skill ripjaws 2x4gb ddr1600 
Hard DriveHard DriveHard DriveOptical Drive
corsair f120 Western Digital 2tb green Seagate 2tb green lg drd rw 
CoolingOSMonitor
coolermaster 101 windows 7 home premium Panasonic tcp50u2 
  hide details  
Reply
post #3 of 3
Thread Starter 
sorry for not having those already listed. I tried to build my rig the other day but kept getting errors when i went to save it lol anyway Here is everything..

Netgear WNA3100 N300 Wireless usb adapter


Motherboard: NVIDIA nForce 790i Ultra SLI

CPU: Core 2 Duo E8400 Wolfdale 3.0GHz LGA 775 (not overclocked, waiting until water cooling system is installed.)

CPU Cooling: CORSAIR Hydro Series H60 (not installed yet, JUST delivered yesterday)

RAM: G.SKILL Ripjaws X Series 8GB (4 x 2GB) DDR3 1333

- Stock: 8-8-8-24

- Overclocked: 7-7-7-21

GPU: EVGA GeForce GTX 260 Superclocked

- Stock Core clock: 602Mhz/2052Mhz

- Overclocked: 725Mhz/2205Mhz

Main Storage: WD Black 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s

Storage 2: Laptop HD 360gb

Storage 3: 2TB seagate SATA

PSU: CORSAIR Enthusiast Series 550W ATX12V V2.2 SLI Ready

Optical Drive: ASUS SATA 24X DVD Burner

Extra: 4-Port SuperSpeed USB 3.0 PCI Express
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Wireless adapter stops working while overclocked