Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Poor Performance with SAMSUNG 840 Pro 256gb SSD
New Posts  All Forums:Forum Nav:

Poor Performance with SAMSUNG 840 Pro 256gb SSD - Page 3

post #21 of 28
Thread Starter 
i have the raid drivers that you install when installing windows,

im talking about the one you install in Windows after windows installation is complete

Gear mentioned in this thread:

post #22 of 28
Quote:
Originally Posted by jblanc03 View Post

quick question.

I will be buying another SSD Samnung 840 Pro and doing a Raid 0 Volume. It will be my OS thats installed on the raid volume.

Which driver should i get for this?
Same driver you have now install 11.7.1 IRST,but if you want trim in Raid on your board you will have to modified bios with "Especially modified Intel RST(e) RAID ROM v11.6.0.1702 with TRIM in RAID0 for X79 systems"
http://www.win-lite.de/wbb/board208-specials/board281-bios-bios-modding/16658-bios-modding-how-to-update-pci-rom-modules-of-an-ami-phoenix-award-bios/?s=fafcee4c7def9138f291ff260f2b041bf4231ac1
http://www.win-lite.de/wbb/board208-specials/board281-bios-bios-modding/17000-ahci-raid-rom-modules-for-bios-modding-already-extracted/
post #23 of 28
Thread Starter 
Quote:
Originally Posted by IgorHvar View Post

Same driver you have now install 11.7.1 IRST,but if you want trim in Raid on your board you will have to modified bios with "Especially modified Intel RST(e) RAID ROM v11.6.0.1702 with TRIM in RAID0 for X79 systems"
http://www.win-lite.de/wbb/board208-specials/board281-bios-bios-modding/16658-bios-modding-how-to-update-pci-rom-modules-of-an-ami-phoenix-award-bios/?s=fafcee4c7def9138f291ff260f2b041bf4231ac1
http://www.win-lite.de/wbb/board208-specials/board281-bios-bios-modding/17000-ahci-raid-rom-modules-for-bios-modding-already-extracted/

Im kinda new to Trim,

What is it?

should i definitely use it?
post #24 of 28
Sorry man i think you will have to google it.Or i will have to do a lot of typing.
post #25 of 28
Quote:
Originally Posted by IgorHvar View Post

Sorry man i think you will have to google it.Or i will have to do a lot of typing.
lol, or link to my Guide!

http://www.overclock.net/t/1179518/seans-ssd-buyers-guide-information-thread/0_50#user_Maintenance
post #26 of 28
Yes,i link every time when i know its in your guides,but i didnt know you have trim explanation.I would really need to take one day off to explore it.
This smiley is for me=thumbsdownsmileyanim.gif
post #27 of 28
Quote:
Originally Posted by IgorHvar View Post

Yes,i link every time when i know its in your guides,but i didnt know you have trim explanation.I would really need to take one day off to explore it.
This smiley is for me=thumbsdownsmileyanim.gif
And suggest things to make it better! biggrin.gif

Also, I just uninstalled the 11.7.1 driver. It caused my system to lag a lot. o_O

It was actually my network driver causing the lag.
post #28 of 28
I dont know what to do i am still on 11.2.Stay or go up.I pass whole Fernando thread on win-lite where he compere drivers,i think this was his best result with Crucial m4 raid.Look what driver it was

Edited by Unit Igor - 2/22/13 at 3:00pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD

Gear mentioned in this thread:

Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Poor Performance with SAMSUNG 840 Pro 256gb SSD