Overclock.net › Forums › Case Mods & Cases › Computer Cases › First Build Problem NEED HELP
New Posts  All Forums:Forum Nav:

First Build Problem NEED HELP - Page 4

post #31 of 75
Quote:
Originally Posted by LordOfTots View Post

sudden realization: my hyper evo 212's fan is doing the exact same thing as the other fans

It is highly likely that its the Anti surge protection on the motherboard.
It turns on, detects the problem and turns off.

Do you have the speaker on the motherboard?
post #32 of 75
Thread Starter 
Since it is my first build and it costed a lot of money, i might take it up to a pc store near my house that i have went to before and i know they could probally be of use. i really dont want to break something on accident here
Alienware 15
(11 items)
 
  
CPUGraphicsRAMHard Drive
i7-4710HQ GTX 970M 3GB 16GB 256GB M.2 SSD 
Hard DriveHard DriveOSOS
250GB m.2 SSD 1TB HDD Fedora 23 Windows 10 
MonitorKeyboardMouse
4k IPS Corsair K95 Corsair K65 
  hide details  
Reply
Alienware 15
(11 items)
 
  
CPUGraphicsRAMHard Drive
i7-4710HQ GTX 970M 3GB 16GB 256GB M.2 SSD 
Hard DriveHard DriveOSOS
250GB m.2 SSD 1TB HDD Fedora 23 Windows 10 
MonitorKeyboardMouse
4k IPS Corsair K95 Corsair K65 
  hide details  
Reply
post #33 of 75
He doesn't have a GPU. Are you gentlemen sure that it will even post without video? I had an old HP motherboard that wouldn't post without video card. It would max all the fans for a few seconds then it would turn itself off.

I just think you should get a GPU, any GPU, before you start RMAing parts.
950
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus X58 Sabertooth MSI R6970 Lightning Corsair XMS3 6GB 1600Mhz 
RAMHard DriveOptical DriveOS
Corsair Vengeance 12GB 2x ST Barracuda Raid 0 Asus, LG Win 7 Pro 
MonitorMonitorKeyboardPower
ViewSonic 19" HP w2207 NEC APC-H412 Corsair AX-850 
CaseMouseAudio
Antec 900 MS Laser 5000 Soundblaster X-Fi Titanium HD 
  hide details  
Reply
950
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus X58 Sabertooth MSI R6970 Lightning Corsair XMS3 6GB 1600Mhz 
RAMHard DriveOptical DriveOS
Corsair Vengeance 12GB 2x ST Barracuda Raid 0 Asus, LG Win 7 Pro 
MonitorMonitorKeyboardPower
ViewSonic 19" HP w2207 NEC APC-H412 Corsair AX-850 
CaseMouseAudio
Antec 900 MS Laser 5000 Soundblaster X-Fi Titanium HD 
  hide details  
Reply
post #34 of 75
Thread Starter 
Um i have no speaker plugged in. should i have one on the mobo? maybe it is the power. i have the CPU and Mobo connections to the PSU right im pretty sure, and I have on line connecting my HDD, SSD, optical drive, and fans from a +12V1 port on my PSU. is that an ok setup?
Alienware 15
(11 items)
 
  
CPUGraphicsRAMHard Drive
i7-4710HQ GTX 970M 3GB 16GB 256GB M.2 SSD 
Hard DriveHard DriveOSOS
250GB m.2 SSD 1TB HDD Fedora 23 Windows 10 
MonitorKeyboardMouse
4k IPS Corsair K95 Corsair K65 
  hide details  
Reply
Alienware 15
(11 items)
 
  
CPUGraphicsRAMHard Drive
i7-4710HQ GTX 970M 3GB 16GB 256GB M.2 SSD 
Hard DriveHard DriveOSOS
250GB m.2 SSD 1TB HDD Fedora 23 Windows 10 
MonitorKeyboardMouse
4k IPS Corsair K95 Corsair K65 
  hide details  
Reply
post #35 of 75
If you feel like thats what you should do, go ahead.
But tbh it isn't that hard to check whats wrong, you just need patience and time. I will keep on refreshing this page till you found the issue if you wish to continue on your own.
If you assembled the computer, I doubt you'll break anything taking the parts out. Its the exact same thing on reverse.
post #36 of 75
Thread Starter 
good idea on the GPU, thats what i was wondering earlier...
Alienware 15
(11 items)
 
  
CPUGraphicsRAMHard Drive
i7-4710HQ GTX 970M 3GB 16GB 256GB M.2 SSD 
Hard DriveHard DriveOSOS
250GB m.2 SSD 1TB HDD Fedora 23 Windows 10 
MonitorKeyboardMouse
4k IPS Corsair K95 Corsair K65 
  hide details  
Reply
Alienware 15
(11 items)
 
  
CPUGraphicsRAMHard Drive
i7-4710HQ GTX 970M 3GB 16GB 256GB M.2 SSD 
Hard DriveHard DriveOSOS
250GB m.2 SSD 1TB HDD Fedora 23 Windows 10 
MonitorKeyboardMouse
4k IPS Corsair K95 Corsair K65 
  hide details  
Reply
post #37 of 75
Thread Starter 
Theres nothing that could be shorting the mobo and everythings hooked up right, im starting to bet its the lack of GPU. maybe ill try to check that theory by borrowing a GPU from a friend and see if that changes anything
Alienware 15
(11 items)
 
  
CPUGraphicsRAMHard Drive
i7-4710HQ GTX 970M 3GB 16GB 256GB M.2 SSD 
Hard DriveHard DriveOSOS
250GB m.2 SSD 1TB HDD Fedora 23 Windows 10 
MonitorKeyboardMouse
4k IPS Corsair K95 Corsair K65 
  hide details  
Reply
Alienware 15
(11 items)
 
  
CPUGraphicsRAMHard Drive
i7-4710HQ GTX 970M 3GB 16GB 256GB M.2 SSD 
Hard DriveHard DriveOSOS
250GB m.2 SSD 1TB HDD Fedora 23 Windows 10 
MonitorKeyboardMouse
4k IPS Corsair K95 Corsair K65 
  hide details  
Reply
post #38 of 75
Quote:
Originally Posted by avesdude View Post

He doesn't have a GPU. Are you gentlemen sure that it will even post without video? I had an old HP motherboard that wouldn't post without video card. It would max all the fans for a few seconds then it would turn itself off.

I just think you should get a GPU, any GPU, before you start RMAing parts.

There's a reason why I was asking for the speaker. thumb.gif
If it did the VGA error beeps it'd be simple.

Edit: Reading on the motherboard page it seems you have a screen on the motherboard that shows errors/status of the motherboard... is that correct?
Edited by Tokkan - 2/19/13 at 5:29pm
post #39 of 75
Without a motherboard speaker, you won't be able to hear the beep codes for debugging reasons. Some motherboards come with a little dongle you attach, they used to be inside cases. Most manufacturers have moved away from them.

They look like this:
http://www.newegg.com/Product/Product.aspx?Item=N82E16812201032&Tpk=motherboard%20speaker

But if they are built into the case, you will just see the two wire four pin lead.
950
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus X58 Sabertooth MSI R6970 Lightning Corsair XMS3 6GB 1600Mhz 
RAMHard DriveOptical DriveOS
Corsair Vengeance 12GB 2x ST Barracuda Raid 0 Asus, LG Win 7 Pro 
MonitorMonitorKeyboardPower
ViewSonic 19" HP w2207 NEC APC-H412 Corsair AX-850 
CaseMouseAudio
Antec 900 MS Laser 5000 Soundblaster X-Fi Titanium HD 
  hide details  
Reply
950
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus X58 Sabertooth MSI R6970 Lightning Corsair XMS3 6GB 1600Mhz 
RAMHard DriveOptical DriveOS
Corsair Vengeance 12GB 2x ST Barracuda Raid 0 Asus, LG Win 7 Pro 
MonitorMonitorKeyboardPower
ViewSonic 19" HP w2207 NEC APC-H412 Corsair AX-850 
CaseMouseAudio
Antec 900 MS Laser 5000 Soundblaster X-Fi Titanium HD 
  hide details  
Reply
post #40 of 75
I don't know if that led screen is on every revision. It doesn't appear on the V1.0 motherboard.

Lorfoftots, can you tell which revision you have?
950
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus X58 Sabertooth MSI R6970 Lightning Corsair XMS3 6GB 1600Mhz 
RAMHard DriveOptical DriveOS
Corsair Vengeance 12GB 2x ST Barracuda Raid 0 Asus, LG Win 7 Pro 
MonitorMonitorKeyboardPower
ViewSonic 19" HP w2207 NEC APC-H412 Corsair AX-850 
CaseMouseAudio
Antec 900 MS Laser 5000 Soundblaster X-Fi Titanium HD 
  hide details  
Reply
950
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus X58 Sabertooth MSI R6970 Lightning Corsair XMS3 6GB 1600Mhz 
RAMHard DriveOptical DriveOS
Corsair Vengeance 12GB 2x ST Barracuda Raid 0 Asus, LG Win 7 Pro 
MonitorMonitorKeyboardPower
ViewSonic 19" HP w2207 NEC APC-H412 Corsair AX-850 
CaseMouseAudio
Antec 900 MS Laser 5000 Soundblaster X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Cases
Overclock.net › Forums › Case Mods & Cases › Computer Cases › First Build Problem NEED HELP