Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Gpu Usage Stuck At 0% across board
New Posts  All Forums:Forum Nav:

Gpu Usage Stuck At 0% across board - Page 2

post #11 of 12
Thread Starter 
I had to fresh install windows and drivers.
i7 930 rig
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 930 141-BL-E757 NVIDIA GeForce GTX 660 FTW signature 2 NVIDIA GeForce GTX 660 FTW Signature 2 
GraphicsRAMHard DriveHard Drive
Gtx 560 sc  Corsair Dominator gt  intel 520 series seagate 
Hard DriveOptical DriveCoolingCooling
intel 520 series sony dvd burner Xspc dual bayer  Xspc rx360 
CoolingCoolingCoolingCooling
swiftech mcp65-d corsair sp120 xspc raystorm xspc 720 dual bay res 
OSMonitorMonitorKeyboard
Windows 7 Ultimate 64-bit (6.1, Build 7601) Servic LG L227wtg  hf255  razer lycosa 
PowerCaseMouseMouse Pad
XFX 1250 pro black Custom lian li pcg75 razer deathadder gel 
Audio
xfi recon fatality pro 
  hide details  
Reply
i7 930 rig
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 930 141-BL-E757 NVIDIA GeForce GTX 660 FTW signature 2 NVIDIA GeForce GTX 660 FTW Signature 2 
GraphicsRAMHard DriveHard Drive
Gtx 560 sc  Corsair Dominator gt  intel 520 series seagate 
Hard DriveOptical DriveCoolingCooling
intel 520 series sony dvd burner Xspc dual bayer  Xspc rx360 
CoolingCoolingCoolingCooling
swiftech mcp65-d corsair sp120 xspc raystorm xspc 720 dual bay res 
OSMonitorMonitorKeyboard
Windows 7 Ultimate 64-bit (6.1, Build 7601) Servic LG L227wtg  hf255  razer lycosa 
PowerCaseMouseMouse Pad
XFX 1250 pro black Custom lian li pcg75 razer deathadder gel 
Audio
xfi recon fatality pro 
  hide details  
Reply
post #12 of 12
After that, the usages showed correctly with k-boost enabled I assume? Thanks
    
CPUMotherboardGraphicsRAM
Intel i7 6700k ASRock Z170M OC Formula Gigabyte 1070 G1 Gaming G.Skill TridentZ 3200 CL16 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB (Booty) Mushkin Enhanced Reactor 1TB (Games) WD Black 1TB (Data) Noctua NH-D15S w/ A15 & F12 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit QNIX QX2710 LED Evo II Matte 27" 1440p Rosewill RK-9000V2 RE w/ Cherry Red's Seasonic SS-760XP2 
CaseMouseOtherOther
Thermaltake Core X2 Logitech G403 Wired NB-eLoop's B14-PS (1200 RPM) (4x Intake, 1x Exh... NB-eLoop's B12-PS (1500 RPM) (2x Intake) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6700k ASRock Z170M OC Formula Gigabyte 1070 G1 Gaming G.Skill TridentZ 3200 CL16 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB (Booty) Mushkin Enhanced Reactor 1TB (Games) WD Black 1TB (Data) Noctua NH-D15S w/ A15 & F12 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit QNIX QX2710 LED Evo II Matte 27" 1440p Rosewill RK-9000V2 RE w/ Cherry Red's Seasonic SS-760XP2 
CaseMouseOtherOther
Thermaltake Core X2 Logitech G403 Wired NB-eLoop's B14-PS (1200 RPM) (4x Intake, 1x Exh... NB-eLoop's B12-PS (1500 RPM) (2x Intake) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Gpu Usage Stuck At 0% across board