Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Help! Asus firmware invalid ip address problem
New Posts  All Forums:Forum Nav:

Help! Asus firmware invalid ip address problem

post #1 of 2
Thread Starter 
Please tell me my router is still working =(

After updating to tomato for a couple of months I have decided I wanted to go back to the stock firmware. I have an asus rt-n16. First I tried to use the firmware restoration program to restore the stock firmware, however I forgot to put it into rescue mode the first time and it told me it wasn't in rescue mode. I put it in rescue mode but then now it just says invalid ip address every time. I have tried putting in a static IP address but with no luck. What is wrong with it? I have tried everything and nothing seems to work. I have no idea what to do now.
post #2 of 2
before all make sure youre cable connected to the router, no wi-fi allowed here

where it says invalid ip?

did you put static ip address in your router or in windows ip settings?

if you did it in windows return it to automatic, then

go start >> run >> type cmd & press enter >> type ipconfig /all & press enter

there should be stated ip of your router

still in that black window

type ping /ip address of the router youve read above/

eg ping 192.168.1.1

it should respond 4 times with reply if you entered proper address and if its communicating with router

do a SS after both commands and post the pictures back here
Edited by krista031 - 2/22/13 at 9:23am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Help! Asus firmware invalid ip address problem