Overclock.net › Forums › Components › Memory › Memory-related crashes on X58, HCI Memtest error (but not in bootable Memtestx86?)
New Posts  All Forums:Forum Nav:

Memory-related crashes on X58, HCI Memtest error (but not in bootable Memtestx86?)

post #1 of 9
Thread Starter 
Hi guys,

I'm having a weird problem. I'm running an i7-950 and a 3x4GB kit of slow-ish RAM. Previously, I was using a 3x2GB kit, and with that kit my machine was very stable. Ever since I installed the new kit, I've been bluescreening and I appear to be getting errors related to memory. If I load all 12 gigs using HCI Memtest, I get an error on the run that's occupying the top ~25% of my memory (I cannot run a single instance of the program to load my memory completely). However, each stick checks out in HCI Memtest when tested individually.

Furthermore, each stick is OK individually *and* when run together in a bootable memtest86 v4.20. I appear to only encounter memory pair errors when running all three sticks, and only with the HCI Memtest application. This rules out individual sticks or lanes going bad, but it doesn't explain the errors in one environment and not the other. Could my CPU be contributing? I'm running an overclock to 4.2 Ghz, but historically it has been very stable and it hadn't given my 6GB kit any trouble in the past. I've been running these tests open-case and they have extra-large aftermarket heatspreaders installed on the modules so heat shouldn't be an issue either.

Curious what could be causing this. Any input is appreciated, thanks!
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
post #2 of 9
3 x 4Gb probably works the IMC harder than the 3 x 2Gb kit, bumping up the VTT voltage may help straighten it out.
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by FtW 420 View Post

3 x 4Gb probably works the IMC harder than the 3 x 2Gb kit, bumping up the VTT voltage may help straighten it out.

Good call on that, thank you for your comment. However, I tried increasing my VTT (or QPI/DRAM in my case) from ~1.3v to 1.35v and then to 1.475v (max of 1.5v on my platform, or 1.9v with jumper removed), and still encountered errors in HCI Memtest. I encountered less errors, for sure (a handful of individual errors over time vs. a constant stream of errors in one instance of Memtest). So it seemed to help, but not solve the problem entirely.

Could this be indicative of a faulty IMC? I should probably re-run the test without any overclocks loaded which I can do this weekend. If it succeeds un-OCed, would that imply that my CPU OC is unstable (in that my IMC is unable to support it properly)? I have never increased my VCore.
Edited by moonslug - 2/22/13 at 9:32am
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
post #4 of 9
Yes, having more / different memory might affect CPU overclock, or your new memory is just not stable at overclocked settings from the previous one.
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Sam OCX View Post

Yes, having more / different memory might affect CPU overclock, or your new memory is just not stable at overclocked settings from the previous one.

I think this hits the nail on the head. I even bought another 12GB kit (3x4GB) high performance Ripjaws, and HCI memtest still errored out on me. However, my original 6GB kit is still totally fine. Furthermore, all kits cleared HCI memtest with my overclock off. Unfortunately, I think this implies my beautiful 4.2 GHz OC doesn't work well with both 12GB kits. frown.gif

Is it plausible that the density of the RAM has anything to do with it? Is it worth purchasing another 6GB kit, in an effort to hit 12GB total? In other words, is it less strain on the IMC to run six lanes of 2GB sticks vs. three lanes of 4GB sticks?
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
post #6 of 9
I haven't seen ram density affect anything with the IMC. Usually higher ram speeds and additional dim modules being used will cause strain on the IMC. Just a few questions: Are you clearing the bios before switching in the new modules? Can you run the ram at their rated speeds while setting your CPU back to stock clocks? What is your current OC (both CPU and bclk)? What voltages are you running for vcore, vdimm, QPI and PLL?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-A eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveCooling
OS: Crucial M500 Seagate HDD Samsung F3 H100i 
OSMonitorKeyboardPower
Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance Seasonic Gold 750W 
CaseMouse
Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-A eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveCooling
OS: Crucial M500 Seagate HDD Samsung F3 H100i 
OSMonitorKeyboardPower
Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance Seasonic Gold 750W 
CaseMouse
Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by ericeod View Post

I haven't seen ram density affect anything with the IMC. Usually higher ram speeds and additional dim modules being used will cause strain on the IMC. Just a few questions: Are you clearing the bios before switching in the new modules? Can you run the ram at their rated speeds while setting your CPU back to stock clocks? What is your current OC (both CPU and bclk)? What voltages are you running for vcore, vdimm, QPI and PLL?

Thanks for the response. When I change the RAM modules, I flip the PSU off and wait for the motherboard LED to turn off, then I unplug the power cable. Is that the proper procedure? And yes, every module clears fine at stock CPU clocks. My current CPU OC is 4.209 MHz.

CPU Ratio 23
BCLK freq 183
DRAM freq 1834MHz

VCore 1.35V
CPU PLL 1.9V
QPI/DRAM Core voltage 1.375V

Does this offer any insight?
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
post #8 of 9
When I OC, I first see how high the CPU goes with the ram down clocked, then do the same with the ram with the CPU down clocked. When I put both at their max stable OC settings, I find the system is unstable and I have to being one or both down just a little. You might find, even though the ram is rated for 1866, it is still an OC for the IMC on your CPU. so you might have to increase the voltages slightly, or lower your overclock. You are kind of at the level where the OC voltages are at their comfort level that I like to be at, so you could try a 4.1GHz OC instead of 4.2. Or try ram at 1600 with tighter timings. Or increae the vcore a notch or two, and/or the QPI a notch or two.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-A eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveCooling
OS: Crucial M500 Seagate HDD Samsung F3 H100i 
OSMonitorKeyboardPower
Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance Seasonic Gold 750W 
CaseMouse
Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-A eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveCooling
OS: Crucial M500 Seagate HDD Samsung F3 H100i 
OSMonitorKeyboardPower
Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance Seasonic Gold 750W 
CaseMouse
Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #9 of 9
Yes I would say that quite possibly it is because the RAM is more dense.. Who knows,
All that we can say for certain is that you need to re-clock your system! smile.gif
 
Seven Seven Five
(12 items)
 
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo Seagate Barracuda 2TB Western Digital Green 2TB Samsung Spinpoint 1TB 
Hard DriveOptical DriveCoolingCooling
Western Digital Green 640GB 2x OEM DVD Drives Heatkiller Rev 3.0 XSPC RX360 
CoolingCoolingCoolingOS
Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block Windows 10 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VEH228H Asus VE228H Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... 
PowerCaseMouseMouse Pad
Silverstone Strider 850W HAF 932 Logitech G400 Gigabyte Ghost 
AudioOther
Microlab Solo6c Logitech C100 Webcam 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo Seagate Barracuda 2TB Western Digital Green 2TB Samsung Spinpoint 1TB 
Hard DriveOptical DriveCoolingCooling
Western Digital Green 640GB 2x OEM DVD Drives Heatkiller Rev 3.0 XSPC RX360 
CoolingCoolingCoolingOS
Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block Windows 10 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VEH228H Asus VE228H Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... 
PowerCaseMouseMouse Pad
Silverstone Strider 850W HAF 932 Logitech G400 Gigabyte Ghost 
AudioOther
Microlab Solo6c Logitech C100 Webcam 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memory-related crashes on X58, HCI Memtest error (but not in bootable Memtestx86?)