Overclock.net › Forums › Components › Hard Drives & Storage › SSD › 4 OCZ Agility 3 Raid0 Problems
New Posts  All Forums:Forum Nav:

4 OCZ Agility 3 Raid0 Problems

post #1 of 6
Thread Starter 
Im running into a weird issue here on my machine.

I have 4 OCZ Agility 3 SSD's and put them into a RAID 0. After installing Windows 8 Pro and running ATTO I only get around 780MB/s and on HDTune I get less than 400MB/s. Its running on a HighPoint Rocket 640L PCI-E X4 raid card in a PCI-E X16 slot.

Just a few weeks ago I put 2 OCZ Agility 3 SSD's in a RAID0 and got right around 1.1GB/s on an integrated Intel RAID controller.

Any ideas what could be causing these lower speeds?

Thanks! thumb.gif
Edited by Dizzymagoo - 2/21/13 at 1:43pm
The Money Pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 ASUS P6X58D-E Three GTX 470 12GB DDR3 1600 Mushkin 
Hard DriveOSMonitorPower
Two 60GB Mushkin SSD, Two 1TB WD CB Raid0 Windows 7 Ultimate x64 Two 22" Samsung 1000w Mushkin PSU 
Case
Antec 1200 
  hide details  
Reply
The Money Pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 ASUS P6X58D-E Three GTX 470 12GB DDR3 1600 Mushkin 
Hard DriveOSMonitorPower
Two 60GB Mushkin SSD, Two 1TB WD CB Raid0 Windows 7 Ultimate x64 Two 22" Samsung 1000w Mushkin PSU 
Case
Antec 1200 
  hide details  
Reply
post #2 of 6
I'm amazed that the Highpoint card is getting those speeds! Is that integrated controller Sata II or III?
post #3 of 6
I'm no expert in storage but maybe it's bottlenecking in terms of the bandwidth with 4 drives on the intergrated chip. Or I could be be talking rubbish...

I don't suppose you have a RAID card to try at all do you?

Have you verified the speed of the drives individually?
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by freakb18c1 View Post

I'm amazed that the Highpoint card is getting those speeds! Is that integrated controller Sata II or III?

The HighPoint card is SATAIII. The Intel Board I used on a previous setup was SATAIII as well. The HighPoint card is using a Marvell controller.
Quote:
Originally Posted by Crooksy View Post

I'm no expert in storage but maybe it's bottlenecking in terms of the bandwidth with 4 drives on the intergrated chip. Or I could be be talking rubbish...

I don't suppose you have a RAID card to try at all do you?

Have you verified the speed of the drives individually?

Im not using the integrated card on this machine. I'm using a HighPoint Rocket 640L.



Im about to do a firmware update on the drives and the controller card. Im also going to flash to latest bios. Will post results shortly.
The Money Pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 ASUS P6X58D-E Three GTX 470 12GB DDR3 1600 Mushkin 
Hard DriveOSMonitorPower
Two 60GB Mushkin SSD, Two 1TB WD CB Raid0 Windows 7 Ultimate x64 Two 22" Samsung 1000w Mushkin PSU 
Case
Antec 1200 
  hide details  
Reply
The Money Pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 ASUS P6X58D-E Three GTX 470 12GB DDR3 1600 Mushkin 
Hard DriveOSMonitorPower
Two 60GB Mushkin SSD, Two 1TB WD CB Raid0 Windows 7 Ultimate x64 Two 22" Samsung 1000w Mushkin PSU 
Case
Antec 1200 
  hide details  
Reply
post #5 of 6
Ah I see ... believe or not the Intel on board Sata III controllers are better than a entry level discrete raid card like your Highpoint card. But those are some really good numbers for that card dude smile.gif
post #6 of 6
Thread Starter 
Of course the Marvell Firmware Updater only supports 32bit...

Flashed to the latest BIOS now. Also, the OCZ Toolbox won't detect any of my drives.

Update: Nevermind the OCZ Toolbox won't let you do it to your bootdrive tongue.gif Which makes sense.
Edited by Dizzymagoo - 2/21/13 at 2:18pm
The Money Pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 ASUS P6X58D-E Three GTX 470 12GB DDR3 1600 Mushkin 
Hard DriveOSMonitorPower
Two 60GB Mushkin SSD, Two 1TB WD CB Raid0 Windows 7 Ultimate x64 Two 22" Samsung 1000w Mushkin PSU 
Case
Antec 1200 
  hide details  
Reply
The Money Pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 ASUS P6X58D-E Three GTX 470 12GB DDR3 1600 Mushkin 
Hard DriveOSMonitorPower
Two 60GB Mushkin SSD, Two 1TB WD CB Raid0 Windows 7 Ultimate x64 Two 22" Samsung 1000w Mushkin PSU 
Case
Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › 4 OCZ Agility 3 Raid0 Problems