Overclock.net › Forums › AMD › AMD - General › Monitor Has No Signal
New Posts  All Forums:Forum Nav:

Monitor Has No Signal

post #1 of 3
Thread Starter 
I just got all my new parts for my computer today. I built it and the monitor doesn't come on, not even to bios.

I have a MSI 970-G43 Motherboard
AMD FX-6300 processor
AMD Radeon HD 4650
AMD Radeon HD 7750
8GB Corsair

I'm mentioning both video cards because I've tried them both and same results, but everything is running. The keyboard lights up and everything.
post #2 of 3
Did you plug in the CPU power connector? Does your PSU supply enough power? Try to power on the board with one different stick of ram at a time, as bad RAM can cause the POST to fail. There's also a small possibility that your motherboard is defective.
     
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T  ASUS Sabertooth 990FX Zotac nVIDIA GTX 560 non-TI 8GB Samsung 30nm "Wonder Ram" 
Hard DriveOptical DriveCoolingOS
Hitachi HDS721050CLA362 (0F10381) 500GB 7200 RPM Sony Optiarc DVD-RW Cooler Master Hyper 212+ Windows 8 Professional x64 
MonitorKeyboardPowerCase
Acer V243H 24"  Unicomp EnduraPro Corsair GS700 Cooler Master HAF X  
MouseAudio
Logitech G400 ASUS Xonar DGX 
CPUMotherboardGraphicsRAM
Pentium III Katmai 500mhz Intel RC440BX NVIDIA RIVA 128/128ZX 8MB (Integrated) 384MB PC100 SDRAM 
Hard DriveOptical DriveOSMonitor
Quantrum Fireball 8GB SAMSUNG CD-RW Windows 2000 Professional Dell E773C 
KeyboardPowerCaseMouse
Gateway Stock 90W Gateway Gateway Stock Gateway Stock 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T  ASUS Sabertooth 990FX Zotac nVIDIA GTX 560 non-TI 8GB Samsung 30nm "Wonder Ram" 
Hard DriveOptical DriveCoolingOS
Hitachi HDS721050CLA362 (0F10381) 500GB 7200 RPM Sony Optiarc DVD-RW Cooler Master Hyper 212+ Windows 8 Professional x64 
MonitorKeyboardPowerCase
Acer V243H 24"  Unicomp EnduraPro Corsair GS700 Cooler Master HAF X  
MouseAudio
Logitech G400 ASUS Xonar DGX 
CPUMotherboardGraphicsRAM
Pentium III Katmai 500mhz Intel RC440BX NVIDIA RIVA 128/128ZX 8MB (Integrated) 384MB PC100 SDRAM 
Hard DriveOptical DriveOSMonitor
Quantrum Fireball 8GB SAMSUNG CD-RW Windows 2000 Professional Dell E773C 
KeyboardPowerCaseMouse
Gateway Stock 90W Gateway Gateway Stock Gateway Stock 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yes, I've tried all that. I'm doing a RMA with the mobo and processor to make sure that's the cause.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Monitor Has No Signal