Overclock.net › Forums › Components › Memory › post+windows shows 8gigs but cpu-z shows 12 FREAKING OUT!
New Posts  All Forums:Forum Nav:

post+windows shows 8gigs but cpu-z shows 12 FREAKING OUT! - Page 2

post #11 of 15
Quote:
Originally Posted by snitzle_iii View Post

So clearing the cmos will not help?
certainly couldnt hurt
Alpha
(9 items)
 
Beta
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 1045T MSI 990FXA-GD80v2 XFX Radeon HD 6770 Samsung 
Hard DriveOptical DriveCoolingOS
Corsair Force3 LiteOn Xigmatek Gaia Win7 
MonitorPowerCase
Acer H233H Rosewill Hive 750 DIYpc Alpha GT3 
  hide details  
Reply
Alpha
(9 items)
 
Beta
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 1045T MSI 990FXA-GD80v2 XFX Radeon HD 6770 Samsung 
Hard DriveOptical DriveCoolingOS
Corsair Force3 LiteOn Xigmatek Gaia Win7 
MonitorPowerCase
Acer H233H Rosewill Hive 750 DIYpc Alpha GT3 
  hide details  
Reply
post #12 of 15
Thread Starter 
Reset cmos. No go
post #13 of 15
Reinstall?
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load z77 Sabertooth GTX 1070 Gaming 2126/2249 w/ Hybrid cooler Patriot Viper Xtreme D2 1600  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 1TB 4TB RAID 0 4.5TB RAID 0 <.< DVD drive 
CoolingCoolingOSMonitor
H105 EVGA Hybrid GPU cooler Windows 10 Asus MG279Q - 24" 144Hz 1080p 
KeyboardPowerCaseMouse
Filco Majestic II w/ Cherry Reds Seasonic X 760W CM690 II Adv. Logitech G400 
Mouse PadAudioAudioAudio
Razer Goliath AKG A701 JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load z77 Sabertooth GTX 1070 Gaming 2126/2249 w/ Hybrid cooler Patriot Viper Xtreme D2 1600  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 1TB 4TB RAID 0 4.5TB RAID 0 <.< DVD drive 
CoolingCoolingOSMonitor
H105 EVGA Hybrid GPU cooler Windows 10 Asus MG279Q - 24" 144Hz 1080p 
KeyboardPowerCaseMouse
Filco Majestic II w/ Cherry Reds Seasonic X 760W CM690 II Adv. Logitech G400 
Mouse PadAudioAudioAudio
Razer Goliath AKG A701 JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #14 of 15
I agree. The last thing to try, before blaming the memory controller on the CPU at least, is a re-install of windows. Maybe even try a Linux live DVD if you're up to it, to see what it detects.
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
post #15 of 15
Thread Starter 
I'll do that in a few hours

Was looking for ways to repair windows. Bit hesitant as the last few times I have done it, xp, me, 7 it ended up a doing nothing or b deleationg many of my files. Has anyone done "
windows vista/7? Make a small partition on your storage hd and mark it active in disk management. Now fish ur cd out and copy sources, boot, and bootmgr to it. Now you always have windows installer 1 reboot away, and it's waaaaaay faster than installing from a cd." And have it work. I do plan on installing later today and see the resulrs



http://forum.giga-byte.co.uk/index.php/topic,2515.0.html
Edited by snitzle_iii - 2/24/13 at 4:38pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › post+windows shows 8gigs but cpu-z shows 12 FREAKING OUT!