Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia GeForce GTX TITAN Owners' club
New Posts  All Forums:Forum Nav:

[Official] Nvidia GeForce GTX TITAN Owners' club - Page 1417

post #14161 of 28134
Quote:
Originally Posted by OccamRazor View Post

^^ This too! Nice catch! thumb.gif
And you´re right, theres alot of unexplained things in that boost algorithm and the way its implemmented...
Cheers

Ed

Apparently, some guy name Cowie has boost free engineering bios. If someone can ask him, and he feels like sharing, he can post it here to help out the community.
Simplicity
(11 items)
 
Apotheosis
(10 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus Z87 Pro TBD Corsair Vengeance (2x8GB) DDR3 1600 RAM 
OSMonitorKeyboardPower
Windows 7 Pro Dell U2713HM Alienware TactX gaming Seasonic 850W Gold  
CaseMouse
Cooler Master HAF XB Alienware TactX premium mouse 
  hide details  
Reply
Simplicity
(11 items)
 
Apotheosis
(10 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus Z87 Pro TBD Corsair Vengeance (2x8GB) DDR3 1600 RAM 
OSMonitorKeyboardPower
Windows 7 Pro Dell U2713HM Alienware TactX gaming Seasonic 850W Gold  
CaseMouse
Cooler Master HAF XB Alienware TactX premium mouse 
  hide details  
Reply
post #14162 of 28134
Quote:
Originally Posted by OccamRazor View Post

soft mod LLC.zip 0k .zip file

For anyone that needs it heres a batch file for the LLC disable, edit it and change: wi3 for wi4 if your your card returned "41" after the "msiafterburner /ri4,20,99" command.
Put it in your start up folder and youre good to go! thumb.gif
And for SLI just add the line: /sg0 /wi3,20,DE,00 /sg1 /wi3,20,DE,00 (as sg stands for Select Gpu) so sg0 first card, sg1 second card and so on!

Cheers

Ed

+1 for posting this thumb.gif
Simplicity
(11 items)
 
Apotheosis
(10 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus Z87 Pro TBD Corsair Vengeance (2x8GB) DDR3 1600 RAM 
OSMonitorKeyboardPower
Windows 7 Pro Dell U2713HM Alienware TactX gaming Seasonic 850W Gold  
CaseMouse
Cooler Master HAF XB Alienware TactX premium mouse 
  hide details  
Reply
Simplicity
(11 items)
 
Apotheosis
(10 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus Z87 Pro TBD Corsair Vengeance (2x8GB) DDR3 1600 RAM 
OSMonitorKeyboardPower
Windows 7 Pro Dell U2713HM Alienware TactX gaming Seasonic 850W Gold  
CaseMouse
Cooler Master HAF XB Alienware TactX premium mouse 
  hide details  
Reply
post #14163 of 28134
Quote:
Originally Posted by MrTOOSHORT View Post

Have to install the pci-E 3.0 patch everytime you install or reinstall the drivers.

Also the pci-e 3.0 patch works fine with C1 SB-E chips.

ahaa ... I could swear that the 3.0 patch worked well on my 3930k, and then it wasn't working that well. so its, because i switched out my c1 stepping 3930k for c2 stepping 3930k? i guess its time to put the c1 stepping back in and see if it makes a difference. i will have to take things apart anyway to put a water block on the gpu, so will probably do it then.
Edited by provost - 8/26/13 at 7:00am
Simplicity
(11 items)
 
Apotheosis
(10 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus Z87 Pro TBD Corsair Vengeance (2x8GB) DDR3 1600 RAM 
OSMonitorKeyboardPower
Windows 7 Pro Dell U2713HM Alienware TactX gaming Seasonic 850W Gold  
CaseMouse
Cooler Master HAF XB Alienware TactX premium mouse 
  hide details  
Reply
Simplicity
(11 items)
 
Apotheosis
(10 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus Z87 Pro TBD Corsair Vengeance (2x8GB) DDR3 1600 RAM 
OSMonitorKeyboardPower
Windows 7 Pro Dell U2713HM Alienware TactX gaming Seasonic 850W Gold  
CaseMouse
Cooler Master HAF XB Alienware TactX premium mouse 
  hide details  
Reply
post #14164 of 28134
Quote:
Originally Posted by provost View Post

Apparently, some guy name Cowie has boost free engineering bios. If someone can ask him, and he feels like sharing, he can post it here to help out the community.

Ill ask him! smile.gif

cheers

Ed
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #14165 of 28134
Quote:
Originally Posted by HyperMatrix View Post

Hey. I just faced a similar panic. I posted on the llc thread about it but it is very relevant to what you're saying. Here is a copy/paste. Does this sound like what happened to you?

Guys...just had an incredibly scary moment after using this mod. I have to share. I'm running 3 Titans in SLI. First couple of days, I had a lot of fun with this. Was already using the 144% power limit bios. Played around with LLC enabled and disabled. I couldn't max them out at 1.325v or even 1.3v without my 1250W PSU completely dying. So I decided I'd get a NEX1500 as an upgrade in a few days. Anyway I set it up at around 1.26v-1.27v, and average of 1200MHz across the board, and memory at 7500MHz. It worked beautifully after I lowered the voltage and clocks so my games wouldn't shut down. Played some Crysis 3 amongst others, and really roasted the cards for hours without any crashes.

Today, I was working on setting up Wake On Lan for my PC so I could remotely power it on using Splashtop on my iPad/iPhone. After a lot of issues thanks to the Maximus V Extreme needing you to set the network stack as your primary boot device for Wake On Lan from Ethernet to function (which takes an extra minute or two before switching to boot option 2, the SSD) I gave up. I reverted bios back to previous saved settings. Booted in to Win8.1. Decided to play some BF3, which isn't really a heavy workload for Titans. 5 seconds into the map loading, game froze. Hmm. Odd. Decided to drop the clocks by 15MHz as these were completely playable after hours of roasting earlier. Again...froze.

I tried removing memory overclock. Upping voltage. Slightly reducing clocks again. Still kept freezing with a driver crash. At this point I was panicking. Obviously my first assumption was I had damaged my VRM. But how could I find out? So I set out disabling SLI and ran my single card with those settings. Seemed to work fine. I was relieved. Thought it was just an SLI setting issue. So then I enabled SLI for Card 1 & 2 only (set 3rd as dedicated PhysX). Loaded Valley to see if it'd crash, and it didn't crash initially but I almost immediately saw artifacting that I didn't get with the single card (#1). Then I switched to Card 1 & 3 SLI. And it froze. So at this point...Card 2 = slightly damaged. Card 3 = pretty well toast. I had closed MSI afterburner as I didn't want any settings to be picked up. So I rebooted my PC and disabled PCIE ports for card 1 & 2 and decided to focus test on Card 3. I even swapped power cables from Card 1 to Card 3 in case there was some issue there.

So I loaded the benchmark with default card settings. And it crashed yet again. I have no idea why. Next step was downclocking. Lowered power limit to 57%. -105MHz on GPU clock. -500MHz on memory. This time it didn't crash and I could see the throttling from the power limit setting. So I slowly moved that up. At 100% power limit and 0 increase to gpu core, I crashed again. But as I crashed...I noticed afterburner was now displaying 1202MHz on the GPU core. So I was like what the hell...reconfirmed settings, saved again, and same thing. Then I had a sigh of relief. Obviously if the GPU is trying to run at 1202MHz without a voltage boost, that would cause crashing. So I increased voltage and Voila. Set to 1.3v, Disabled LLC, upped memory by +750MHz. At 1.325v, +144% power, and +83MHz on the GPU clock, I was now getting 1280MHz on Card 3. Without crashing. Going to 1292 caused a crash, which just means it's lacking juice. Went back down to 1280MHz, and all is stable in a 5 minute bench so far. Previously it'd crash in around 5 seconds.

Now...yes, I figured this out. And I still may have issues with card 2 as I haven't had time to test it out. But...here's the kicker. Previously, to get about 1200MHz from card 3, I had to set the GPU clock to +245MHz or so. And now...the software was doing the same thing with only +83MHz on the slider. This happened unexpectedly. And freaked the hell out of me. I didn't want to be out $2000, and also have to deal with the hassle of redoing my loop. Any ideas how or why this could happen? Has anyone else noticed it?

Yes, this is one of the first thing I've noticed with the voltage softmod. It kicks it up to the BIOS's max boost setting, which Naennon's happens to be 1202 Mhz. I actually prefer this as all my Titan's now are matched boost sliders. thumb.gif One tip to avoid this in the future which I always do; is set everything to default once you make a change and see how the GPU responds with MHz/Power etc before then making overclock adjustments.
Quote:
Originally Posted by provost View Post

+1 for posting this thumb.gif

So that file needs to be run everytime at startup eh?
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #14166 of 28134
Quote:
Originally Posted by CallsignVega View Post

Yes, this is one of the first thing I've noticed with the voltage softmod. It kicks it up to the BIOS's max boost setting, which Naennon's happens to be 1202 Mhz. I actually prefer this as all my Titan's now are matched boost sliders. thumb.gif One tip to avoid this in the future which I always do; is set everything to default once you make a change and see how the GPU responds with MHz/Power etc before then making overclock adjustments.
So that file needs to be run everytime at startup eh?

As it seems it only needs to be run again if you power off your system, if you reboot the settings stay active!

Cheers

Ed
Edited by OccamRazor - 8/26/13 at 8:35am
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #14167 of 28134
Quote:
Originally Posted by CallsignVega View Post

Yes, this is one of the first thing I've noticed with the voltage softmod. It kicks it up to the BIOS's max boost setting, which Naennon's happens to be 1202 Mhz. I actually prefer this as all my Titan's now are matched boost sliders. thumb.gif One tip to avoid this in the future which I always do; is set everything to default once you make a change and see how the GPU responds with MHz/Power etc before then making overclock adjustments.
So that file needs to be run everytime at startup eh?

Yep. You can put it in the task scheduler with auto triggers. not sure if anyone has figured out a way to do it just through AB 14 without adding this as a batch file.
by the way i noticed you mentioned 1.36v with ab 14, how are you getting 1.36v when it effectively maxes out at 1.325?
Edited by provost - 8/26/13 at 8:33am
Simplicity
(11 items)
 
Apotheosis
(10 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus Z87 Pro TBD Corsair Vengeance (2x8GB) DDR3 1600 RAM 
OSMonitorKeyboardPower
Windows 7 Pro Dell U2713HM Alienware TactX gaming Seasonic 850W Gold  
CaseMouse
Cooler Master HAF XB Alienware TactX premium mouse 
  hide details  
Reply
Simplicity
(11 items)
 
Apotheosis
(10 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus Z87 Pro TBD Corsair Vengeance (2x8GB) DDR3 1600 RAM 
OSMonitorKeyboardPower
Windows 7 Pro Dell U2713HM Alienware TactX gaming Seasonic 850W Gold  
CaseMouse
Cooler Master HAF XB Alienware TactX premium mouse 
  hide details  
Reply
post #14168 of 28134
Quote:
Originally Posted by provost View Post

Yep. You can put it in the task scheduler with auto triggers. not sure if anyone has figured out a way to do it just through AB 14 without adding this as a batch file.
by the way i noticed you mentioned 1.36v with ab 14, how are you getting 1.36v when it effectively maxes out at 1.325?

Yap i want to know it too... i hinted the other day but you didnt reply... thumb.gif
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #14169 of 28134
Quote:
Originally Posted by Chatassys View Post

Ok, so I decided to help a little bit.

A lot of people seems to be searching for specific bioses and programs.
So I did a little starting kit for everybody...

This post has been updated with a newer version.

So we have:

Utils:

NvFlash ( with 64bit compatible )
Kepler Bios Tweaker

Excel:

Spreadsheet with BIOSes available in this topic.

BIOS:

Engineering Bios
Baasha Bios
Carhil2 Bios
Maarten 1200mv Bios
Maarten 1212mv Bios
Maarten WC Bios
Murlocke 1162mv Bios
Murlocke 1175mv Bios
Murlocke 1186mv Bios
Naennon 145% Bios
Naennon 115% Bios
OPT33 1187mv Bios
OPT33 1212mv Bios
Reinary Bios
RR09SS Bios
Wuannai Bios

Original Titan Bios:http://www.overclock.net/t/1363440/nvidia-geforce-gtx-titan-owners-club/12670#

Asus
EVGA ( SC and Non-SC )
Gigabyte
Nvidia
Zotac AMP! Edition ( Memory OC )

Due to legal restrictions, all files from SVL7's TI Bios must be downloaded directly from him. All other files inside pack.

SVL's OC Bios -> http://www.techinferno.com/downloads/?did=61

Titan Pack.zip 3315k .zip file

The Engineering-Bios.rom on this pack is corrupted don't flash it if any of you want this bios the rest is fine. I checked one by smile.gif just some head's up for my fellow Titan bud's.
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #14170 of 28134
Quote:
Originally Posted by provost View Post


ahaa ... I could swear that the 3.0 patch worked well on my 3930k, and then it wasn't working that well. so its, because i switched out my c1 stepping 3930k for c2 stepping 3930k? i guess its time to put the c1 stepping back in and see if it makes a difference. i will have to take things apart anyway to put a water block on the gpu, so will probably do it then.

 

I'm on c2, no issues + SL7 BIOS.

 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia GeForce GTX TITAN Owners' club