Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia GeForce GTX TITAN Owners' club
New Posts  All Forums:Forum Nav:

[Official] Nvidia GeForce GTX TITAN Owners' club - Page 2234

post #22331 of 28136
I would like Agent01 to explain what has happened...

My card is dead after second command...

Where are you, Agent??? Could you please give me some advice to reanimate the corpse??
post #22332 of 28136
Quote:
Originally Posted by dpoverlord View Post

Hmmm. let me uninstall MSI and reinstall EVGA. Is it possible that it is always running on a load? Since it usual is 60C and reads GPU Clock 800MHZ
There is a setting for it not to downclock during idle i think, never used it. Re-installing is a good start. What fan did you install and what were your idle temps with your stock fan?
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #22333 of 28136
Quote:
Originally Posted by dpoverlord View Post

what does it read on idle for your gpu clock and voltage?

I reinstalled precision X it shows

GPU Clock 836Mhz
voltage 1000MN

temp: 56 degrees Fan Speed 79%

Power Target 100% Temp Target 80C

I trimmed it for the sake of the forum, here's a full snapshot:




Edited by Kane2207 - 3/3/14 at 2:05pm
Meh
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.7GHz Asus P8Z68-V GEN3 GTX Titan 16GB Mushkin Redline Ridgeback 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB  2x 500GB WD Green RAID1 + WD 2TB Green  Noctua Nh-DH 14 Win 8 Pro x64 
MonitorPowerCase
Shimian Achieva 2560x1440p IPS Corsair AX850 Lian-Li PC-A05N 
  hide details  
Reply
Meh
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.7GHz Asus P8Z68-V GEN3 GTX Titan 16GB Mushkin Redline Ridgeback 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB  2x 500GB WD Green RAID1 + WD 2TB Green  Noctua Nh-DH 14 Win 8 Pro x64 
MonitorPowerCase
Shimian Achieva 2560x1440p IPS Corsair AX850 Lian-Li PC-A05N 
  hide details  
Reply
post #22334 of 28136
Quote:
Originally Posted by vmanuelgm View Post

Well, first command ok

Second command, my pc shut off, and started to smell like burning house...

My titan black is gone after entering second command, smells like burning house and my pc cannot start with it pluged..

Ouch man...

Good luck getting ASUS to honor your warranty too. If anything on the card's PCB looks fried, they will most likely blame it on you and insta-void your warranty on top of a rejected RMA...
    
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.2 GHZ MSI X99S SLI Krait Edition EVGA GTX 1070 FTW 32 GB DDR4-2400 Crucial Ballistix Sport LT @ 16... 
Hard DriveHard DriveHard DriveOptical Drive
256 GB Samsung 950 Pro NVMe 256 GB Samsung 840 Pro 2.0 TB WD Caviar Black Samsung 123BL BD-ROM (External Mounted) 
CoolingOSMonitorMonitor
NZXT Kraken X61 MS Windows 10 Pro x64 Dell U2314HM Dell U2314HM 
KeyboardPowerCaseMouse
Ducky Shine 5 - MX Brown Corsair HX 850i 850W 80+ Platinum Phanteks Enthoo Evolv ATX - Black Mionix Naos QG 
Mouse PadAudio
Razer Goliathus Alpha Extended Creative Labs Sound Blaster ZxR 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.2 GHZ MSI X99S SLI Krait Edition EVGA GTX 1070 FTW 32 GB DDR4-2400 Crucial Ballistix Sport LT @ 16... 
Hard DriveHard DriveHard DriveOptical Drive
256 GB Samsung 950 Pro NVMe 256 GB Samsung 840 Pro 2.0 TB WD Caviar Black Samsung 123BL BD-ROM (External Mounted) 
CoolingOSMonitorMonitor
NZXT Kraken X61 MS Windows 10 Pro x64 Dell U2314HM Dell U2314HM 
KeyboardPowerCaseMouse
Ducky Shine 5 - MX Brown Corsair HX 850i 850W 80+ Platinum Phanteks Enthoo Evolv ATX - Black Mionix Naos QG 
Mouse PadAudio
Razer Goliathus Alpha Extended Creative Labs Sound Blaster ZxR 
  hide details  
Reply
post #22335 of 28136
Quote:
Originally Posted by Star Forge View Post

e]

Ouch man...

Good luck getting ASUS to honor your warranty too. If anything on the card's PCB looks' fried, they will most likely blame it on you and insta-void your warranty on top of a rejected RMA...


Luckily there isn't anything fried at simple sight, it only smells like burning. Only have to apply some cologne and back to my reseller...
post #22336 of 28136
Quote:
Originally Posted by Kane2207 View Post

I trimmed it for the sake of the forum, here's a full snapshot:


Weird

not sure how to read that.

I just turned on Kboost and it looks like this:
GPU1:

GPU2:
X99 King Build
(18 items)
 
Da Rig2
(20 items)
 
CPUMotherboardGraphicsRAM
Intel 5930k Asus Rampage V Extreme EVGA 1080 Founders Edition Crucial Ballistix 32GB Sport (4x8GB) 
Hard DriveHard DriveHard DriveHard Drive
2 - Samsung Pro 850 2TB Raid 0 Seagate Barracuda 3TB 7200rpm 3 WD Red 4TB NAS(No array) Samsung Pro 850 1 TB 
Optical DriveCoolingCoolingOS
LITE-ON 12X Blu-ray  ThermalRight SB-IE Custom 10 fans Win 7 X64 
MonitorKeyboardPowerCase
Samsung 55" / 65" Microsoft Sculpt EVGA G2-1300 Lian Li Custom Modded PC_70 
MouseAudio
Razer Deathadder Chroma Creative X7 
CPUMotherboardGraphicsGraphics
Xeon X5660 Gigabyte X58a-ud5 rev2 (Custom Bios mod FF3 10/... EVGA Titan EVGA Titan 
RAMHard DriveHard DriveHard Drive
12GB 3 2GB dimm G Skill PC3 10700 7-8-7-22 (84... Seagate 2 x 1.5GB 3 WD Red 3TB  Samsung Pro 840 
Optical DriveCoolingOSMonitor
LITE-ON 12X Blu-ray  10+fans and Ultra 120 Extreme cooler Win 7 x64 Dell 30" 
MonitorMonitorKeyboardPower
Dell 30" Dell 30" Microsoft 4000 ergonomic keyboard EVGA G2 1300 
CaseMouseMouse PadAudio
Lian Li Custom modded  Razer Copperhead Razer eXact Mat Onboard and Logitech speakers 
  hide details  
Reply
X99 King Build
(18 items)
 
Da Rig2
(20 items)
 
CPUMotherboardGraphicsRAM
Intel 5930k Asus Rampage V Extreme EVGA 1080 Founders Edition Crucial Ballistix 32GB Sport (4x8GB) 
Hard DriveHard DriveHard DriveHard Drive
2 - Samsung Pro 850 2TB Raid 0 Seagate Barracuda 3TB 7200rpm 3 WD Red 4TB NAS(No array) Samsung Pro 850 1 TB 
Optical DriveCoolingCoolingOS
LITE-ON 12X Blu-ray  ThermalRight SB-IE Custom 10 fans Win 7 X64 
MonitorKeyboardPowerCase
Samsung 55" / 65" Microsoft Sculpt EVGA G2-1300 Lian Li Custom Modded PC_70 
MouseAudio
Razer Deathadder Chroma Creative X7 
CPUMotherboardGraphicsGraphics
Xeon X5660 Gigabyte X58a-ud5 rev2 (Custom Bios mod FF3 10/... EVGA Titan EVGA Titan 
RAMHard DriveHard DriveHard Drive
12GB 3 2GB dimm G Skill PC3 10700 7-8-7-22 (84... Seagate 2 x 1.5GB 3 WD Red 3TB  Samsung Pro 840 
Optical DriveCoolingOSMonitor
LITE-ON 12X Blu-ray  10+fans and Ultra 120 Extreme cooler Win 7 x64 Dell 30" 
MonitorMonitorKeyboardPower
Dell 30" Dell 30" Microsoft 4000 ergonomic keyboard EVGA G2 1300 
CaseMouseMouse PadAudio
Lian Li Custom modded  Razer Copperhead Razer eXact Mat Onboard and Logitech speakers 
  hide details  
Reply
post #22337 of 28136
Quote:
Originally Posted by Star Forge View Post

Ouch man...

Good luck getting ASUS to honor your warranty too. If anything on the card's PCB looks fried, they will most likely blame it on you and insta-void your warranty on top of a rejected RMA...


And this is why you should only ever buy GPU's from EVGA!!!!!!!!!
Quote:
Originally Posted by Kane2207 View Post

Warning: Spoiler! (Click to show)
I'm on air, in a case with an odd airflow, still idles at 30'ish. Core clock drops to 324 too.



Somethings not right with your setup bud.

Cards tend to not idle properly when powering surround, even in 2D.
Quote:
Originally Posted by dpoverlord View Post

Warning: Spoiler! (Click to show)
Weird

not sure how to read that.

I just turned on Kboost and it looks like this:
GPU1:

GPU2:


K-boost tends to lock your cards in @ 3D speeds.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
post #22338 of 28136
Quote:
Originally Posted by vmanuelgm View Post

Well, first command ok

Second command, my pc shut off, and started to smell like burning house...

My titan black is gone after entering second command, smells like burning house and my pc cannot start with it pluged..

Agent01, now who is going to pay mi black???

What do you mean first command ok, 2nd command. You obviously done something wrong.

If you ran each command by itself, the result would be nothing. These commands must be ran in tandem with each other.

First command sets a given voltage, the 2nd and 3rd pair enable the controller to go into manual voltage mode. If you set each command one at a time, you have not followed directions.

3rdly. It is virtually impossible for a card to blow under zero load. I have applied 1.6volts on my titan at IDLE to verify the range of acceptable voltages. My card did not blow up, so i know you typed something wrong.

If you had followed my instructions as i said correctly, which i said clearly to just run those commands and check voltage under msi ab with a screencap.

I dont know if your lack of fluent english was the problem or something else.

I have verified with a friend with a EVGA SC ACX that setting manual voltage does indeed work, i will see later if he can provide a screen cap. thumb.gif
post #22339 of 28136
Quote:
Originally Posted by dpoverlord View Post

Weird

not sure how to read that.

I just turned on Kboost and it looks like this:

I just updated and included the AB sliders-whatever-they-call-it. I haven't used Precision in ages so I can't help you on that one I'm afraid, but your temps do appear to be a bit on the high side. I don't know if it's because you're running 3 monitors and SLI, I'm only pushing a single screen and card.

*Edit* - Ninja'd by Skupples tongue.gif

Others on here are going to be much more knowledgeable about it than I.
Meh
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.7GHz Asus P8Z68-V GEN3 GTX Titan 16GB Mushkin Redline Ridgeback 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB  2x 500GB WD Green RAID1 + WD 2TB Green  Noctua Nh-DH 14 Win 8 Pro x64 
MonitorPowerCase
Shimian Achieva 2560x1440p IPS Corsair AX850 Lian-Li PC-A05N 
  hide details  
Reply
Meh
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.7GHz Asus P8Z68-V GEN3 GTX Titan 16GB Mushkin Redline Ridgeback 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB  2x 500GB WD Green RAID1 + WD 2TB Green  Noctua Nh-DH 14 Win 8 Pro x64 
MonitorPowerCase
Shimian Achieva 2560x1440p IPS Corsair AX850 Lian-Li PC-A05N 
  hide details  
Reply
post #22340 of 28136
Quote:
Originally Posted by skupples View Post

And this is why you should only ever buy GPU's from EVGA!!!!!!!!!
Cards tend to not idle properly when powering surround, even in 2D.
K-boost tends to lock your cards in @ 3D speeds.


A friend of mine has a 780ti with 3 monitors and it was idling at around 820mhz with temps in the 50s. It would only idle at 324mhz with 1 screen.

I havnt found a solution for that yet.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia GeForce GTX TITAN Owners' club