Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia GeForce GTX TITAN Owners' club
New Posts  All Forums:Forum Nav:

[Official] Nvidia GeForce GTX TITAN Owners' club - Page 2646

post #26451 of 26460
Quote:
Originally Posted by GraveDigger7878 View Post

Speaking of pretty rigs...

SO does anyone else have a Quick Disconnect before and after their GPUs? My methodology is if I want to change GPUs I just need to undo the 2 QDCs. If I want to drain the loop I can Disconnect the bottom one and then Connect an additional male fitting with a tube attached leading to the drain bucket.

I was wondering if this makes sense before I buy $80 worth of QDCs

Or, you could just get 2 hose clamps and pinch the hose before and after the cards. Thats how I do it but it only take 20 minutes to drain and fill the loop. I stick a datavac into the disconnected end of the line and it's empty in about 20 seconds LOL
Sea Pee You
(22 items)
 
I like Boobs
(18 items)
 
 
CPUMotherboardGraphicsGraphics
intel 3930k Asus Rampage IV Extreme EVGA Titan SC EVGA Titan SC 
RAMHard DriveHard DriveHard Drive
Kingston Hyper X 1866 x 32 Samsung 840 pro 256 x 2 Crucial M4 512 x 2 Western Digital Red 3TB x 2 
Optical DriveCoolingCoolingCooling
LG Blu-ray burner Koolance 830I cpu block XSPC Razor Titan Block with backplate x 2 Darkside DDC 3.2 PWM pump x 2 with EK series du... 
CoolingOSMonitorKeyboard
EK coolstream 340 rad, XSPC RX360, Swiftech MC360 Windows 8 pro Dell 3011U Razer Black Widow Stealth 
PowerCaseMouseMouse Pad
Corsair AX1200 Corsair 900D Roccat Kone+ Roccat Alumiac 
AudioOther
Edifier S500, Senn 800D, Senn 363D, Ultrasone S... Creative ZxR soundcard 
CPUMotherboardGraphicsGraphics
5960x Asus X99 WS-E EVGA Titan SC EVGA Titan SC 
RAMHard DriveHard DriveHard Drive
Corsair LPX DDR4 2800 Crucial M550 512gb Samsung M.2 XP941 256gb Samsung 840 pro 512gb 
Optical DriveCoolingOSMonitor
LG blu-ray burner Custom Water cooling Windows 8.1 Dell U3011 
KeyboardPowerCaseMouse
Roccat Ryos Pro Corsaix AX1200 Case Labs STH10 Roccat Kone XTD 
Mouse PadAudio
Roccat Alumic double sided Creative ZxR 
  hide details  
Reply
Sea Pee You
(22 items)
 
I like Boobs
(18 items)
 
 
CPUMotherboardGraphicsGraphics
intel 3930k Asus Rampage IV Extreme EVGA Titan SC EVGA Titan SC 
RAMHard DriveHard DriveHard Drive
Kingston Hyper X 1866 x 32 Samsung 840 pro 256 x 2 Crucial M4 512 x 2 Western Digital Red 3TB x 2 
Optical DriveCoolingCoolingCooling
LG Blu-ray burner Koolance 830I cpu block XSPC Razor Titan Block with backplate x 2 Darkside DDC 3.2 PWM pump x 2 with EK series du... 
CoolingOSMonitorKeyboard
EK coolstream 340 rad, XSPC RX360, Swiftech MC360 Windows 8 pro Dell 3011U Razer Black Widow Stealth 
PowerCaseMouseMouse Pad
Corsair AX1200 Corsair 900D Roccat Kone+ Roccat Alumiac 
AudioOther
Edifier S500, Senn 800D, Senn 363D, Ultrasone S... Creative ZxR soundcard 
CPUMotherboardGraphicsGraphics
5960x Asus X99 WS-E EVGA Titan SC EVGA Titan SC 
RAMHard DriveHard DriveHard Drive
Corsair LPX DDR4 2800 Crucial M550 512gb Samsung M.2 XP941 256gb Samsung 840 pro 512gb 
Optical DriveCoolingOSMonitor
LG blu-ray burner Custom Water cooling Windows 8.1 Dell U3011 
KeyboardPowerCaseMouse
Roccat Ryos Pro Corsaix AX1200 Case Labs STH10 Roccat Kone XTD 
Mouse PadAudio
Roccat Alumic double sided Creative ZxR 
  hide details  
Reply
post #26452 of 26460
Quote:
Originally Posted by supermi View Post

Ah the gangs back together!

OG titan club members hollah!

I have been running super sampling on my 1080x3 in portrait (3k) definitely noticable in IQ and vram (need that 6gb )

/wave

Really regret selling off two of my EVGA SC Sig.

On the prowl now for some cheap Titan Blacks, feels like this is the end of the metal coolers. So I would love to get some in the house to show off. Hopfully when I have the funds a few will still be in stock or people willing to sell.
Back Up
(15 items)
 
2012 HTPC
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770k Asus Maximus V Formula EVGA Titan SC Signature  EVGA Titan SC Signature  
RAMHard DriveHard DriveOptical Drive
Mushkin Blackline 16GB (8GB+8GB) Intel 330 180GB OCZ Vertex 4 256GB LG WH10LS30 10X Blu-ray Burner 
CoolingOSMonitorKeyboard
Corsair H100i Windows 7 Ultimate  Crossover 27Q PP Razer Black Widow N7 
PowerCaseMouse
Corsair AX1200i Coolermaster Cosmos II Razer Naga Hex 
CPUMotherboardRAMHard Drive
AMD A8-5600k ASRock FM2A75M-ITX GSKill Sniper 16GB OCZ Agility 4 128GB 
Optical DriveCoolingOSPower
LG Blue Ray Burner Thermaltake Water2.0 Pro Windows 8 Pro 64Bit Seasonic X650 
Case
BitFenix Prodigy  
  hide details  
Reply
Back Up
(15 items)
 
2012 HTPC
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770k Asus Maximus V Formula EVGA Titan SC Signature  EVGA Titan SC Signature  
RAMHard DriveHard DriveOptical Drive
Mushkin Blackline 16GB (8GB+8GB) Intel 330 180GB OCZ Vertex 4 256GB LG WH10LS30 10X Blu-ray Burner 
CoolingOSMonitorKeyboard
Corsair H100i Windows 7 Ultimate  Crossover 27Q PP Razer Black Widow N7 
PowerCaseMouse
Corsair AX1200i Coolermaster Cosmos II Razer Naga Hex 
CPUMotherboardRAMHard Drive
AMD A8-5600k ASRock FM2A75M-ITX GSKill Sniper 16GB OCZ Agility 4 128GB 
Optical DriveCoolingOSPower
LG Blue Ray Burner Thermaltake Water2.0 Pro Windows 8 Pro 64Bit Seasonic X650 
Case
BitFenix Prodigy  
  hide details  
Reply
post #26453 of 26460
Quote:
Originally Posted by TheGovernment View Post

Or, you could just get 2 hose clamps and pinch the hose before and after the cards. Thats how I do it but it only take 20 minutes to drain and fill the loop. I stick a datavac into the disconnected end of the line and it's empty in about 20 seconds LOL

I blew out a radiator doing that the other day, so be careful biggrin.gif

I have a drain port on the lowest part of my rig (the front 480) and drain ports on both of my top 480s. uncapped those, put the datavac up to it, and after a short few seconds, my side 360 started gushing water out of the fins frown.gif

1.6v = guaranteed death within a short period of time, even on water.

The highest voltage I've seen people use on a semi-regular basis is 1.4V, with full liquid loop & low ambients.
post #26454 of 26460
Ouch, dont go over 1.45V..(Ive been using this voltage for months now with sig clocks).. More than that you will blow your vrms, although 1.6v shouldnt kill anything at idle until you put load on it
post #26455 of 26460
One Titan dead in the second slot sniper.gif at least in SLI mode enabled. The light is OFF on mobo where indicated second PCIe slot (see img1). However, i can run this card in single mode and it works perfectly, even passed 3DMark benchmark. But when SLI is enabled; the NVIDIA driver does not detect the card, same as motherboard indication light at the top right corner (see img1).

I feel it was my fault due to incorrect cable routing rather then 1.6v. Cause when i add 1.6v the system shutdown automatically in about 15sec, and red LED light turned ON on main PSU. With red light ON i was unable to boot the system, so i went with cable changes over another PSU.

I feel like the card was fried because of one of these reasons:
1. PCIe cables was connected incorrectly. I accidentally took 2pin from another connector and plug them together (see img2). Not confirmed anyway.
2. Connected MOBO power cable into 2nd PSU, when CPU cable was plugged in to 1st PSU (main).


So the point is 1.6v should kill the chip, but card is still in working condition when in single mode. So, what is it?




post #26456 of 26460
Quote:
Originally Posted by Petnax View Post

One Titan dead in the second slot sniper.gif at least in SLI mode enabled. The light is OFF on mobo where indicated second PCIe slot (see img1). However, i can run this card in single mode and it works perfectly, even passed 3DMark benchmark. But when SLI is enabled; the NVIDIA driver does not detect the card, same as motherboard indication light at the top right corner (see img1).

I feel it was my fault due to incorrect cable routing rather then 1.6v. Cause when i add 1.6v the system shutdown automatically in about 15sec, and red LED light turned ON on main PSU. With red light ON i was unable to boot the system, so i went with cable changes over another PSU.

I feel like the card was fried because of one of these reasons:
1. PCIe cables was connected incorrectly. I accidentally took 2pin from another connector and plug them together (see img2). Not confirmed anyway.
2. Connected MOBO power cable into 2nd PSU, when CPU cable was plugged in to 1st PSU (main).


So the point is 1.6v should kill the chip, but card is still in working condition when in single mode. So, what is it?






Ok so if the card is working by itself that is a good sign... though a bit of a pain you might want to switch it with another card (switch slots) and see if the same issue presents itself. Could be motherboard? Is it running fully stable by itself?

Lastly if you smelled burning something is fried.... whether a wire something from the PSU, MB or card .... I am not sure what circuitry could be fried which would not affect the card in a single card config but would render it broken for SLI.

Very strange indeed!


though embarrassing I will admit I think I one killed a 4870x2 by some how fitting in a MB CPU 12v 8 pin into the PCIE 8 pin plug blushsmiley.gif
Edited by supermi - 12/18/14 at 10:27pm
Crimson Ice
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 4930k 5.1ghz 1.456v Asus Rampage Extreme IV 2-way SLI TITANS 32 GB Patriot Viper at 2133mhz 
CoolingCoolingCoolingCooling
custom water cooling loop mcp35x dual pump with an extra 35x backup custom made radiators custom 2.5 gallon res 
CoolingCoolingOSMonitor
SDUMPER custom SS Phase Cooler Express SS Phase (Backup) win 8.1 & win 7 asus 27 inch 3d 120hz surround 3d x3 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate DUAL corsair 1050 W & corsair 1000 W Genesis 9000 reverse ATX Forgot which gaming mouse (will update) still n... 
AudioAudioAudioAudio
Asus Xonar stx Heir Audio 8.A custom IEM's Heir Audio 6.A LE custom IEM's Audio Technica AD700 
  hide details  
Reply
Crimson Ice
(20 items)
 
  
CPUMotherboardGraphicsRAM
I7 4930k 5.1ghz 1.456v Asus Rampage Extreme IV 2-way SLI TITANS 32 GB Patriot Viper at 2133mhz 
CoolingCoolingCoolingCooling
custom water cooling loop mcp35x dual pump with an extra 35x backup custom made radiators custom 2.5 gallon res 
CoolingCoolingOSMonitor
SDUMPER custom SS Phase Cooler Express SS Phase (Backup) win 8.1 & win 7 asus 27 inch 3d 120hz surround 3d x3 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate DUAL corsair 1050 W & corsair 1000 W Genesis 9000 reverse ATX Forgot which gaming mouse (will update) still n... 
AudioAudioAudioAudio
Asus Xonar stx Heir Audio 8.A custom IEM's Heir Audio 6.A LE custom IEM's Audio Technica AD700 
  hide details  
Reply
post #26457 of 26460
Quote:
Originally Posted by supermi View Post

Ok so if the card is working by itself that is a good sign... though a bit of a pain you might want to switch it with another card (switch slots) and see if the same issue presents itself. Could be motherboard? Is it running fully stable by itself?

Lastly if you smelled burning something is fried.... whether a wire something from the PSU, MB or card .... I am not sure what circuitry could be fried which would not affect the card in a single card config but would render it broken for SLI.

Very strange indeed!


though embarrassing I will admit I think I one killed a 4870x2 by some how fitting in a MB CPU 12v 8 pin into the PCIE 8 pin plug blushsmiley.gif



Ok, here is possible good news: the Titan is a live (not fully confirmed), but mobo is dead (specifically 2nd PCIe slot). So it's $1000 VS $500 beat.

I plugged an old Radeon card and noticed the same issue. The card is working, but PCIe indication LED at the top corner is still OFF. So, i guess it was an electric shortage that killed the 2nd slot in certain way, and now it working in limited condition where SLI no longer in business.



post #26458 of 26460
You haven't filled out rigbuilder and added the list generated to your sig, so not sure what you've got beside your Titan...

http://www.overclock.net/t/1258253/how-to-put-your-rig-in-your-sig

That way it's easy for others to see what hardware is involved...

I've got one RIVE whose second PCIe slot has quit.
Nyarlathotep
(17 items)
 
Hastur
(15 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV FORMULA Palit Sonic Platinum GTX 460 1GB 256 bit Palit Sonic Platinum GTX 460 1GB 256 bit 
RAMRAMHard DriveOptical Drive
G.SKILL Ripjaws Z F3-17000CL9Q G. 4 x Seagate Lite On 24x DVD RW 
CoolingOSMonitorKeyboard
XSPC RX360 x 2, Laing D5 pump, Rasa CPU block, ... Windows 7 Ultimate x64 BenQ XL2420T Logitech K120 
PowerCaseAudio
Corsair HX850 Corsair CM690-2 Altec Lansing ACS33 Speakers 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
Nyarlathotep
(17 items)
 
Hastur
(15 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K RAMPAGE IV FORMULA Palit Sonic Platinum GTX 460 1GB 256 bit Palit Sonic Platinum GTX 460 1GB 256 bit 
RAMRAMHard DriveOptical Drive
G.SKILL Ripjaws Z F3-17000CL9Q G. 4 x Seagate Lite On 24x DVD RW 
CoolingOSMonitorKeyboard
XSPC RX360 x 2, Laing D5 pump, Rasa CPU block, ... Windows 7 Ultimate x64 BenQ XL2420T Logitech K120 
PowerCaseAudio
Corsair HX850 Corsair CM690-2 Altec Lansing ACS33 Speakers 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
post #26459 of 26460
Quote:
Originally Posted by Petnax View Post

Ok, here is possible good news: the Titan is a live (not fully confirmed), but mobo is dead (specifically 2nd PCIe slot). So it's $1000 VS $500 beat.

I plugged an old Radeon card and noticed the same issue. The card is working, but PCIe indication LED at the top corner is still OFF. So, i guess it was an electric shortage that killed the 2nd slot in certain way, and now it working in limited condition where SLI no longer in business.
glad you found the root of the issue. I know a couple guys that the PCI-E Switch went out on them on the RIVE.
     
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 GTX Titan 3-Way SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 GTX Titan 3-Way SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #26460 of 26460
Quote:
Originally Posted by Swolern View Post

glad you found the root of the issue. I know a couple guys that the PCI-E Switch went out on them on the RIVE.

i had this issue..the board was duff.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia GeForce GTX TITAN Owners' club