Overclock.net › Forums › Manufacturer Forums › MSI ›  I can not let go of the ram to 1600MHz. MSI z77a-g45.
New Posts  All Forums:Forum Nav:

I can not let go of the ram to 1600MHz. MSI z77a-g45.

post #1 of 6
Thread Starter 
My configuration is: msi z77a-g45, i5 3570k, Corsair Vengeance 1600MHz 2x4 cl 9.
The bios is updated to 2.9. I can not let go of the ram to 1600MHz.
Appears on the bios 1333mhz, touching some settings displays 1600MHz, but then comes back again as before. CPU-Z shows 666MHz, with timings 9 9 9 24.

Someone advised me to activate the xmp profile, but it is obscured.
post #2 of 6
if you have the click bios and control center installed then load click bios , go to (my oc genie option) and enable xmp there, here a screen shot from my gd65, let me know if you need any help
post #3 of 6
Thread Starter 
I activated my oc genie extreme, I put dram frequency 1600, and I tried to put the dram voltage to 1.5 v, 1.6v, and automatically. But in the bios and in cpu-z it does not change anything.
post #4 of 6
the msi control center does not show the right ram speed if this is what your looking at
for cpuz your ram timing will be (x) 2. my ram timeing is 2133 and cpuz looks like this
that being said in your bios you will need to set your ram timing manually, open click bios go to( my oc genie options) then to( dram frequency )and open that and set it to 1600, click apply and reboot when asked to. heres another screen.
if you only going to 1600mhz 1.5volts is plently for dram voltage, one warning incorrect ram timeing may send you rig into a loop of starting and shutting down never booting to windows, if that ever happens manually shut down you rig unplug and remove all ram except 1 stick restart then reset timings to default shut back down add all your ram and you,ll be back up, hope this helps, a screen shot of your setting would help see whats going on
post #5 of 6
Thread Starter 






post #6 of 6
i dont think you have your msi oc genie enabled correctly, try loading the msi control center( not click bios) and at the top you will see OC GENIE go there and make sure its enabled,, also the oc genie button on your mother board itself must be enabled by pressing the button,the button on the mother board should be lighted, the reason i say this is in your screen shot you have my oc genie set to customize which is ok but you should see in yellow below MY OC GENIE ( my oc genie options )like this-
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: MSI
Overclock.net › Forums › Manufacturer Forums › MSI ›  I can not let go of the ram to 1600MHz. MSI z77a-g45.