post #1 of 1
Thread Starter 
Hi OCN,

Since I've started OC my PC (when I've started OC the CPU) sometime, randomly, the Bios will reset and tell me that the PC is unstable and so on.

I normally let it reboot, get into the Bios, load up my config (I know that is stable) and 90% of the time I can get into Windows 0 issues.

The 10% of the time I have to fight to make it accept the OC values. mad.gif

This morning I have something new, it look like my PSU was not giving any power any more; been able to fix that by changing the cord of outlet on the UPS then put it back where it was originally.

Any idea what is going on?

The only other thing I could see is that the memory frequency of the 2 kits are not 100% matching (1 is slightly higher then the other); I've left the Latency to Auto and I can boot up Stable if I leave the CPU at Stock speed 100% of the time.

Any ideas?

NB: My OC passes 12 hours of Prime95 without any issues, IF I leave the PC ON there's no issues (except the electricity bill going up faster redface.gif) and the sound of the fans can be heard in the whole apartment at night...
    
CPUMotherboardGraphicsRAM
I7-2600K GA-P67A-UD5-B3 MSI GeForce GTX 760 OC Twin Frozr IV 1085/1150M... 2 * [ RipjawsX ] F3-17600CL7D-4GBXHD 
Hard DriveOptical DriveCoolingOS
2 * Seagate Barracuda 7200.12 500GB in Raid 0 SAMSUNG Black SATA DVD Burner Corsair H90 Win 7 Home Prenuim 64 bits 
PowerCaseMouse
Antec TPQ 800 W Lian Li TYR PC-X2000 G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7-2600K GA-P67A-UD5-B3 MSI GeForce GTX 760 OC Twin Frozr IV 1085/1150M... 2 * [ RipjawsX ] F3-17600CL7D-4GBXHD 
Hard DriveOptical DriveCoolingOS
2 * Seagate Barracuda 7200.12 500GB in Raid 0 SAMSUNG Black SATA DVD Burner Corsair H90 Win 7 Home Prenuim 64 bits 
PowerCaseMouse
Antec TPQ 800 W Lian Li TYR PC-X2000 G5 
  hide details  
Reply