Overclock.net › Forums › Intel › Intel CPUs › Did I kill my 3570k?
New Posts  All Forums:Forum Nav:

Did I kill my 3570k? - Page 3

post #21 of 31
Can you try and put another CPU in your motherboard? Maybe you got a bad motherboard.
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #22 of 31
Quote:
Originally Posted by fcdwn777 View Post

well, I've come to realize that it only does that after a cmos reset. If I turn it on from it being turned off with the power button it does not restart at all. That and the Cpu is producing no heat.

Like I asked!

What code is the motherboard giving you? Or is it not getting any power at all?
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
post #23 of 31
Thread Starter 
Quote:
Originally Posted by Derko1 View Post

Like I asked!

What code is the motherboard giving you? Or is it not getting any power at all?

It is only displaying "00"for a code, which the mobo manual says is unused as an error code.

Quote:
Originally Posted by chip94 View Post

Can you try and put another CPU in your motherboard? Maybe you got a bad motherboard.

I believe the mobo is fine, it posted earlier and is brand new. I also have no other cpu to test with.
post #24 of 31
Thread Starter 
Well, I've taken everything apart and put it back together again, tried multiple gpus, no gpus, different memory, different psus, resetting the cmos, making sure the CPU and heatsink are seated correctly and tight. Nothing has worked so I'm off to micro center to get a new 3570k since I don't have the luxury of time to wait for an RMA. Hope this works.
post #25 of 31
Quote:
Originally Posted by fcdwn777 View Post

Well, I've taken everything apart and put it back together again, tried multiple gpus, no gpus, different memory, different psus, resetting the cmos, making sure the CPU and heatsink are seated correctly and tight. Nothing has worked so I'm off to micro center to get a new 3570k since I don't have the luxury of time to wait for an RMA. Hope this works.

Well you tried. Report back thumb.gif Also check your cup pins on the MB they are easy to bend.

Edit : What MB do you have ? A Z77 ? Some P Series Chip sets only support IB with Bios update , by clearing Bios back to factory you may have deleted the bios update.. just a random thought
Edited by martinhal - 2/23/13 at 1:00pm
The box
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700 AX370-Gaming 5 NVIDIA GeForce GTX 1080 Ti Corsair  
  hide details  
Reply
The box
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700 AX370-Gaming 5 NVIDIA GeForce GTX 1080 Ti Corsair  
  hide details  
Reply
post #26 of 31
clearing the bios wont remove the bios update
post #27 of 31
Thread Starter 
so I just remembered something. not only was the heatsink not situated correctly there was no fan on it when I tested it. not sure why I did that. additionally when the processor got too hot the computer didn't turn off it froze, and I wasn't in the room with that happened, so the processor could have been sitting there for several minutes getting hotter and hotter until it burnt itself out. I guess I thought the hyper 212 with no fan would be okay to test the processesor since it wasn't overclocked.
post #28 of 31
Quote:
Originally Posted by fcdwn777 View Post

so I just remembered something. not only was the heatsink not situated correctly there was no fan on it when I tested it. not sure why I did that. additionally when the processor got too hot the computer didn't turn off it froze, and I wasn't in the room with that happened, so the processor could have been sitting there for several minutes getting hotter and hotter until it burnt itself out. I guess I thought the hyper 212 with no fan would be okay to test the processesor since it wasn't overclocked.
Yeah that could have killed it if the processor's safe shut off wasn't working right in the first place.

That is never a good idea to do that, sadly it looks like you learned that the wrong way.
Number Cruncher
(16 items)
 
HTPC
(11 items)
 
750TIMINER2
(15 items)
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth Z77 Sapphire 290 Tri-x 4GB OC CORSAIR Vengeance 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 520 120 GB SSD Seagate Barracuda 1 TB 250GB Samsung 840 EVO SSD LG Blu-Ray Lightscribe Combo Burner 
CoolingOSMonitorPower
Swiftech H320 (CPU only) Windows 7 Ultimate 27" Shimian 1440p Monitor 1000W Corsair PSU 
CaseMouseMouse PadAudio
800D custom painted and fixed up! 15 year old Microsoft Custom Minecraft Mousepad Logitech 2.1 Speakers (wub wubbity wub wub) 
CPUMotherboardGraphicsRAM
i5 3570k MSI Z68 MA-ED55 MSI GTX 750 Ti 6GB Corsair XMP 
Hard DriveOptical DriveCoolingOS
500GB WD Blue ASUS DVD Burner Hyper 212+ Windows 8.1 
PowerCase
Rosewill HIVE 750W Rosewill Blackbone 
CPUMotherboardGraphicsRAM
AMD Sempron 145 Gigabyte 990FXA-UD3 4x MSI GTX 750 Ti 6 GB Corsair XMP 
Hard DriveCoolingOSMonitor
500 GB Seagate Barracuda Stock Windows 7 LG 20" 900p display 
KeyboardPowerCaseMouse
Dell generic Rosewill HIVE 750W Rosewill Thor V2 Dell generic 
Other
4x USB Powered Risers 
  hide details  
Reply
Number Cruncher
(16 items)
 
HTPC
(11 items)
 
750TIMINER2
(15 items)
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth Z77 Sapphire 290 Tri-x 4GB OC CORSAIR Vengeance 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 520 120 GB SSD Seagate Barracuda 1 TB 250GB Samsung 840 EVO SSD LG Blu-Ray Lightscribe Combo Burner 
CoolingOSMonitorPower
Swiftech H320 (CPU only) Windows 7 Ultimate 27" Shimian 1440p Monitor 1000W Corsair PSU 
CaseMouseMouse PadAudio
800D custom painted and fixed up! 15 year old Microsoft Custom Minecraft Mousepad Logitech 2.1 Speakers (wub wubbity wub wub) 
CPUMotherboardGraphicsRAM
i5 3570k MSI Z68 MA-ED55 MSI GTX 750 Ti 6GB Corsair XMP 
Hard DriveOptical DriveCoolingOS
500GB WD Blue ASUS DVD Burner Hyper 212+ Windows 8.1 
PowerCase
Rosewill HIVE 750W Rosewill Blackbone 
CPUMotherboardGraphicsRAM
AMD Sempron 145 Gigabyte 990FXA-UD3 4x MSI GTX 750 Ti 6 GB Corsair XMP 
Hard DriveCoolingOSMonitor
500 GB Seagate Barracuda Stock Windows 7 LG 20" 900p display 
KeyboardPowerCaseMouse
Dell generic Rosewill HIVE 750W Rosewill Thor V2 Dell generic 
Other
4x USB Powered Risers 
  hide details  
Reply
post #29 of 31
So did you ever confirm if it was the CPU?
SBD:
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte ga-z77x-up4 tb EVGA GTX 980 SC 32GB G.SKILL Trident X F3-1600C7Q-32GTX  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro 256GB SSD Western Digtal 2TB RE4 Plextor 24x DL Burner ThermalTake Water 2.0 Extreme 
OSMonitorMonitorKeyboard
Windows 7 Pro 64-bit Acer XB270HU 2560x1440, IPS-type panel, 144hz, ... EIZO FG2421 1920x1080 VA 120Hz QuickFire Cherry Blue 
PowerCaseMouseMouse Pad
Lepa G1000 1kw Corsair 550D Logitech G400 Roccat Taito 
AudioAudio
Xonar Essence ST Niles SI-275 Amplifier 
  hide details  
Reply
SBD:
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte ga-z77x-up4 tb EVGA GTX 980 SC 32GB G.SKILL Trident X F3-1600C7Q-32GTX  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro 256GB SSD Western Digtal 2TB RE4 Plextor 24x DL Burner ThermalTake Water 2.0 Extreme 
OSMonitorMonitorKeyboard
Windows 7 Pro 64-bit Acer XB270HU 2560x1440, IPS-type panel, 144hz, ... EIZO FG2421 1920x1080 VA 120Hz QuickFire Cherry Blue 
PowerCaseMouseMouse Pad
Lepa G1000 1kw Corsair 550D Logitech G400 Roccat Taito 
AudioAudio
Xonar Essence ST Niles SI-275 Amplifier 
  hide details  
Reply
post #30 of 31
Thread Starter 
Just put in the new cpu, lo and behold, the mobo posted. Right now I'm logged in and watching the temps with core temp and hw monitor, and at idle they seem ti be hovering around between 25 and 30c. I'm too scared to do anything now since it feels like its been so long since I've had my computer working. But I still have to do cable management, put in my 2nd 660, etc. but its been about 10 minutes and it hasn't blown up so that's good.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Did I kill my 3570k?