Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire Radeon HD 6850 Idle at 50%?
New Posts  All Forums:Forum Nav:

Sapphire Radeon HD 6850 Idle at 50%?

post #1 of 10
Thread Starter 
Hey All,

I recently installed a Sapphire Radeon HD 6850 and its so loud i feel like I'm going deaf. The fan looks like its remaining around 50% for all usage (IDLE, video playback, and game playback)

I'm in Linux but I have installed the proprietary drivers for this card. With that I would assume that the card should behave exactly as AMD/ATI intended it but 50% seems high. Is there anyone out there that can tell me how to get the card to idle lower?

I'd prefer to stay away from mods but will listen to any suggestions.

Any help would be great!

Thanks in advance!


Some Linux version info
Version: Xubuntu 12.10
Kernel: 3.5.0-25-generic

more stats provided upon request
post #2 of 10
Sounds like a driver issue to me. The card probably isn't throttling down the core clocks when it's not being taxed - what version drivers do you have installed?
post #3 of 10
Thread Starter 
Taken from Catalyst Control Center

Software
Driver Packaging Version 9.012-121219a-151962C-ATI
2D Driver Version 9.1.11
Catalystâ„¢ Control Center Version 2.18
RandR Version 1.3




>>fglrxinfo

display: :0.0 screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6800 Series
OpenGL version string: 4.2.12002 Compatibility Profile Context 9.012


>>lspci -v


01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Barts PRO [Radeon HD 6800 Series] (prog-if 00 [VGA controller])
Subsystem: PC Partner Limited Device 174b
Flags: bus master, fast devsel, latency 0, IRQ 75
Memory at c0000000 (64-bit, prefetchable)
Memory at fea20000 (64-bit, non-prefetchable)
I/O ports at e000
Expansion ROM at fea00000 [disabled]
Capabilities:
Kernel driver in use: fglrx_pci
Kernel modules: fglrx, radeon

01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Barts HDMI Audio [Radeon HD 6800 Series]
Subsystem: PC Partner Limited Device aa88
Flags: bus master, fast devsel, latency 0, IRQ 74
Memory at fea40000 (64-bit, non-prefetchable)
Capabilities:
Kernel driver in use: snd_hda_intel
Kernel modules: snd-hda-intel

Edited by woodenduck - 2/23/13 at 6:09pm
post #4 of 10
Thread Starter 
Today the fan speed is at 39% which is much more bearable but still seems high.

>>sudo aticonfig --pplib-cmd "get fanspeed 0"
Fan speed query:
Query Index: 0, Speed in percent
Result: Fan Speed: 39%

Only thing I've done is powered the computer completely down overnight.

Any ideas to get it down further when idling? I assume there's still some driver issue personally.

Additional possibly useful info. The card thinks its 58 degrees celsius. That's really hot for idle. Could something be wrong with the temperature reading?

>>aticonfig --adapter=0 --od-gettemperature

Adapter 0 - AMD Radeon HD 6800 Series
Sensor 0: Temperature - 58.00 C
Edited by woodenduck - 2/24/13 at 7:19am
post #5 of 10
Try with these:
Quote:
You can get the GPU/Mem clocks with: $ aticonfig --od-getclocks.

You can get the fan speed with: $ aticonfig --pplib-cmd "get fanspeed 0"

You can get the temperature with: $ aticonfig --odgt

To set the fanspeed with: $ aticonfig --pplib-cmd "set fanspeed 0 50" Query Index: 50, Speed in percent

https://wiki.archlinux.org/index.php/AMD_Catalyst#GPU.2FMem_frequency.2C_Temperature.2C_Fan_speed.2C_Overclocking_utilities

And yes, that's hot for idle. What card model is it? I have this one and that little stock cooler used to keep the card at 35-40*C on idle (with a 28*C case temp and 26*C room temp). That is under Windows though (which should not be that different, given that the drivers are basically th same).
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #6 of 10
Thread Starter 
>> aticonfig --od-getclocks

Default Adapter - AMD Radeon HD 6800 Series
Core (MHz) Memory (MHz)
Current Clocks : 775 1000
Current Peak : 775 1000
Configurable Peak Range : [600-850] [1000-1200]
GPU load : 0%

>> aticonfig --pplib-cmd "get fanspeed 0"
Fan speed query:
Query Index: 0, Speed in percent
Result: Fan Speed: 41%

>> aticonfig --odgt

Default Adapter - AMD Radeon HD 6800 Series
Sensor 0: Temperature - 62.00 C

Warmer than before because I was playing a game.
As far as I know we have the same card, I have the 1GB model also. Did you replace your cooler?

Also:
Room temp ~ 26.7*C
I don't have a good way of measuring case temp.
Edited by woodenduck - 2/24/13 at 8:52am
post #7 of 10
Thread Starter 
ran again current clocks went down same loudness.
>>aticonfig --od-getclocks

Default Adapter - AMD Radeon HD 6800 Series
Core (MHz) Memory (MHz)
Current Clocks : 250 1000
Current Peak : 775 1000
Configurable Peak Range : [600-850] [1000-1200]
GPU load : 0%

>>aticonfig --pplib-cmd "get fanspeed 0"
Fan speed query:
Query Index: 0, Speed in percent
Result: Fan Speed: 41%

>>aticonfig --odgt

Default Adapter - AMD Radeon HD 6800 Series
Sensor 0: Temperature - 59.00 C
post #8 of 10
Thread Starter 
Found this

http://www.newegg.com/Product/Product.aspx?Item=N82E16835186054

What do you think?

Silent sounds more up my alley.
post #9 of 10
I replaced the stock cooler with a AC Twin Turbo II. That cooler you posted should be fine, just zip-tie some fans on it. It's actually only around 5*C cooler at full load, but much quieter. With the stock cooler load temps reach around 65-68*C with the fan at 100%; you can try running Furmark under Wine and look at the temps. you get.
Did you try manipulating the fan speed yet?

Code:
aticonfig --pplib-cmd "set fanspeed 0 50"

.. the last number is the percent you want (set it to like 30 and see how it goes). That fan is almost silent at around 25-30%.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #10 of 10
Thread Starter 
Thanks! I'm going to go with the passive cooler and a quiet fan. (Turbo expansion fan for this cooler)

It claims to be able to support up to a Radeon HD 7870 with the silent fan.

I played with setting the fan and I guess I'll use that until the stuff arrives.

Thanks again!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire Radeon HD 6850 Idle at 50%?