Overclock.net › Forums › Intel › Intel CPUs › I keep getting random 0x00000124 errors when OCing I5 2500k
New Posts  All Forums:Forum Nav:

I keep getting random 0x00000124 errors when OCing I5 2500k - Page 2

post #11 of 35
Thread Starter 
Quote:
Originally Posted by Pedroc1999 View Post

What cooler have you got? The stock will struggle with that voltage, you PC might be having a thermal melt down for all we know thumb.gif

Its a hyper 212+, and my temps are fine. I ran prime 95 for 7 hours, and temps were low 60s on average.
post #12 of 35
Quote:
Originally Posted by ChaoticLord View Post

So too much Vcore can cause it to BSOD?

I bumped up the Vcore 1 notch, or .005 up from what it was and my voltage under load is now 1.368v.

1.368 is not too much to begin with. Also rememeber that code 124 can also be very generic where something is unstable.

@Pedroc1999
He mentioned running stress testing for hours without any crashes.
Voxox's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4750 ASUS H97M-PLUS GT240  16GB GDDR 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 pro / WD 1TB BLACK Hyper 212 EVO + 150cfm Delta Fan Windows 10 x64 27" 2560x1440 
KeyboardPowerCaseMouse
104 key Mechanical Cherry MX Blue SeaSonic 360w 80+ GOLD Rosewill Legacy U3-S Logitech MX518 
Audio
ALC889 snr 108dB 
  hide details  
Reply
Voxox's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4750 ASUS H97M-PLUS GT240  16GB GDDR 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 pro / WD 1TB BLACK Hyper 212 EVO + 150cfm Delta Fan Windows 10 x64 27" 2560x1440 
KeyboardPowerCaseMouse
104 key Mechanical Cherry MX Blue SeaSonic 360w 80+ GOLD Rosewill Legacy U3-S Logitech MX518 
Audio
ALC889 snr 108dB 
  hide details  
Reply
post #13 of 35
True, but if hes bumping up voltages he might had done it without looking at temps, as he was worried about being stable
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #14 of 35
Thread Starter 
The crashes have happened during normal usage, just doing random things on the PC like closing a window, or etc. None of the stress tests crashed me. That makes me wonder if I should just go about using my PC normally for a few days and see if I get any more crashes?

Is it possible that 124 error is completely unrelated to the OC, and could be a driver issue of some sort?

I just noticed something strange on CPUz. I was going to run the burn test on my new voltage, and it was running steady @ 1.368v, then suddenly it jumped to 1.7XX volts for a second then back down to 1.368v.
Edited by ChaoticLord - 2/25/13 at 9:30am
post #15 of 35
Try and see if enabling C1E helps

And whats your LLC set at?
Edited by Stuuut - 2/25/13 at 9:33am
    
CPUMotherboardGraphicsGraphics
Intel Core i5-2500k @ 4.5GHz ASUS P8Z68-V Pro Sapphire Tri-X R9 290X Sapphire HD 6950 2GB DiRT 3 Edition / Unlocked ... 
RAMHard DriveHard DriveOptical Drive
16 GB Corsair Vengeance LP DDR3-1600 CL9 Western Digital Caviar Blue 1TB Samsung 830 256GB LG BH10LS30 
CoolingCoolingOSMonitor
Thermalright Venomous-X Black Edition 2x Noiseblocker S-Series M12-P Windows 7 Ultimate x64 HP 2510i 
KeyboardPowerCaseMouse
Corsair vengeance K90 EVGA SuperNOVA P2 Cooler Master HAF X Razer DeathAdder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5-2500k @ 4.5GHz ASUS P8Z68-V Pro Sapphire Tri-X R9 290X Sapphire HD 6950 2GB DiRT 3 Edition / Unlocked ... 
RAMHard DriveHard DriveOptical Drive
16 GB Corsair Vengeance LP DDR3-1600 CL9 Western Digital Caviar Blue 1TB Samsung 830 256GB LG BH10LS30 
CoolingCoolingOSMonitor
Thermalright Venomous-X Black Edition 2x Noiseblocker S-Series M12-P Windows 7 Ultimate x64 HP 2510i 
KeyboardPowerCaseMouse
Corsair vengeance K90 EVGA SuperNOVA P2 Cooler Master HAF X Razer DeathAdder 3.5G 
  hide details  
Reply
post #16 of 35
Quote:
Originally Posted by ChaoticLord View Post

The crashes have happened during normal usage, just doing random things on the PC like closing a window, or etc. None of the stress tests crashed me. That makes me wonder if I should just go about using my PC normally for a few days and see if I get any more crashes?

Is it possible that 124 error is completely unrelated to the OC, and could be a driver issue of some sort?

I just noticed something strange on CPUz. I was going to run the burn test on my new voltage, and it was running steady @ 1.368v, then suddenly it jumped to 1.7XX volts for a second then back down to 1.368v.

That was problably a small glitch that happens now and the, im almost certain that it didnt actually happen, this happened to me when I was running my Pentium @ stokc and it glitched to 3.8GHz and 2.6 volts so as you can see it does happen and is fairly un common
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #17 of 35
Thread Starter 
Quote:
Originally Posted by Stuuut View Post

Try and see if enabling C1E helps

And whats your LLC set at?

For gigabyte boards that is multi step load line, and its level 7.

What does C1E actually do? Every guide I've seen says to disable that. I'll try enabling it but I'm not sure what it does?
Quote:
Originally Posted by Pedroc1999 View Post

That was problably a small glitch that happens now and the, im almost certain that it didnt actually happen, this happened to me when I was running my Pentium @ stokc and it glitched to 3.8GHz and 2.6 volts so as you can see it does happen and is fairly un common

How do I even know CPUz is even accurate then?
Edited by ChaoticLord - 2/25/13 at 9:38am
post #18 of 35
Thread Starter 
....double post..
post #19 of 35
It is, just it is very unlikely that your CPU actually spikes like that. It is rare and you will normally only see it very once or twice ever
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #20 of 35
As I stated earlier that having unstable VRMs will result in instability. In your case, a spike to 1.7v is simply too much for that CPU. Download HWmonitor and monitor your volts. See if you get any spikes on the 12v rail. That would be a good start to see if anything is wrong with the PSU.
Voxox's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4750 ASUS H97M-PLUS GT240  16GB GDDR 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 pro / WD 1TB BLACK Hyper 212 EVO + 150cfm Delta Fan Windows 10 x64 27" 2560x1440 
KeyboardPowerCaseMouse
104 key Mechanical Cherry MX Blue SeaSonic 360w 80+ GOLD Rosewill Legacy U3-S Logitech MX518 
Audio
ALC889 snr 108dB 
  hide details  
Reply
Voxox's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4750 ASUS H97M-PLUS GT240  16GB GDDR 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 pro / WD 1TB BLACK Hyper 212 EVO + 150cfm Delta Fan Windows 10 x64 27" 2560x1440 
KeyboardPowerCaseMouse
104 key Mechanical Cherry MX Blue SeaSonic 360w 80+ GOLD Rosewill Legacy U3-S Logitech MX518 
Audio
ALC889 snr 108dB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › I keep getting random 0x00000124 errors when OCing I5 2500k